<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=318424694">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Trump drops inauguration announcer who&#8217;s done them all since Eisenhower | KFOR.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://kfor.com/xmlrpc.php">

	<link rel="dns-prefetch" href="//s0.wp.com" />
	<link rel="dns-prefetch" href="//s1.wp.com" />
	<link rel="dns-prefetch" href="//s2.wp.com" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>

<meta name="description" content="WASHINGTON - President-elect Donald Trump is breaking from 11 presidents&#039; worth of tradition and benching Charles Brotman. The 89-year-old Brotman - once the voice of the Washington Senators baseball team - has announced every inauguration parade since Dwight D. Eisenhower in 1957." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="141321506635" />

<meta name="google-site-verification" content="JB9aQ7nSVzIQVBM38B4ctWDv37uWJZtYggJ4irTt8bQ" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'fireGTM': true,
		  'propID': "UA-27019157-1"		});
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-KPHD4C");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kfor.com&amp;id=29519643&amp;t=1483919699&amp;back=http%3A%2F%2Fkfor.com%2F2017%2F01%2F08%2Ftrump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//localtvkfor.wordpress.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Feed" href="http://kfor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Comments Feed" href="http://kfor.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript'>
var crtg_nid = '3830';
var crtg_cookiename = 'crtg_tribrous';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
_acmDebug.push(crtg_url);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
<script src="//mtrx.go.sonobi.com/morpheus.tribunemedia.0343.js"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO1uwyAMfKEx1qrt9mfao1RA3cQNYISdRHv7kdJM6j5Q/yQ+c3c+W89JOYoCUXQYVfJjh5H1nBwFxQE9fP5Az475Sf8t8zgA6wtIMm5QV9SiO8pQ+iEZWRgBTmjAQyi0liykw6payr7Mao6p8a1NGZhV+QYcg5K+DPqtq209YdKrHuOZclATnoBUMOJ6XVQ6nuKxUo5ptB5dy8uTM14mtb1KLZGwZJMel5TsiSLjBI9psLyW1cGU16wqWnzuOo+PH8oJKht1JKl+a9E6fldutlgJUrwD6uwN5pY0g/XUlbK7XWCFrdiS0Y4Rvk1WHEFmyoNaMp+xRmBtmEHqYTg7LTEqY1uZErHU5Jp7k5dst39LxeTQ+LJ6R/fgv036ne48WeMXwkd43+zeNtv962H/cvkCT5lkDA==' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydlNtuwyAMhl9oNDtp3S6mPUpFiBOcgU3BJG2ffkRrLypVWZkUKUr4Pus3p2YOCsm43EFqxvLsM8Tj+bUZ00OzBiiPQ9QCG490gQ2TAMnCem7RgcoJoh7Kv1Ko5xtc4CQeUirQjdHrSEgTwvwnNoIEbb5VhIQnuNVIpg5iMhxvphcLJVEzYWgkYpsJVHB5QEqNNn7BehyWMlYnuyJfpKXz6NWEHbDyWoxdZOpo90vsQm4dmpVKjo12MqnnRWyZJUnUoVpQwuwE7xYvDXgu00V4irViFzl0PJPlCapl2GftLOBgJdW6vYODB8q1ngNNyZWFqk573nuTLvZyKip14WxsmjFUm70mc2z58F9Pic2+rZ7hWR8DI5WlWT9BV/L54168z2QEme4Odx5XTG65wL7859Prdvv2+Pz+8jH+AJ+12ZY='></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/kfor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1467748032j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkfor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kfor.com/HNvsu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkfor.com%2F2017%2F01%2F08%2Ftrump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkfor.com%2F2017%2F01%2F08%2Ftrump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump drops inauguration announcer who&#8217;s done them all since Eisenhower" />
<meta property="og:url" content="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/" />
<meta property="og:description" content="WASHINGTON - President-elect Donald Trump is breaking from 11 presidents&#039; worth of tradition and benching Charles Brotman.

The 89-year-old Brotman - once the voice of the Washington Senators baseball team - has announced every inauguration parade since Dwight D. Eisenhower in 1957.

He told WJLA he was &quot;heartbroken&quot; and &quot;destroyed&quot; by the decision at first." />
<meta property="article:published_time" content="2017-01-08T23:46:56+00:00" />
<meta property="article:modified_time" content="2017-01-08T23:46:56+00:00" />
<meta property="og:site_name" content="KFOR.com" />
<meta property="og:image" content="https://localtvkfor.files.wordpress.com/2017/01/170108163933-charles-brotman-inauguration-announcer-exlarge-tease.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="432" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kfor" />
<meta name="twitter:image:src" content="https://localtvkfor.files.wordpress.com/2017/01/170108163933-charles-brotman-inauguration-announcer-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kfor" />
<meta property="article:publisher" content="https://www.facebook.com/kfor4" />
<meta property="article:author" content="https://www.facebook.com/kfor4" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=114" />
<link rel='openid.server' href='http://localtvkfor.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvkfor.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kfor.com/osd.xml" title="KFOR.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-kfor/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="255">
				<meta property="fb:pages" content="141321506635" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="KFOR.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Oklahoma&#039;s News Channel 4" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kfor.com/feed/;icon-uri=http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.kfor.news',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.kfor.news/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "20170108trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower" );
	googletag.pubads().setTargeting("ContentID", "611905" );
	googletag.pubads().setTargeting("Site", "29519643" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = getQueryVariable( 'utm_source' );
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", _.escape( s ) );
	}

	googletag.pubads().setTargeting("s2","");
	if ( typeof criteoTargeting === 'function' ) {
		criteoTargeting();
	}
	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<script type='text/javascript'>
var criteoTargeting = function() {
var crtg_split = crtg_content.split(';');
_acmDebug.push(crtg_split);
for (var i=1;i<crtg_split.length;i++){ googletag.pubads().setTargeting ("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}

};

</script>
<link rel="amphtml" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-611905 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPHD4C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://kfor.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://kfor.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>5pm News </span></a>
<a href="http://kfor.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
NewsChannel 4 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://kfor.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://kfor.com" title="KFOR.com" rel="home">KFOR.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-9178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9178"><a href="http://kfor.com/category/news/">News</a></li>
<li id="menu-item-11141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11141"><a href="http://kfor.com/category/sports/">Sports</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175"><a href="http://kfor.com/on-air/">Links</a></li>
<li id="menu-item-377783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377783"><a href="http://kfor.com/traffic/">Traffic</a></li>
<li id="menu-item-10946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10946"><a href="http://kfor.com/asktheexpert/">Ask The Expert</a></li>
<li id="menu-item-351129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-351129"><a href="http://kfor.com/community-calendar/">Events</a></li>
<li id="menu-item-395034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395034"><a href="http://kfor.com/category/freedom-43/">Freedom43</a></li>
<li id="menu-item-561967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561967"><a href="http://kfor.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://kfor.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class=" wi wi-night-partly-cloudy "></i>
		<strong class="temp">43&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class=" wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>43&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>27&deg;</strong></div>
					<div>High <strong>40&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class=" wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					25&deg; <i class="icon-caret-right"></i> 56&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class=" wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					47&deg; <i class="icon-caret-right"></i> 68&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class=" wi wi-day-sunny wi-4x"></i>
				<div>
					44&deg; <i class="icon-caret-right"></i> 70&deg;
					</div>
			</div>
						</div>
			<a href="http://kfor.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.kfor.news/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.kfor.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519643|content|611905");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.kfor.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.kfor.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519643|content|611905");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Trump drops inauguration announcer who&#8217;s done them all since&nbsp;Eisenhower</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 5:46 pm, January 8, 2017, by <a href="http://kfor.com/author/kfornadiaenchassi/" title="Posts by Nadia Judith Enchassi" class="author url fn" rel="author">Nadia Judith Enchassi</a> and <a href="http://kfor.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-611905" class="share-facebook sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-611905" class="share-twitter sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-611905" class="share-pinterest sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-611905" class="share-linkedin sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/kfor/logo-gray.png" />
        	                        <article id="post-611905" class="post-611905 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
		


		<script type='text/javascript' src='http://i.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script><div data-cnnvansinglewidget data-affiliate='kfor' data-videoid='politics/2017/01/08/inauguration-announcer-brotman-trump-whitfield-nr.cnn' data-size='0' data-autostart='false'></div>
<p>WASHINGTON &#8211; President-elect Donald Trump is breaking from 11 presidents&#8217; worth of tradition and benching Charles Brotman.</p>
<p>The 89-year-old Brotman &#8211; once the voice of the Washington Senators baseball team &#8211; has announced every inauguration parade since Dwight D. Eisenhower in 1957.</p>
<p>He told WJLA he was &#8220;heartbroken&#8221; and &#8220;destroyed&#8221; by the decision at first.</p>
<p>&#8220;I&#8217;ve been doing this for 60 years,&#8221; he told the Washington ABC affiliate.</p>
<p>In his place, the Trump team has tapped Steve Ray, a 58-year-old Washington-based freelance announcer who has worked with the MLB&#8217;s Washington Nationals and for local radio stations.</p>
<p>&#8220;All of us think of Charlie as as much of the Washington landscape as any building,&#8221; Ray told <a href="https://www.washingtonpost.com/news/local/wp/2017/01/05/the-inaugural-parade-has-had-the-same-voice-since-eisenhower-this-year-its-changing/?utm_term=.2274a3172ae2">The Washington Post</a>. &#8220;I&#8217;m on top of the world. From my point of view, I am not filling his shoes, I&#8217;m not taking his place, I just happen to be the guy who&#8217;s next.&#8221;</p>
<p>Trump transition spokesman Boris Epshteyn said Brotman will be honored as &#8220;announcer chairman emeritus.&#8221;</p>
<p>&#8220;Since 1957, millions of Americans and countless entertainers have come to recognize Charlie Brotman as the voice of the inaugural parade,&#8221; he said in a statement. &#8220;The Presidential Inaugural Committee will be proud to honor Charlie as Announcer Chairman Emeritus on January 20. We are thrilled for Steve Ray to be introducing a new generation of Americans to the grand traditions of the inaugural parade.&#8221;</p>
<p>Brotman told WJLA he wished Ray well.</p>
<p>&#8220;As opposed to, boy, I hope he fouls up so they say &#8216;We want Charlie back&#8217; &#8211; no, I don&#8217;t want that at all,&#8221; he said.</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://kfor.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>

		<div id="report-a-typo-modal" class="modal fade">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkfor.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="611905" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='611905' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Trump drops inauguration announcer who&#8217;s done them all since&nbsp;Eisenhower" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Trump drops inauguration announcer who&#8217;s done them all since&nbsp;Eisenhower' class='required' />
		  		<input type="hidden" value="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="d73e1b1e5d" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="611905" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-611905" class="share-facebook sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-611905" class="share-twitter sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-611905" class="share-pinterest sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-611905" class="share-linkedin sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.kfor.news/landing', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519643|content|611905");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href="http://kfor.com/contact/contact-kfor-tv-below/"
			class="station-promo"
			style="background-image:url( https://localtvkfor.files.wordpress.com/2014/05/4-web-ad.jpg?quality=85&#038;strip=all&#038;w=400&#038;h=200&#038;crop=1 )">
	<span class="overlay">
  	<h3>Have a news&nbsp;tip?</h3>
	<p><p>Do you have a story you want KFOR to investigate? Click here to email us the details. </p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' ).defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519643|content|611905");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=f247c174-5d4b-9de4-5582-c2e1a8a8be50&#038;tgt=1293"></script><div id="f247c174-5d4b-9de4-5582-c2e1a8a8be50"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://kfor.com/2017/01/06/oklahoma-man-sentenced-to-67-years-for-absolute-worst-child-sexual-abuse-case/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/01/batten1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="batten1" srcset="https://localtvkfor.files.wordpress.com/2017/01/batten1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/01/batten1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/01/batten1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="611316" data-permalink="http://kfor.com/2017/01/06/oklahoma-man-sentenced-to-67-years-for-absolute-worst-child-sexual-abuse-case/batten1/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2017/01/batten1.jpg?quality=85&amp;strip=all" data-orig-size="576,432" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="batten1" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2017/01/batten1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2017/01/batten1.jpg?quality=85&amp;strip=all&amp;w=576" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/01/06/oklahoma-man-sentenced-to-67-years-for-absolute-worst-child-sexual-abuse-case/" rel="bookmark">Oklahoma man sentenced to 67 years for &#8216;absolute worst&#8217; child sexual abuse&nbsp;case</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kfor.com/2017/01/04/shadowy-figure-in-facebook-photo-has-some-seeing-a-demon/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/01/demon.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="demon" srcset="https://localtvkfor.files.wordpress.com/2017/01/demon.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/01/demon.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/01/demon.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="610621" data-permalink="http://kfor.com/2017/01/04/shadowy-figure-in-facebook-photo-has-some-seeing-a-demon/demon/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2017/01/demon.jpg?quality=85&amp;strip=all" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="demon" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2017/01/demon.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2017/01/demon.jpg?quality=85&amp;strip=all&amp;w=692" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/01/04/shadowy-figure-in-facebook-photo-has-some-seeing-a-demon/" rel="bookmark">Shadowy &#8216;figure&#8217; in Facebook photo has some seeing a&nbsp;demon</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519643|content|611905");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/01/170108163933-charles-brotman-inauguration-announcer-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="170108163933-charles-brotman-inauguration-announcer-exlarge-tease" srcset="https://localtvkfor.files.wordpress.com/2017/01/170108163933-charles-brotman-inauguration-announcer-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/01/170108163933-charles-brotman-inauguration-announcer-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/01/170108163933-charles-brotman-inauguration-announcer-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="611908" data-permalink="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/170108163933-charles-brotman-inauguration-announcer-exlarge-tease/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2017/01/170108163933-charles-brotman-inauguration-announcer-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170108163933-charles-brotman-inauguration-announcer-exlarge-tease" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2017/01/170108163933-charles-brotman-inauguration-announcer-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2017/01/170108163933-charles-brotman-inauguration-announcer-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/" rel="bookmark">Trump drops inauguration announcer who&#8217;s done them all since&nbsp;Eisenhower</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kfor.com/2017/01/08/crews-respond-to-house-fire-in-northwest-oklahoma-city/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/01/image11.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="image1" srcset="https://localtvkfor.files.wordpress.com/2017/01/image11.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/01/image11.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/01/image11.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="611890" data-permalink="http://kfor.com/2017/01/08/crews-respond-to-house-fire-in-northwest-oklahoma-city/image1-62/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2017/01/image11.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image1" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2017/01/image11.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2017/01/image11.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/01/08/crews-respond-to-house-fire-in-northwest-oklahoma-city/" rel="bookmark">Crews respond to house fire in northwest Oklahoma&nbsp;City</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kfor.com/2017/01/08/georgia-tech-swim-team-goes-viral-with-snow-day-shenanigans/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/01/15966183_10207819141256774_3139048880884493270_n.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="15966183_10207819141256774_3139048880884493270_n" srcset="https://localtvkfor.files.wordpress.com/2017/01/15966183_10207819141256774_3139048880884493270_n.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/01/15966183_10207819141256774_3139048880884493270_n.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/01/15966183_10207819141256774_3139048880884493270_n.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="611878" data-permalink="http://kfor.com/2017/01/08/georgia-tech-swim-team-goes-viral-with-snow-day-shenanigans/15966183_10207819141256774_3139048880884493270_n/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2017/01/15966183_10207819141256774_3139048880884493270_n.jpg?quality=85&amp;strip=all" data-orig-size="476,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Carolan, Katie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15966183_10207819141256774_3139048880884493270_n" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2017/01/15966183_10207819141256774_3139048880884493270_n.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2017/01/15966183_10207819141256774_3139048880884493270_n.jpg?quality=85&amp;strip=all&amp;w=476" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/01/08/georgia-tech-swim-team-goes-viral-with-snow-day-shenanigans/" rel="bookmark">Georgia Tech swim team goes viral with snow day&nbsp;shenanigans</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kfor.com/2017/01/08/smart-breast-pump-lets-moms-multitask/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/01/s073487672-300.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Smart breast pump lets mom multitask" srcset="https://localtvkfor.files.wordpress.com/2017/01/s073487672-300.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/01/s073487672-300.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/01/s073487672-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="611872" data-permalink="http://kfor.com/2017/01/08/smart-breast-pump-lets-moms-multitask/smart-breast-pump-lets-mom-multitask/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2017/01/s073487672-300.jpg?quality=85&amp;strip=all" data-orig-size="780,439" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Selena Larson\/CNN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The Silicon Valley company, Willow, launched its hands-free breast pumps at CES 2017.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Smart breast pump lets mom multitask&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smart breast pump lets mom multitask" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2017/01/s073487672-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2017/01/s073487672-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/01/08/smart-breast-pump-lets-moms-multitask/" rel="bookmark">Smart breast pump lets moms&nbsp;multitask</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519643|content|611905");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2016/11/14/trump-plans-to-focus-on-deporting-2-million-illegal-immigrants-with-criminal-records/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Donald Trump on Sunday told his supporters to stop harassing minorities, in his first televised sit-down interview since becoming President-elect." srcset="https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="596288" data-permalink="http://kfor.com/2016/11/14/trump-plans-to-focus-on-deporting-2-million-illegal-immigrants-with-criminal-records/trump-to-supporters-harassing-minorities-stop-it/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all" data-orig-size="767,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CBS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Donald Trump on Sunday told his supporters to stop harassing minorities, in his first televised sit-down interview since becoming President-elect.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Trump to supporters harassing minorities: &#039;Stop it&#039;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump to supporters harassing minorities: &#8216;Stop it&#8217;" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=767" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2016/11/14/trump-plans-to-focus-on-deporting-2-million-illegal-immigrants-with-criminal-records/" rel="bookmark">Trump plans to focus on deporting &#8216;2 million&#8217; illegal immigrants with criminal&nbsp;records</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/01/03/bill-hillary-clinton-to-attend-trump-inauguration/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/01/gettyimages-621954452.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Former Secretary of State Hillary Clinton, accompanied by her husband former President Bill Clinton, takes the stage to concede the presidential election at the New Yorker Hotel on November 9, 2016 in New York City. Republican candidate Donald Trump won the 2016 presidential election in the early hours of the morning in a widely unforeseen upset. (Photo by Justin Sullivan/Getty Images)" srcset="https://localtvkfor.files.wordpress.com/2017/01/gettyimages-621954452.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/01/gettyimages-621954452.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/01/gettyimages-621954452.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/01/gettyimages-621954452.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="610289" data-permalink="http://kfor.com/2017/01/03/bill-hillary-clinton-to-attend-trump-inauguration/hillary-clinton-makes-a-statement-after-loss-in-presidential-election/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2017/01/gettyimages-621954452.jpg?quality=85&amp;strip=all" data-orig-size="4039,2693" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;NEW YORK, NY - NOVEMBER 09:  Former Secretary of State Hillary Clinton, accompanied by her husband former President Bill Clinton, takes the stage to concede the presidential election at the New Yorker Hotel on November 9, 2016 in New York City. Republican candidate Donald Trump won the 2016 presidential election in the early hours of the morning in a widely unforeseen upset.  (Photo by Justin Sullivan\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1478713200&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Hillary Clinton Makes A Statement After Loss In Presidential Election&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hillary Clinton Makes A Statement After Loss In Presidential Election" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2017/01/gettyimages-621954452.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2017/01/gettyimages-621954452.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/01/03/bill-hillary-clinton-to-attend-trump-inauguration/" rel="bookmark">Bill, Hillary Clinton to attend Trump&nbsp;inauguration</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/01/02/reports-garth-brooks-elton-john-turn-down-invitation-to-perform-at-presidential-inauguration/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2014/09/garth-brooks.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="garth brooks" srcset="https://localtvkfor.files.wordpress.com/2014/09/garth-brooks.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2014/09/garth-brooks.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2014/09/garth-brooks.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2014/09/garth-brooks.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="355696" data-permalink="http://kfor.com/2014/09/04/garth-brooks-announces-launch-of-major-tour/garth-brooks-3/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2014/09/garth-brooks.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garth brooks" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2014/09/garth-brooks.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2014/09/garth-brooks.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/01/02/reports-garth-brooks-elton-john-turn-down-invitation-to-perform-at-presidential-inauguration/" rel="bookmark">Reports: Garth Brooks, Elton John turn down invitation to perform at presidential&nbsp;inauguration</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2016/11/10/one-president-two-americas/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2016/11/s071673954.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CNN projects Donald Trump will become the 45th President of the United States.
Credit:	Shutterstock/CNNMoney" srcset="https://localtvkfor.files.wordpress.com/2016/11/s071673954.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/11/s071673954.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2016/11/s071673954.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/11/s071673954.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="595341" data-permalink="http://kfor.com/2016/11/10/one-president-two-americas/donald-trump-elected-president/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2016/11/s071673954.jpg?quality=85&amp;strip=all" data-orig-size="780,439" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock\/CNNMoney&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CNN projects Donald Trump will become the 45th President of the United States.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Donald Trump elected president&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donald Trump elected president" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2016/11/s071673954.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2016/11/s071673954.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2016/11/10/one-president-two-americas/" rel="bookmark">One president, two&nbsp;Americas</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2016/11/21/is-amazon-going-after-trump-with-its-new-ad/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2016/11/amazon-ad.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="amazon-ad" srcset="https://localtvkfor.files.wordpress.com/2016/11/amazon-ad.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/11/amazon-ad.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2016/11/amazon-ad.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/11/amazon-ad.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="598385" data-permalink="http://kfor.com/2016/11/21/is-amazon-going-after-trump-with-its-new-ad/amazon-ad/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2016/11/amazon-ad.png" data-orig-size="1225,632" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amazon-ad" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2016/11/amazon-ad.png?w=300" data-large-file="https://localtvkfor.files.wordpress.com/2016/11/amazon-ad.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2016/11/21/is-amazon-going-after-trump-with-its-new-ad/" rel="bookmark">Is Amazon going after Trump with its new&nbsp;ad?</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519643|content|611905");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2016/11/12/is-president-elect-donald-trump-already-walking-away-from-campaign-promises/"><img width="320" height="180" src="https://localtvkfor.files.wordpress.com/2016/11/in-108fr_cnna-st1-1000000003a6c5de-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="in-108fr_cnna-st1-1000000003a6c5de-320x180_700k-1-thumb" srcset="https://localtvkfor.files.wordpress.com/2016/11/in-108fr_cnna-st1-1000000003a6c5de-320x180_700k-1-thumb.jpg 320w, https://localtvkfor.files.wordpress.com/2016/11/in-108fr_cnna-st1-1000000003a6c5de-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/11/in-108fr_cnna-st1-1000000003a6c5de-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="595995" data-permalink="http://kfor.com/2016/11/12/is-president-elect-donald-trump-already-walking-away-from-campaign-promises/in-108fr_cnna-st1-1000000003a6c5de-320x180_700k-1-thumb/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2016/11/in-108fr_cnna-st1-1000000003a6c5de-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all" data-orig-size="320,180" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="in-108fr_cnna-st1-1000000003a6c5de-320x180_700k-1-thumb" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2016/11/in-108fr_cnna-st1-1000000003a6c5de-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2016/11/in-108fr_cnna-st1-1000000003a6c5de-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2016/11/12/is-president-elect-donald-trump-already-walking-away-from-campaign-promises/" rel="bookmark">Is President-elect Donald Trump already walking away from campaign&nbsp;promises?</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2016/10/10/poll-who-won-the-second-presidential-debate-between-clinton-and-trump/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2016/10/capture3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="capture" srcset="https://localtvkfor.files.wordpress.com/2016/10/capture3.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/10/capture3.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2016/10/capture3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/10/capture3.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="587198" data-permalink="http://kfor.com/2016/10/10/poll-who-won-the-second-presidential-debate-between-clinton-and-trump/capture-4031/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2016/10/capture3.jpg?quality=85&amp;strip=all" data-orig-size="1276,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Franklin, Dallas&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476082957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="capture" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2016/10/capture3.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2016/10/capture3.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2016/10/10/poll-who-won-the-second-presidential-debate-between-clinton-and-trump/" rel="bookmark">Poll: Who won the second presidential debate between Clinton and&nbsp;Trump</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2016/12/19/electors-faithful-to-trump-select-him-as-official-winner/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2016/12/c0esqupuuaai9zg.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="c0esqupuuaai9zg" srcset="https://localtvkfor.files.wordpress.com/2016/12/c0esqupuuaai9zg.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/12/c0esqupuuaai9zg.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2016/12/c0esqupuuaai9zg.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/12/c0esqupuuaai9zg.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="607059" data-permalink="http://kfor.com/2016/12/19/electors-faithful-to-trump-select-him-as-official-winner/c0esqupuuaai9zg/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2016/12/c0esqupuuaai9zg.jpg?quality=85&amp;strip=all" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="c0esqupuuaai9zg" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2016/12/c0esqupuuaai9zg.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2016/12/c0esqupuuaai9zg.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2016/12/19/electors-faithful-to-trump-select-him-as-official-winner/" rel="bookmark">Electors faithful to Trump, select him as official&nbsp;winner</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2016/11/13/trump-picks-priebus-as-white-house-chief-of-staff-bannon-as-top-adviser/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2016/11/161113154312-trump-priebus-11-09-exlarge-tease2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="161113154312-trump-priebus-11-09-exlarge-tease2" srcset="https://localtvkfor.files.wordpress.com/2016/11/161113154312-trump-priebus-11-09-exlarge-tease2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/11/161113154312-trump-priebus-11-09-exlarge-tease2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2016/11/161113154312-trump-priebus-11-09-exlarge-tease2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/11/161113154312-trump-priebus-11-09-exlarge-tease2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="596134" data-permalink="http://kfor.com/2016/11/13/trump-picks-priebus-as-white-house-chief-of-staff-bannon-as-top-adviser/161113154312-trump-priebus-11-09-exlarge-tease2/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2016/11/161113154312-trump-priebus-11-09-exlarge-tease2.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="161113154312-trump-priebus-11-09-exlarge-tease2" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2016/11/161113154312-trump-priebus-11-09-exlarge-tease2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2016/11/161113154312-trump-priebus-11-09-exlarge-tease2.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2016/11/13/trump-picks-priebus-as-white-house-chief-of-staff-bannon-as-top-adviser/" rel="bookmark">Trump picks Priebus as White House chief of staff, Bannon as top&nbsp;adviser</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2016/11/22/donald-trumps-first-100-days-a-breakdown-of-his-plan/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Donald Trump on Sunday told his supporters to stop harassing minorities, in his first televised sit-down interview since becoming President-elect." srcset="https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="596288" data-permalink="http://kfor.com/2016/11/14/trump-plans-to-focus-on-deporting-2-million-illegal-immigrants-with-criminal-records/trump-to-supporters-harassing-minorities-stop-it/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all" data-orig-size="767,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CBS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Donald Trump on Sunday told his supporters to stop harassing minorities, in his first televised sit-down interview since becoming President-elect.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Trump to supporters harassing minorities: &#039;Stop it&#039;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump to supporters harassing minorities: &#8216;Stop it&#8217;" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2016/11/s071860325-300.jpg?quality=85&amp;strip=all&amp;w=767" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2016/11/22/donald-trumps-first-100-days-a-breakdown-of-his-plan/" rel="bookmark">Donald Trump&#8217;s first 100 days: A breakdown of his&nbsp;plan</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519643|content|611905");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2016/10/10/oklahoma-city-thunder-player-coach-discuss-locker-room-talk-in-light-of-trump-controversy/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2016/10/oladipodonovan.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="oladipodonovan" srcset="https://localtvkfor.files.wordpress.com/2016/10/oladipodonovan.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/10/oladipodonovan.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/10/oladipodonovan.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="587344" data-permalink="http://kfor.com/2016/10/10/oklahoma-city-thunder-player-coach-discuss-locker-room-talk-in-light-of-trump-controversy/oladipodonovan/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2016/10/oladipodonovan.jpg?quality=85&amp;strip=all" data-orig-size="576,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="oladipodonovan" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2016/10/oladipodonovan.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2016/10/oladipodonovan.jpg?quality=85&amp;strip=all&amp;w=576" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2016/10/10/oklahoma-city-thunder-player-coach-discuss-locker-room-talk-in-light-of-trump-controversy/" rel="bookmark">Oklahoma City Thunder player, coach discuss &#8220;locker room talk&#8221; in light of Trump&nbsp;controversy</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2016/11/10/heres-what-donald-trump-barack-obama-talked-about-during-first-meeting-in-oval-office/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2016/11/gettyimages-622151500.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="US President Barack Obama shakes hands as he meets with Republican President-elect Donald Trump on transition planning in the Oval Office at the White House on November 10, 2016 in Washington,DC. / AFP / JIM WATSON (Photo credit: JIM WATSON/AFP/Getty Images)" srcset="https://localtvkfor.files.wordpress.com/2016/11/gettyimages-622151500.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/11/gettyimages-622151500.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2016/11/gettyimages-622151500.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/11/gettyimages-622151500.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="595479" data-permalink="http://kfor.com/2016/11/10/heres-what-donald-trump-barack-obama-talked-about-during-first-meeting-in-oval-office/us-politics-obama-trump/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2016/11/gettyimages-622151500.jpg?quality=85&amp;strip=all" data-orig-size="3050,2213" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;US President Barack Obama shakes hands as he meets with Republican President-elect Donald Trump on transition planning in the Oval Office at the White House on November 10, 2016 in Washington,DC.  \/ AFP \/ JIM WATSON        (Photo credit should read JIM WATSON\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1478800692&quot;,&quot;copyright&quot;:&quot;This content is subject to copyright.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;US-POLITICS-OBAMA-TRUMP&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US-POLITICS-OBAMA-TRUMP" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2016/11/gettyimages-622151500.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2016/11/gettyimages-622151500.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2016/11/10/heres-what-donald-trump-barack-obama-talked-about-during-first-meeting-in-oval-office/" rel="bookmark">Here&#8217;s what Donald Trump, Barack Obama talked about during first meeting in Oval&nbsp;Office</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2016/10/08/donald-trump-issues-apology-after-inexcusable-comments-will-not-drop-out-of-race/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2016/10/160929143942-donald-trump-melbourne-sept-27-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="160929143942-donald-trump-melbourne-sept-27-exlarge-tease" srcset="https://localtvkfor.files.wordpress.com/2016/10/160929143942-donald-trump-melbourne-sept-27-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/10/160929143942-donald-trump-melbourne-sept-27-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2016/10/160929143942-donald-trump-melbourne-sept-27-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/10/160929143942-donald-trump-melbourne-sept-27-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="585325" data-permalink="http://kfor.com/2016/10/02/what-trump-tax-report-could-mean-for-his-campaign/160929143942-donald-trump-melbourne-sept-27-exlarge-tease/#main" data-orig-file="https://localtvkfor.files.wordpress.com/2016/10/160929143942-donald-trump-melbourne-sept-27-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="160929143942-donald-trump-melbourne-sept-27-exlarge-tease" data-image-description="" data-medium-file="https://localtvkfor.files.wordpress.com/2016/10/160929143942-donald-trump-melbourne-sept-27-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvkfor.files.wordpress.com/2016/10/160929143942-donald-trump-melbourne-sept-27-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2016/10/08/donald-trump-issues-apology-after-inexcusable-comments-will-not-drop-out-of-race/" rel="bookmark">Donald Trump issues apology after &#8216;inexcusable&#8217; comments, will not drop out of&nbsp;race</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div> 
</div> 
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.kfor.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.kfor.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519643|content|611905");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-315251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315251"><a href="https://itunes.apple.com/us/app/go4it/id318424694?ls=1&#038;mt=8">KFOR iPhone &amp; iPad App</a></li>
<li id="menu-item-315250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315250"><a href="https://play.google.com/store/apps/details?id=com.goforit.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmdvZm9yaXQubG9jYWx0diJd">KFOR Android App</a></li>
<li id="menu-item-315249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315249"><a href="http://kfor.com/weather/app-center/">KFOR 4WarnMe App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/kfor4" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/kfor" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/kfortv4" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="https://www.pinterest.com/kfor4/" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://kfor.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/kfor-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		444 E. Britton Rd. Oklahoma City, O.K. 73114 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KFOR		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/kfor/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script type="text/javascript">
 (function () {
 var tagjs = document.createElement("script");
 var s = document.getElementsByTagName("script")[0];
 tagjs.async = true;
 tagjs.src = "//s.btstatic.com/tag.js#site=dcKDAzq";
 s.parentNode.insertBefore(tagjs, s);
 }());
</script>
<noscript>
 <iframe src="//s.thebrighttag.com/iframe?c=dcKDAzq" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script src="http://tags.crwdcntrl.net/c/6442/cc_af.js"></script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kfor.com\/2017\/01\/08\/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower\/":611905};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/08/trump-drops-inauguration-announcer-whos-done-them-all-since-eisenhower/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjsEOwjAMQ3+IEEBD9IL4lrSNppQ2q5puE39Pb9xAnGxZerZxrxAW7awdywo1r7OoYd+ld27gM4WnlxahCqPyxo01is7HZAf8h60/uQtsUjEZDgFSyq8uwb4AFIsoeGpYyMbicLCMh00i2ycbDY9yP0/Xk3Nuurn0BkEdWq8='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519643','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519643','v':'wpcom','tz':'-6','user_id':'0','post':'611905','subd':'localtvkfor'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519643&v=wpcomvt&tz=-6&user_id=0&post=611905&subd=localtvkfor&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj9IMWl3XyZHVEZuY0NTMSZLeGgzQ1kyZGVtfHVbamtJMDZhbCY/S3xvTmxbXy5NUXVDRno3QnZzLGotZjB5ZERzMk5ad2RXVlhpanVUWzIzbXQ1TH5+eVRGYnEwTiwwLHUwTyVzVSthWk5RXzN5eXhbMWlLfFpRJVpnUy8lYQ=='}]);
_stq.push([ 'clickTrackerInit', '29519643', '611905' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 245 seconds ago
	generated in 0.160 seconds
	served from batcache in 0.002 seconds
	expires in 55 seconds
-->
