<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=318424694">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>OSU Hires Scott Sutton as Assistant Coach | KFOR.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://kfor.com/xmlrpc.php">


<meta name="description" content="A Sutton is back on the sideline at Oklahoma State. Scott Sutton has been hired by OSU as an assistant coach. Sutton, the winningest coach in ORU history, was fired by the school earlier this year. He coached the Golden Eagles for 18 seasons and won 328 games at the school." />
<meta name="keywords" content="news, sports, " /><meta property="fb:pages" content="141321506635" />

<meta name="google-site-verification" content="JB9aQ7nSVzIQVBM38B4ctWDv37uWJZtYggJ4irTt8bQ" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019157-1","event":"dlReady","paragraphCount":6,"wordCount":236,"authorName":"Dylan Buckingham","imageCount":0,"siteName":"KFOR.com","publishDateString":"Sun Oct 22 2017","originalContent":false,"categories":"News,Sports"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-KPHD4C");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kfor.com&amp;id=29519643&amp;t=1508706363&amp;back=http%3A%2F%2Fkfor.com%2F2017%2F10%2F22%2Fosu-hires-scott-sutton-as-assistant-coach%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//localtvkfor.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//localtvkfor.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Feed" href="http://kfor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Comments Feed" href="http://kfor.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkt1OwzAMhV+IEDqNIS4Qz5KmXustqaPY3eDtcf+kjUHUm9bH9om/uLXXZDz1Ar3YOJgUhhZ7ttfkKRqOGOD7l3r2zE/2b1vAM7A9gSTnz2ZSpXZPGTQfk5OxI0KDDgJEbSvZrti0IGrnNTYCX0VLTId10Bh2ilckm29c1ykDs9FnxCEa6ZTt0Ten7QWTDeRdkIvZTXA1kbBkl7ZbdF6invEC2zyoVcUFp9VsZjXt5Tazffz5SHnL6pk8urDMuxWzGW1PMhfXoHRqC2RGDkHq74Q5BodFoAx1oFbDdlnfKkt3bghOdPOtzTFPTY0ZUiDX6N6q50r/5no69KFaAkrEMmNb7lwewZZ3ybWsUNnpXvx3jW5v20C1C2PDZ/yoXl/edvv3fXU4/QCuBW8+' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578200"}},{"bidder":"indexExchange","params":{"id":"288","siteID":"205617"}},{"bidder":"openx","params":{"unit":"539153544","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680176"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578201"}},{"bidder":"indexExchange","params":{"id":"289","siteID":"205618"}},{"bidder":"openx","params":{"unit":"539153545","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680178"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578194"}},{"bidder":"indexExchange","params":{"id":"281","siteID":"205610"}},{"bidder":"openx","params":{"unit":"539153535","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680162"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578196"}},{"bidder":"indexExchange","params":{"id":"283","siteID":"205612"}},{"bidder":"openx","params":{"unit":"539153538","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680166"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578197"}},{"bidder":"indexExchange","params":{"id":"284","siteID":"205613"}},{"bidder":"openx","params":{"unit":"539153540","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680168"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578198"}},{"bidder":"indexExchange","params":{"id":"285","siteID":"205614"}},{"bidder":"openx","params":{"unit":"539153541","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680170"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578195"}},{"bidder":"indexExchange","params":{"id":"282","siteID":"205611"}},{"bidder":"openx","params":{"unit":"539153536","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680164"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/kfor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkd1OwzAMhV+ILPRi7RXiWdzG7RzyR5x0g6fHreg0YNokNClSlPjzOceJPiZFYXDVIGsr671i/vjedpaftABDDAVDWeo+9uRQVcYMk9xJ8xivcCly8cgs0JXqTxcKM+HxLmaxJBjeVEamz7PqZfgaDGYeYsadp/BbsBxQEumZki6Z+hpQJVcnCqxh8As20rRmz9iTudG+tTGMKHFSzEUw7wVbc4CF0412E9HGs7cwY14ho2pyEWQG1ewa7ahfxGZwZKDg9gzb+c6I/zQBY6hQDOCUx3KIhh/qc/FDLJ8Qpoeq/ymK8qt/afbP+65tu661X6lIGDs='></script>
<script type='text/javascript' src='https://cdn2.trb.tv/adobe-dil/dil.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkfor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kfor.com/JahLT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkfor.com%2F2017%2F10%2F22%2Fosu-hires-scott-sutton-as-assistant-coach%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkfor.com%2F2017%2F10%2F22%2Fosu-hires-scott-sutton-as-assistant-coach%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OSU Hires Scott Sutton as Assistant Coach" />
<meta property="og:url" content="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/" />
<meta property="og:description" content="A Sutton is back on the sideline at Oklahoma State. Scott Sutton has been hired by OSU as an assistant coach.

Sutton, the winningest coach in ORU history, was fired by the school earlier this year. He coached the Golden Eagles for 18 seasons and won 328 games at the school.

Sutton said per the school release, “I’m beyond excited to join coach Boynton’s coaching staff at Oklahoma State. OSU is a special place for my family, and we are thrilled to come home to Stillwater. I look forward to helping coach Boynton and the Cowboys continue to have great success.”" />
<meta property="article:published_time" content="2017-10-22T19:35:07+00:00" />
<meta property="article:modified_time" content="2017-10-22T19:35:19+00:00" />
<meta property="og:site_name" content="KFOR.com" />
<meta property="og:image" content="https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kfor" />
<meta name="twitter:text:title" content="OSU Hires Scott Sutton as Assistant&nbsp;Coach" />
<meta name="twitter:image:src" content="https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kfor" />
<meta property="article:publisher" content="https://www.facebook.com/kfor4" />
<meta property="article:author" content="https://www.facebook.com/kfor4" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=114" />
<link rel='openid.server' href='http://localtvkfor.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvkfor.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kfor.com/osd.xml" title="KFOR.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-kfor/newsroom.js'  );
</script>
	<meta name="word-count" content="236">
				<meta property="fb:pages" content="141321506635" />
							<meta property="ia:markup_url" content="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?ia_markup=1" />
						<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="KFOR.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Oklahoma&#039;s News Channel 4" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kfor.com/feed/;icon-uri=http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kfor.sports\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20171022osu-hires-scott-sutton-as-assistant-coach" );
 googletag.pubads().setTargeting("ContentID", "693594" );
 googletag.pubads().setTargeting("Site", "29519643" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kfor.sports/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kfor.sports/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kfor.sports/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kfor.sports/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kfor.sports/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kfor.sports/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kfor.sports/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kfor.sports/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-693594 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPHD4C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://kfor.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://kfor.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>9am News </span></a>
<a href="http://kfor.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
NewsChannel 4 TV Schedule <span class="text-small"></span></a>


					
											<a class="btn btn-link" href="http://kfor.com/job-listings/?utm_source=ziprecruiter&#038;utm_medium=tab"><i class="icon-suitcase"></i> Job Listings</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://kfor.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://kfor.com" title="KFOR.com" rel="home">KFOR.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-9178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9178"><a href="http://kfor.com/category/news/">News</a></li>
<li id="menu-item-11141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11141"><a href="http://kfor.com/category/sports/">Sports</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175"><a href="http://kfor.com/on-air/">Links</a></li>
<li id="menu-item-377783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377783"><a href="http://kfor.com/traffic/">Traffic</a></li>
<li id="menu-item-10946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10946"><a href="http://kfor.com/asktheexpert/">Ask The Expert</a></li>
<li id="menu-item-351129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-351129"><a href="http://kfor.com/community-calendar/">Events</a></li>
<li id="menu-item-622658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622658"><a href="http://kfor.com/on-air/nbc-shows/">NBC Shows</a></li>
<li id="menu-item-561967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561967"><a href="http://kfor.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://kfor.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">67&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>67&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>46&deg;</strong></div>
					<div>High <strong>69&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					48&deg; <i class="icon-caret-right"></i> 74&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					45&deg; <i class="icon-caret-right"></i> 67&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					56&deg; <i class="icon-caret-right"></i> 75&deg;
					</div>
			</div>
						</div>
			<a href="http://kfor.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://kfor.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">OSU Hires Scott Sutton as Assistant&nbsp;Coach</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 2:35 pm, October 22, 2017, by <a href="http://kfor.com/author/kfordylanbuckingham/" title="Posts by Dylan Buckingham" class="author url fn" rel="author">Dylan Buckingham</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-693594" class="share-facebook sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-693594" class="share-twitter sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-693594" class="share-pinterest sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-693594" class="share-linkedin sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/kfor/logo-gray.png" />
        	                        <article id="post-693594" class="post-693594 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">OSU Hires Scott Sutton as Assistant&nbsp;Coach</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="640" height="360" src="https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=640" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg 640w, https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 640px) 100vw, 640px" />					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p>A Sutton is back on the sideline at Oklahoma State. Scott Sutton has been hired by OSU as an assistant coach.</p>
<p>Sutton, the winningest coach in ORU history, was fired by the school earlier this year. He coached the Golden Eagles for 18 seasons and won 328 games at the school.</p>
<p>Sutton said per the school release, “I’m beyond excited to join coach Boynton’s coaching staff at Oklahoma State. OSU is a special place for my family, and we are thrilled to come home to Stillwater. I look forward to helping coach Boynton and the Cowboys continue to have great success.”</p>
<p>Sutton was hired after the Cowboys fired, with cause, assistant Lamont Evans who was indicted by feds for fraud and corruption charges.</p>
<p>OSU head coach Mike Boynton said, “I’m thrilled to have a man of Scott Sutton’s pedigree joining our coaching staff. The Sutton name certainly means a great deal to our program and the Oklahoma State family, but it’s just as respected nationally. Scott’s name is all over the program’s record books from his playing days, and he’s proved himself in the coaching arena as well. I’m excited to welcome Scott and his family back to Stillwater to help us continue this program’s march to excellence.”</p>
<p>Sutton guided ORU to eight postseason appearances and has three Summit League coach of the year honors to his credit.</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://kfor.com/category/news/" rel="category tag">News</a>, <a href="http://kfor.com/category/sports/" rel="category tag">Sports</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkfor.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="693594" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='693594' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: OSU Hires Scott Sutton as Assistant&nbsp;Coach" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: OSU Hires Scott Sutton as Assistant&nbsp;Coach' class='required' />
		  		<input type="hidden" value="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="44b47226ce" /><input type="hidden" name="_wp_http_referer" value="/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="693594" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-693594" class="share-facebook sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-693594" class="share-twitter sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-693594" class="share-pinterest sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-693594" class="share-linkedin sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://kfor.com/contact/contact-kfor-tv-below/"
			class="station-promo"
			style="background-image:url( https://localtvkfor.files.wordpress.com/2017/08/background.jpg?quality=85&#038;strip=all&#038;w=696&#038;h=395&#038;crop=1 )">
	<span class="overlay">
  	<h3>Have a news&nbsp;tip?</h3>
	<p><p>Do you have a story you want KFOR to investigate? Click here to email us the details. </p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=f247c174-5d4b-9de4-5582-c2e1a8a8be50&#038;tgt=1293"></script><div id="f247c174-5d4b-9de4-5582-c2e1a8a8be50"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://kfor.com/2017/10/21/damage-debris-reported-at-riverwind-casino-after-tornado/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/10/promo332907672.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/10/promo332907672.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/10/promo332907672.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/10/promo332907672.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/10/21/damage-debris-reported-at-riverwind-casino-after-tornado/" rel="bookmark">VIDEO: Damage, debris reported at Riverwind Casino after&nbsp;tornado</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://kfor.com/2017/10/20/moms-trick-for-pain-free-splinter-removal-goes-viral/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/10/capture11.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/10/capture11.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/10/capture11.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/10/capture11.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/10/20/moms-trick-for-pain-free-splinter-removal-goes-viral/" rel="bookmark">Mom&#8217;s trick for pain-free splinter removal goes&nbsp;viral</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://kfor.com/2017/10/19/california-woman-warning-others-about-ticks-after-painful-pumpkin-patch-experience/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/10/untitled-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/10/untitled-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/10/untitled-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/10/untitled-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/10/19/california-woman-warning-others-about-ticks-after-painful-pumpkin-patch-experience/" rel="bookmark">California woman warning others about ticks after painful pumpkin patch&nbsp;experience</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://kfor.com/2017/10/22/five-ex-presidents-attend-hurricane-relief-concert-trump-appears-in-video-message/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/10/171021215014-presidents-obama-carter-bush-clinton-one-america-10-21-17-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/10/171021215014-presidents-obama-carter-bush-clinton-one-america-10-21-17-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/10/171021215014-presidents-obama-carter-bush-clinton-one-america-10-21-17-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/10/171021215014-presidents-obama-carter-bush-clinton-one-america-10-21-17-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/10/22/five-ex-presidents-attend-hurricane-relief-concert-trump-appears-in-video-message/" rel="bookmark">Five ex-presidents attend hurricane relief concert; Trump appears in video&nbsp;message</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kfor.com/2017/10/22/silver-alert-issued-for-missing-71-year-old-oklahoma-man-with-dementia/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/10/haggy.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/10/haggy.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/10/haggy.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/10/haggy.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/10/22/silver-alert-issued-for-missing-71-year-old-oklahoma-man-with-dementia/" rel="bookmark">Silver Alert issued for missing 71-year-old Oklahoma man with&nbsp;dementia</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kfor.com/2017/10/22/2-thunder-fans-surprised-at-season-opener/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/10/thunder-proposal.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/10/thunder-proposal.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/10/thunder-proposal.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/10/thunder-proposal.png?w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/10/22/2-thunder-fans-surprised-at-season-opener/" rel="bookmark">2 Thunder fans surprised at season&nbsp;opener</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/10/scott-sutton-4.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/" rel="bookmark">OSU Hires Scott Sutton as Assistant&nbsp;Coach</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/sports/college/" title="View all posts in College">College</a> <a href="http://kfor.com/category/news/" title="View all posts in News">News</a> <a href="http://kfor.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/10/05/osu-basketball-coach-mike-boynton-addresses-lamont-evans-case/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/10/promo331530607.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/10/promo331530607.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/10/promo331530607.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/10/promo331530607.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/10/promo331530607.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/10/05/osu-basketball-coach-mike-boynton-addresses-lamont-evans-case/" rel="bookmark">OSU Basketball Coach Mike Boynton Addresses Lamont Evans&nbsp;Case</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/sports/college/" title="View all posts in College">College</a> <a href="http://kfor.com/category/news/" title="View all posts in News">News</a> <a href="http://kfor.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/09/26/osu-assistant-among-coaches-charged-in-corruption-scheme/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/09/lamontevans.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/09/lamontevans.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/09/lamontevans.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/09/lamontevans.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/09/26/osu-assistant-among-coaches-charged-in-corruption-scheme/" rel="bookmark">OSU Assistant Among Coaches Charged in Corruption&nbsp;Scheme</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a> <a href="http://kfor.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/09/15/pat-jones-on-his-days-at-pitt/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/09/promo329803366.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/09/promo329803366.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/09/promo329803366.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/09/promo329803366.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/09/promo329803366.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/09/15/pat-jones-on-his-days-at-pitt/" rel="bookmark">Pat Jones On His Days At&nbsp;Pitt</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/sports/college/" title="View all posts in College">College</a> <a href="http://kfor.com/category/news/" title="View all posts in News">News</a> <a href="http://kfor.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/09/14/former-osu-head-coach-turned-down-pitt-job/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/09/promo329715859.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/09/promo329715859.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/09/promo329715859.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/09/promo329715859.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/09/promo329715859.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/09/14/former-osu-head-coach-turned-down-pitt-job/" rel="bookmark">Former OSU Head Coach Turned Down Pitt&nbsp;Job</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/09/26/osu-assistant-basketball-coach-suspended-after-accusations-of-involvement-in-ncaa-fraud-corruption-scheme/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/09/lamont-evans.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/09/lamont-evans.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/09/lamont-evans.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/09/lamont-evans.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/09/26/osu-assistant-basketball-coach-suspended-after-accusations-of-involvement-in-ncaa-fraud-corruption-scheme/" rel="bookmark">OSU assistant basketball coach suspended after accusations of involvement in NCAA fraud, corruption&nbsp;scheme</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a> <a href="http://kfor.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/09/28/osu-assistant-basketball-coach-fired-following-accusations-of-involvement-in-ncaa-fraud-corruption-scheme/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/09/lamont-evans.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/09/lamont-evans.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/09/lamont-evans.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/09/lamont-evans.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/09/28/osu-assistant-basketball-coach-fired-following-accusations-of-involvement-in-ncaa-fraud-corruption-scheme/" rel="bookmark">OSU assistant basketball coach fired following accusations of involvement in NCAA fraud, corruption&nbsp;scheme</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/sports/college/" title="View all posts in College">College</a> <a href="http://kfor.com/category/news/" title="View all posts in News">News</a> <a href="http://kfor.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/10/11/report-grand-jury-investigating-osu-basketball/"><img width="272" height="156" src="https://localtvkfor.files.wordpress.com/2016/01/osu-brand-logo.jpg?quality=85&amp;strip=all&amp;w=272&amp;h=156&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2016/01/osu-brand-logo.jpg 272w, https://localtvkfor.files.wordpress.com/2016/01/osu-brand-logo.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=86&amp;crop=1 150w" sizes="(max-width: 272px) 100vw, 272px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/10/11/report-grand-jury-investigating-osu-basketball/" rel="bookmark">Report:  Grand Jury Investigating OSU&nbsp;Basketball</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/08/24/police-investigate-video-that-shows-high-school-cheerleaders-held-down-forced-into-splits/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/08/kusacheerleadersplits.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/08/kusacheerleadersplits.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/08/kusacheerleadersplits.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/08/kusacheerleadersplits.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/08/24/police-investigate-video-that-shows-high-school-cheerleaders-held-down-forced-into-splits/" rel="bookmark">Police investigate disturbing video that shows high school cheerleaders held down, forced into&nbsp;splits</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/09/26/report-osu-assistant-basketball-coach-among-those-arrested-in-ncaa-fraud-corruption-scheme/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/09/lamontevans.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/09/lamontevans.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/09/lamontevans.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/09/lamontevans.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/09/26/report-osu-assistant-basketball-coach-among-those-arrested-in-ncaa-fraud-corruption-scheme/" rel="bookmark">Report: OSU assistant basketball coach among those accused in NCAA fraud, corruption&nbsp;scheme</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/sports/college/" title="View all posts in College">College</a> <a href="http://kfor.com/category/news/" title="View all posts in News">News</a> <a href="http://kfor.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/09/27/lamont-evans-appears-in-federal-court-released-under-certain-conditions/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/09/promo330836948.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/09/promo330836948.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/09/promo330836948.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/09/promo330836948.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/09/promo330836948.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/09/27/lamont-evans-appears-in-federal-court-released-under-certain-conditions/" rel="bookmark">Lamont Evans appears in federal court, released under certain&nbsp;conditions</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kfor.sports/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/sports/college/" title="View all posts in College">College</a> <a href="http://kfor.com/category/news/" title="View all posts in News">News</a> <a href="http://kfor.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/08/17/cowboy-caravan-in-okc/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/08/promo327296881.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/08/promo327296881.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/08/promo327296881.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/08/promo327296881.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/08/promo327296881.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/08/17/cowboy-caravan-in-okc/" rel="bookmark">Cowboy Caravan in&nbsp;OKC</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/08/23/hundreds-of-business-leaders-attend-state-of-our-schools/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/08/promo327798616.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/08/promo327798616.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/08/promo327798616.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/08/promo327798616.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/08/promo327798616.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/08/23/hundreds-of-business-leaders-attend-state-of-our-schools/" rel="bookmark">&#8220;Our businesses won&#8217;t be able to grow,&#8221; Business leaders discuss state of Oklahoma&nbsp;schools</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/sports/college/" title="View all posts in College">College</a> <a href="http://kfor.com/category/news/" title="View all posts in News">News</a> <a href="http://kfor.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/09/20/ou-ad-coaches-comment-on-president-borens-retirement/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/09/david-boren-3.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/09/david-boren-3.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/09/david-boren-3.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/09/david-boren-3.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/09/david-boren-3.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/09/20/ou-ad-coaches-comment-on-president-borens-retirement/" rel="bookmark">OU AD, Coaches Comment on President Boren&#8217;s&nbsp;Retirement</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-315251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315251"><a href="https://itunes.apple.com/us/app/go4it/id318424694?ls=1&#038;mt=8">KFOR iPhone &amp; iPad App</a></li>
<li id="menu-item-315250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315250"><a href="https://play.google.com/store/apps/details?id=com.goforit.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmdvZm9yaXQubG9jYWx0diJd">KFOR Android App</a></li>
<li id="menu-item-315249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315249"><a href="http://kfor.com/weather/app-center/">KFOR 4WarnMe App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/kfor4" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/kfor" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/kfortv4" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="https://www.pinterest.com/kfor4/" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://kfor.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/kfor-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		444 E. Britton Rd. Oklahoma City, O.K. 73114 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KFOR		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kfor.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kfor.com\/2017\/10\/22\/osu-hires-scott-sutton-as-assistant-coach\/":693594};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/22/osu-hires-scott-sutton-as-assistant-coach/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1502681720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/kfor\/widgets\/homepagewidget.html"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyd1OFOwyAQAOAXkqEzS+MP47Nc6W2lHncMjnZ9e5lxaqJZ2v4CGj563AF2isYJK7LaUEykcvKcrU5eFZNpCdx761NnokfLOGJC7jyfdkN+sGts/N9pjwGzHX20JA5IR7O3Q7atiGZNEE2QDmg9c0IEMeMGCUlKxg3/VBFSHzdAaJeiW5a7JLGTiXupNVmL8VyAevSnXvNaeyS8BOSy1hECZ/Ld+miHc8E070aoGnRxRb8DBnZzK5etzmhfQrs6TxPMUTzXBAfPS/HXYOn0HiliWhzasbBTL/wH/Lq9e3Nlw6c2wECzencPQFf3Z1pINkCu9772zPVMplrq/PPtzgpRspojgU8295DqK3FrK3oLr0+Hx+bQNM/Ny/ABQE3Avw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519643','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519643','v':'wpcom','tz':'-5','user_id':'0','post':'693594','subd':'localtvkfor'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519643&v=wpcomvt&tz=-5&user_id=0&post=693594&subd=localtvkfor&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj8rQlR+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2Z8dHImb0t1OUt3V2V8ODZwRE9nM2tdTDVmL1R3UW5NeGIr'}]);
_stq.push([ 'clickTrackerInit', '29519643', '693594' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
