<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=318424694">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Police: Man high on &#8216;wasp&#8217; breaks into home, slashes his own throat | KFOR.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://kfor.com/xmlrpc.php">


<meta name="description" content="LAWRENCE COUNTY, Tenn. - Authorities in Tennessee say a suspect admitted to being under the influence of a dangerous drug while he burglarized a home and terrified a family." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="141321506635" />

<meta name="google-site-verification" content="JB9aQ7nSVzIQVBM38B4ctWDv37uWJZtYggJ4irTt8bQ" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019157-1","event":"dlReady","paragraphCount":5,"wordCount":166,"authorName":"KFOR-TV &amp; K. Querry","imageCount":0,"siteName":"KFOR.com","publishDateString":"Thu Dec 28 2017","originalContent":true,"classifyText":[],"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-KPHD4C");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvkfor.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvkfor.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Feed" href="http://kfor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Comments Feed" href="http://kfor.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUdFuwyAM/KFRlqlZ9zLtWwhxCK2JEXbS7e9HGZOyVY3yhM/2cXegr1FZmgQm0WFWEWfnJ9bXaCkoDh7h6x86WOYn/YDmewfCOq/UWgl8yhYlxNfcDtFIKUdjL/cSMkIA1ouPGskalEW9FJGOSFiSifspCTjSxH6BfRyfpzkNmDxN6geVfOvOfvnLQGnPEzJZb7DqrcEWOUGH5HLpatRfuOWvJzjT6ufVkMpSr+aIZPqcsTk0Gn1XLr2bbhmKxKIGND5pHk26GavnFqvGzd7pL3gUYzxqh9QZvC18hPembZ5Pp7Z9O56/ATdmE4s=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578200"}},{"bidder":"indexExchange","params":{"id":"288","siteID":"205617"}},{"bidder":"openx","params":{"unit":"539153544","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680176"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578201"}},{"bidder":"indexExchange","params":{"id":"289","siteID":"205618"}},{"bidder":"openx","params":{"unit":"539153545","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680178"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578194"}},{"bidder":"indexExchange","params":{"id":"281","siteID":"205610"}},{"bidder":"openx","params":{"unit":"539153535","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680162"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578196"}},{"bidder":"indexExchange","params":{"id":"283","siteID":"205612"}},{"bidder":"openx","params":{"unit":"539153538","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680166"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578197"}},{"bidder":"indexExchange","params":{"id":"284","siteID":"205613"}},{"bidder":"openx","params":{"unit":"539153540","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680168"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578198"}},{"bidder":"indexExchange","params":{"id":"285","siteID":"205614"}},{"bidder":"openx","params":{"unit":"539153541","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680170"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578195"}},{"bidder":"indexExchange","params":{"id":"282","siteID":"205611"}},{"bidder":"openx","params":{"unit":"539153536","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680164"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjksOwjAMRC9ECCyarhBnSVK3OORHnLQqp8dFbBCVkCxZ8rzxjFyywGh9G4Ck43k0KOtnHR0dJAM2xQqxbnpIBj2IRlD0xDc2j2mHy4lqACKGdtTvFIwzwvIXc1CztndRgPD587XegPPkjFnWgqZFENm3CSNJbcOGjTi9mxUwOLD9Gi7n7tT1SvW9ci8SVGKM'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=kfor.com&#038;id=29519643&#038;t=1514489836&#038;back=http%3A%2F%2Fkfor.com%2F2017%2F12%2F28%2Fpolice-man-high-on-wasp-breaks-into-home-slashes-his-own-throat%2F&#038;ver=1506371966' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/kfor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1406150622h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkfor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kfor.com/KUNJa' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkfor.com%2F2017%2F12%2F28%2Fpolice-man-high-on-wasp-breaks-into-home-slashes-his-own-throat%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkfor.com%2F2017%2F12%2F28%2Fpolice-man-high-on-wasp-breaks-into-home-slashes-his-own-throat%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police: Man high on &#8216;wasp&#8217; breaks into home, slashes his own throat" />
<meta property="og:url" content="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/" />
<meta property="og:description" content="LAWRENCE COUNTY, Tenn. - Authorities in Tennessee say a suspect admitted to being under the influence of a dangerous drug while he burglarized a home and terrified a family.

According to WKRN, deputies were called to a home in Lawrence County after the homeowners said a naked man had broken into the house." />
<meta property="article:published_time" content="2017-12-28T19:04:07+00:00" />
<meta property="article:modified_time" content="2017-12-28T19:04:07+00:00" />
<meta property="og:site_name" content="KFOR.com" />
<meta property="og:image" content="https://localtvkfor.files.wordpress.com/2017/12/hollis.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="523" />
<meta property="og:image:height" content="277" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kfor" />
<meta name="twitter:text:title" content="Police: Man high on &#8216;wasp&#8217; breaks into home, slashes his own&nbsp;throat" />
<meta name="twitter:image:src" content="https://localtvkfor.files.wordpress.com/2017/12/hollis.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kfor" />
<meta property="article:publisher" content="https://www.facebook.com/kfor4" />
<meta property="article:author" content="https://www.facebook.com/kfor4" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=114" />
<link rel='openid.server' href='http://localtvkfor.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvkfor.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kfor.com/osd.xml" title="KFOR.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-kfor/newsroom.js'  );
</script>
	<meta name="word-count" content="166">
				<meta property="fb:pages" content="141321506635" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "6212a099-4ed7-4565-8ca8-28ae14552b52",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="KFOR.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Oklahoma&#039;s News Channel 4" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kfor.com/feed/;icon-uri=http://0.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.kfor.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20171228police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat" );
 googletag.pubads().setTargeting("ContentID", "711481" );
 googletag.pubads().setTargeting("Site", "29519643" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-711481 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPHD4C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://kfor.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://kfor.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>Noon News </span></a>
<a href="http://kfor.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
NewsChannel 4 TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://kfor.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://kfor.com" title="KFOR.com" rel="home">KFOR.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-9178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9178"><a href="http://kfor.com/category/news/">News</a></li>
<li id="menu-item-11141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11141"><a href="http://kfor.com/category/sports/">Sports</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175"><a href="http://kfor.com/on-air/">Links</a></li>
<li id="menu-item-377783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377783"><a href="http://kfor.com/traffic/">Traffic</a></li>
<li id="menu-item-10946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10946"><a href="http://kfor.com/asktheexpert/">Ask The Expert</a></li>
<li id="menu-item-351129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-351129"><a href="http://kfor.com/community-calendar/">Events</a></li>
<li id="menu-item-622658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622658"><a href="http://kfor.com/on-air/nbc-shows/">NBC Shows</a></li>
<li id="menu-item-561967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561967"><a href="http://kfor.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://kfor.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">35&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>35&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>24&deg;</strong></div>
					<div>High <strong>40&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					28&deg; <i class="icon-caret-right"></i> 46&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-rain-mix wi-4x"></i>
				<div>
					29&deg; <i class="icon-caret-right"></i> 31&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sleet wi-4x"></i>
				<div>
					19&deg; <i class="icon-caret-right"></i> 22&deg;
					</div>
			</div>
						</div>
			<a href="http://kfor.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://kfor.com/weather/" class="site-wide-alert alert-green">
							<i class="icon-chevron-sign-right icon-large"></i> Wintry weather is coming for the&nbsp;weekend!						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Police: Man high on &#8216;wasp&#8217; breaks into home, slashes his own&nbsp;throat</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 1:04 pm, December 28, 2017, by <a href="http://kfor.com/author/kforkimberlyquerry/" title="Posts by KFOR-TV &#038; K. Querry" class="author url fn" rel="author">KFOR-TV &#038; K. Querry</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-711481" class="share-facebook sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-711481" class="share-twitter sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-711481" class="share-pinterest sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-711481" class="share-linkedin sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/kfor/logo-gray.png" />
        	                        <article id="post-711481" class="post-711481 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		


				<form id="wpcom-iframe-form-c7990098262a373146d959cee5142009-5a4547ec676f6" target="wpcom-iframe-c7990098262a373146d959cee5142009-5a4547ec676f6" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flocaltvkfor.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="640" />
							<input type="hidden" name="height" value="360" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="dVVLd6s4Ev5Dc87wMMn1ohfXsQUmV3Is9ADtBPIYI4GVaydgfv0USU/3bHrlU8eFpPpe9Za6vunRXRWbuYrzzzqdfN03632ffO4vm+//ZP7Z9NQ1XXDBL/tzJadbHZvewG8TkYeS4uOt2F/2mXFVf/cmRbc6XcdqELc6I13TC1dfNvc69i2c/2kiFcLvcp9TcnVu4rx7K/Kryeh4uPz4NOXPj0om0a8+f/oVTa1JxWxe1m09qFsdIfurb4Najv/WkUjepEiKgea6X3uxEzcWOG8iZzW3USE9wkH4rmdE6C70bEdedZp/yL5VeCCeRe5/taWz6ytnDiY8P07Z5lJv7SydeVU92ReD0rQ7j7L0BDt/L/pQU5T/ZoGhBPmS9a0WyI4soAO2CZf9RLRVV+jXOghL2vs3kZKEDZ4S/vW+jsbnSXb5zUiSFEy5E/e/ZZ9sNF9/NJGD97WjdE2IEX/U6V3zwEaqhPcin3K4DwuVVJbkxLq73m5sscufWGRXBt4reqdECHUadkb47MCQqsv2Jlm+apB9NLG41KIa2Ta3MH91hPOOs7tK25JfEZ7r2RGZmhXjdGMCf6+36Mjn88R635Hd+MAywXVKdwKJwfT5XXSkOzEXStEWTbp/ENle4LzfUjRh7XwF+Fm5C4OqDyUOppIPzoqIBID3jaR0Lwan+YzepTCrJvQlL6nFVj1VAZ60c5UYvP76PmgPRNiHzpSl0fTOkJEmQhVb+AlFIPsgOfGp4v10qZm4VTM51MgzXFIlZhpJayRGrgRNvtY8GRWqklMvPhhz5GRRrDjNMQ+3wAOc52O5hb6UcJy1r7VQoUqvE+7JVi7zoDxWqKUHKTJckgqH/gr3UeDxTvt7hYPrVFkjDjxkRed6Hhu/4AF47+vtphVB8gT6HEngPo79Xf2t1+Sdl47Q9L4qpIu1xA/Ax8L9iXDqlXH3XkeuLdB+rAL6aez4oINQIj6HamduuicJZjnRTFwrmEOnNDtkQuHOBWyLdIN8JgZFxQz/2/aGU1SCLjHcm8jSJrhH5YIfZm6uurwDfWY6M3ndbeZCBolJc9DDBvj0t7/eP7gL+GJc5gX9+mIgLeD97TfQG/BjxcxH6P/UMs/qTNgCXWfJ9lMdTBkfTId7uty3+HFblCSvXZ6AHg6QPyWRicBOJSoN5el7/gvwD/O2yvCQF6XD2vqIDTYEvVdcOnwMgD8BvIG/uUNKRPT2T/gR6dTJ5SP45QB6ZocM8N/xmWUegZ6eCpZj7HLAM7Sghzv4CfSOQunaziC/LzqkoQ4q0V5xSquinzDwC/iaFehvixlRcpfEoNcD8FGxflq+j0EvwBcCfy56CAM476VJ8eMg74sf7lVHcgP8iWHxK/hhzmW9m0oM/tKs/cLXhKQkpbc0UCH4+0/8DTkGDvhKXprQVZC1nV74dn/yY/ML+PKqdk0i+oXPHPzlnxb/ceCHdgJq55UjsRbXx6FUGvLoxv9Bv+BnBfWj+vI7KQH/N8295AKP2Ia7I6NvNL1NTNoRf+efwraCfDMW8upDR1/9L3/pNQWfOuULrv5+P1/mgfxwviRs0534dx6KkAhuFQe97sT258QFRcKJQgj0le8UHUcsEKdgEe5I3gQOdEALYX0vuFgdnWGQv3m9ywkX6rfm07aAcTBSTG7RyxE2FLPqe79wkQrHR/GtLynYRvLwPBUW+oU6LOdDHt/+r349SMWWvAf+QA8K8jEvxYI/V7Na8hLZmQFei94V5Nlhub9fwz5CM1vO6+mXvuT25xr2MeQBDfQ2uJDuOEJ9VdINOjuu9x2OvnYz7MsmxtC7P8PenXXpHezmpfehys2tksSVEQpMlvtqEIEqobfbXd66EbypHpUM3dv5jz/+ZdZPTz/q5/8kz6fwR7xKTmuzfl6bxhit9bN5XumTDuPn8L8=" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="c7990098262a373146d959cee5142009" />
					</form>
		
				<iframe
						name="wpcom-iframe-c7990098262a373146d959cee5142009-5a4547ec676f6"
			id="wpcom-iframe-c7990098262a373146d959cee5142009-5a4547ec676f6"
			frameborder="0"
			scrolling="no"
			width="640" 			height="360" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-c7990098262a373146d959cee5142009-5a4547ec676f6');
				var iframe = document.getElementById('wpcom-iframe-c7990098262a373146d959cee5142009-5a4547ec676f6');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-c7990098262a373146d959cee5142009-5a4547ec676f6'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>LAWRENCE COUNTY, Tenn. &#8211; Authorities in Tennessee say a suspect admitted to being under the influence of a dangerous drug while he burglarized a home and terrified a family.</p>
<p><a href="http://wkrn.com/2017/12/22/tennessee-man-cuts-throat-in-front-of-family-while-on-dangerous-combination-drug/" target="_blank" rel="noopener">According to WKRN,</a> deputies were called to a home in Lawrence County after the homeowners said a naked man had broken into the house.</p>
<p>&#8220;The man walks in. The family is all in there, minding their own business. He is stripped naked. He says the dog is looking at him. He grabs a knife and he cuts his throat. He goes upstairs and jumps out a window, after busting his head on the glass of the front door and then he takes off running,&#8221; Lt. Melinda Brewer, with the Lawrence County Sheriff&#8217;s Office, told WKRN.</p>
<p>Investigators say 35-year-old Danny Hollis, Jr. admitting to smoking wasp, which is a mixture of meth and crystallized bug spray.</p>
<p>After being taken into custody, Hollis reportedly told deputies that he didn&#8217;t remember breaking into the home or slashing his own throat.</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://kfor.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkfor.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="711481" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='711481' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Police: Man high on &#8216;wasp&#8217; breaks into home, slashes his own&nbsp;throat" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Police: Man high on &#8216;wasp&#8217; breaks into home, slashes his own&nbsp;throat' class='required' />
		  		<input type="hidden" value="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="6565266bd6" /><input type="hidden" name="_wp_http_referer" value="/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="711481" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-711481" class="share-facebook sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-711481" class="share-twitter sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-711481" class="share-pinterest sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-711481" class="share-linkedin sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://kfor.com/weather/app-center/"
			class="station-promo"
			style="background-image:url( https://localtvkfor.files.wordpress.com/2014/05/photo-block.jpg?quality=85&#038;strip=all&#038;w=400&#038;h=200&#038;crop=1 )">
	<span class="overlay">
  	<h3>See breaking news? Send us&nbsp;pics</h3>
	<p><p>If you see news happening, share your pictures with us by uploading them from our apps. Click here for details</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="f247c174-5d4b-9de4-5582-c2e1a8a8be50"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=f247c174-5d4b-9de4-5582-c2e1a8a8be50&#038;tgt=1293" async defer></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://kfor.com/2017/12/27/family-provides-update-on-oklahoma-teen-critically-injured-in-crash/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/12/caleb-freeman.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/caleb-freeman.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/12/caleb-freeman.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/12/caleb-freeman.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/12/27/family-provides-update-on-oklahoma-teen-critically-injured-in-crash/" rel="bookmark">Family provides MRI update on Oklahoma teen critically injured in&nbsp;crash</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://kfor.com/2017/12/26/oklahoma-teacher-killed-in-christmas-eve-crash/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/12/lonegroveax.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/lonegroveax.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/12/lonegroveax.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/12/lonegroveax.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/12/26/oklahoma-teacher-killed-in-christmas-eve-crash/" rel="bookmark">Oklahoma teacher killed in Christmas Eve&nbsp;crash</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kfor.com/2017/12/26/man-killed-in-oilfield-accident-in-eastern-oklahoma/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/12/promo338271295.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/promo338271295.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/12/promo338271295.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/12/promo338271295.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/12/26/man-killed-in-oilfield-accident-in-eastern-oklahoma/" rel="bookmark">Man killed in oilfield accident in eastern&nbsp;Oklahoma</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://kfor.com/2017/12/24/god-is-working-oklahoma-teen-in-critical-condition-after-crash-now-recovering/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/12/calebfreeman.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/calebfreeman.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/12/calebfreeman.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/12/calebfreeman.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/12/24/god-is-working-oklahoma-teen-in-critical-condition-after-crash-now-recovering/" rel="bookmark">&#8220;God is working!&#8221; Oklahoma teen in critical condition after crash now&nbsp;recovering</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/12/hollis.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/hollis.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/12/hollis.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/12/hollis.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/" rel="bookmark">Police: Man high on &#8216;wasp&#8217; breaks into home, slashes his own&nbsp;throat</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://kfor.com/2017/12/28/grieving-family-shamed-for-not-putting-up-holiday-decorations/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/12/ktxlthumb.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/ktxlthumb.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/12/ktxlthumb.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/12/ktxlthumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/12/28/grieving-family-shamed-for-not-putting-up-holiday-decorations/" rel="bookmark">Grieving family shamed for not putting up holiday&nbsp;decorations</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://kfor.com/2017/12/28/oklahoma-mail-carrier-accused-of-running-over-dog-on-private-property/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/12/dog-hit-by-mail-carrier.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/dog-hit-by-mail-carrier.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/12/dog-hit-by-mail-carrier.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/12/dog-hit-by-mail-carrier.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/12/28/oklahoma-mail-carrier-accused-of-running-over-dog-on-private-property/" rel="bookmark">Oklahoma mail carrier accused of running over dog on private&nbsp;property</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://kfor.com/2017/12/28/parents-locked-daughter-in-room-for-15-years-until-she-died-police-said/"><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2017/12/171228085834-japanese-couple-arrested-anjoji-lklv-00001014-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/171228085834-japanese-couple-arrested-anjoji-lklv-00001014-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2017/12/171228085834-japanese-couple-arrested-anjoji-lklv-00001014-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2017/12/171228085834-japanese-couple-arrested-anjoji-lklv-00001014-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://kfor.com/2017/12/28/parents-locked-daughter-in-room-for-15-years-until-she-died-police-said/" rel="bookmark">Parents locked daughter in room for 15 years until she died, police&nbsp;said</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/23/more-than-100-million-americans-expected-to-travel-over-the-holidays/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2014/10/s000049358-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2014/10/s000049358-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2014/10/s000049358-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2014/10/s000049358-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2014/10/s000049358-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/23/more-than-100-million-americans-expected-to-travel-over-the-holidays/" rel="bookmark">More than 100 million Americans expected to travel over the&nbsp;holidays</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/22/slick-roads-cause-problems-for-drivers-across-metro/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/12/promo338271057.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/promo338271057.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/12/promo338271057.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/12/promo338271057.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/12/promo338271057.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/22/slick-roads-cause-problems-for-drivers-across-metro/" rel="bookmark">Slick roads cause problems for drivers across&nbsp;metro</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/21/health-officials-6-oklahomans-have-died-from-the-flu-this-season/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2014/01/flu-doctor-check-up.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2014/01/flu-doctor-check-up.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2014/01/flu-doctor-check-up.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2014/01/flu-doctor-check-up.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2014/01/flu-doctor-check-up.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/21/health-officials-6-oklahomans-have-died-from-the-flu-this-season/" rel="bookmark">Health officials: 6 Oklahomans have died from the flu this&nbsp;season</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a> <a href="http://kfor.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/18/ana-llanusa-earns-big-12-honor/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/12/ana.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/ana.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/12/ana.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/12/ana.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/18/ana-llanusa-earns-big-12-honor/" rel="bookmark">Ana Llanusa Earns Big 12&nbsp;Honor</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/18/oklahoma-city-teen-arrested-for-allegedly-shooting-woman-during-robbery/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/12/chandler-crook.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/chandler-crook.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/12/chandler-crook.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/12/chandler-crook.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/12/chandler-crook.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/18/oklahoma-city-teen-arrested-for-allegedly-shooting-woman-during-robbery/" rel="bookmark">Oklahoma City teen arrested for allegedly shooting woman during&nbsp;robbery</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/14/australian-child-sex-offender-stopped-at-airport-under-new-world-first-laws/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/12/dq_apyevqaarx99.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/dq_apyevqaarx99.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/12/dq_apyevqaarx99.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/12/dq_apyevqaarx99.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/12/dq_apyevqaarx99.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/14/australian-child-sex-offender-stopped-at-airport-under-new-world-first-laws/" rel="bookmark">Australian child sex offender stopped at airport under new &#8220;world-first&#8221; laws</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/13/investigation-underway-after-deadly-crash-in-norman/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2015/07/normanpolice1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2015/07/normanpolice1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2015/07/normanpolice1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2015/07/normanpolice1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2015/07/normanpolice1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/13/investigation-underway-after-deadly-crash-in-norman/" rel="bookmark">Investigation underway after deadly crash in&nbsp;Norman</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/12/democrat-doug-jones-defeats-roy-moore-for-us-senate-in-alabama/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/12/doug-jones.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/doug-jones.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/12/doug-jones.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/12/doug-jones.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/12/doug-jones.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/12/democrat-doug-jones-defeats-roy-moore-for-us-senate-in-alabama/" rel="bookmark">Democrat Doug Jones beats Republican Roy Moore in Alabama, secures US Senate&nbsp;seat</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/sports/college/" title="View all posts in College">College</a> <a href="http://kfor.com/category/news/" title="View all posts in News">News</a> <a href="http://kfor.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/08/sooners-lead-way-on-ap-all-big-12-football-team/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/12/obo-okoronkwo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/obo-okoronkwo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/12/obo-okoronkwo.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/12/obo-okoronkwo.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/12/obo-okoronkwo.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/08/sooners-lead-way-on-ap-all-big-12-football-team/" rel="bookmark">Sooners Lead Way on AP All-Big 12 Football&nbsp;Team</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/08/how-to-get-your-childs-letter-to-santa-signed-stamped-by-the-big-man-himself/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/12/santa2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/santa2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/12/santa2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/12/santa2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/12/santa2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/08/how-to-get-your-childs-letter-to-santa-signed-stamped-by-the-big-man-himself/" rel="bookmark">How to get your child&#8217;s letter to Santa signed &amp; stamped by the big man&nbsp;himself</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.kfor.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/07/governor-fallin-sets-date-for-second-special-session/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/11/fallin1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/11/fallin1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/11/fallin1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/11/fallin1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/11/fallin1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/07/governor-fallin-sets-date-for-second-special-session/" rel="bookmark">Governor Fallin sets date for second special&nbsp;session</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/07/oklahoma-city-health-care-provider-accused-of-running-medicaid-scam-from-counseling-business/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/12/ucheaaugustine.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/ucheaaugustine.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/12/ucheaaugustine.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/12/ucheaaugustine.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/07/oklahoma-city-health-care-provider-accused-of-running-medicaid-scam-from-counseling-business/" rel="bookmark">Oklahoma City health care provider accused of running Medicaid scam from counseling&nbsp;business</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://kfor.com/2017/12/06/one-month-after-texas-church-shooting-pastor-says-his-faith-is-stronger-than-ever/"><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/12/171205203143-frank-pomeroy-wife-ac360-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/12/171205203143-frank-pomeroy-wife-ac360-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/12/171205203143-frank-pomeroy-wife-ac360-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/12/171205203143-frank-pomeroy-wife-ac360-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/12/171205203143-frank-pomeroy-wife-ac360-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://kfor.com/2017/12/06/one-month-after-texas-church-shooting-pastor-says-his-faith-is-stronger-than-ever/" rel="bookmark">One month after Texas church shooting, pastor says his faith is stronger than&nbsp;ever</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-315251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315251"><a href="https://itunes.apple.com/us/app/go4it/id318424694?ls=1&#038;mt=8">KFOR iPhone &amp; iPad App</a></li>
<li id="menu-item-315250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315250"><a href="https://play.google.com/store/apps/details?id=com.goforit.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmdvZm9yaXQubG9jYWx0diJd">KFOR Android App</a></li>
<li id="menu-item-315249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315249"><a href="http://kfor.com/weather/app-center/">KFOR 4WarnMe App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/kfor4" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/kfor" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/kfortv4" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="https://www.pinterest.com/kfor4/" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://kfor.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kfor-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		444 E. Britton Rd. Oklahoma City, O.K. 73114 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KFOR		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kfor.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "kfor.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kfor.com\/2017\/12\/28\/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat\/":711481};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/28/police-man-high-on-wasp-breaks-into-home-slashes-his-own-throat/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/kfor\/widgets\/homepagewidget.html","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlFtywyAMRTdUQp2m/et0LTIoMa5ABEQeuy/OpI+ZdFLj6ZdtrKMr61rSx6gMB8Eg2hcVqexcyFqOTgST6gnMe++SVdGhDnjAhMG6sFuN+UG3sPF3Tgb0mPXBRU1sgOSg1nrMumeWLAmi8myB2jHDRBAzLiAhccm4QFOYSVxcAEI/F/rssk0cLR/DwNWTVhj3BWhAtxskt7JbwpPHUFo5QgiZnG2vdtwXTOfVASoNMtvRr4IhmHPPp6WckqH4vrlPRzhHdqE22LswF74+zA0fkCKm2aVtSzDiONwAP6Z3rSZsvNAKAtBZnLmnYBlH/sJrzDZdgqwqkRiq36pbdZpcf8l6NfHG1PtNWigC1rrpg4GURxnY/mVGm04J9SAbTriqczxtt//MfvPyjmtgq7LqIWkPuS7feqemxZDqvOXvs8YMdTeZ93s/S+Qsakvgks4DTB34vFbozb92z93j06bbvDyPH1sOZbM='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519643','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519643','v':'wpcom','tz':'-6','user_id':'0','post':'711481','subd':'localtvkfor'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519643&v=wpcomvt&tz=-6&user_id=0&post=711481&subd=localtvkfor&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmxKJVlhU11ZMXIsZ1cudmRMfkoyclMsL0UuJkYwV0R8X1NoNzYzdUVGTiVMTWd6QWlqYlouZSZHNDlfMHl5YnExREh1OD9zaTFWTmpKLjdiLWImQVJJSjJBTTF+cVNlNllwUWM2aWtRN09lZCV2K1NJdmlOTGs/d25zMFd+'}]);
_stq.push([ 'clickTrackerInit', '29519643', '711481' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>