<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=318424694">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Princeton grad who killed his father after his allowance was cut gets 30 years to life | KFOR.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kfor.com/xmlrpc.php">

<meta name="description" content="MANHATTAN, N.Y. - Thomas Gilbert Jr., who was convicted of killing his father after the older man cut back his weekly allowance, was sentenced Friday to 30 years to life in prison. Thomas Gilbert Sr." />
<meta name="keywords" content="news," />
<meta name="google-site-verification" content="JB9aQ7nSVzIQVBM38B4ctWDv37uWJZtYggJ4irTt8bQ" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-27019157-1","event":"dlReady","paragraphCount":16,"wordCount":496,"authorName":"CNN Wire","imageCount":1,"siteName":"KFOR.com","publishDateString":"Fri Sep 27 2019","originalContent":false,"classifyText":[],"categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-KPHD4C");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvkfor.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvkfor.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Feed" href="https://kfor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Comments Feed" href="https://kfor.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUttugzAM/aEFq9XKtodp3xKIgbRJHMWGrn8/F9pdVA3xFN/O8bEdOGfjUxtGhwwtMzjPAk2g9mSCb4otF2C5BKyiT5UWPIEiWkqCSSCOJoex94nh7F2PsnAsthH8lDVIzLWGY7Yym4NtT/xQLwNGlTb5DCrKBpnMfm7SEAlLsXk7pCBnSuwn3IbxmtVp0Gq2mMWb5/sd2d7+1FFZ20dB3XuvZn9Te3fXWjjCI/1cIZuuzEXOjDmQdSpzV+1AbzmTPmTXuKX4Zkz4zX73ObLhwRYEy3w/+vJLVsbLxGK6YH2BK/g65u1dQzG13gajm6C/zn/Ch2foAzU2XAs+4vvuUL/W9f7w8nb8AvR4F+w=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script type='text/javascript' src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1569428698h&#038;action=js&#038;host=kfor.com&#038;id=29519643&#038;t=1569643956&#038;back=https%3A%2F%2Fkfor.com%2F2019%2F09%2F27%2Fprinceton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/kfor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvkfor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.kfor.com/4JdMu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkfor.com%2F2019%2F09%2F27%2Fprinceton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkfor.com%2F2019%2F09%2F27%2Fprinceton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Princeton grad who killed his father after his allowance was cut gets 30 years to life" />
<meta property="og:url" content="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/" />
<meta property="og:description" content="MANHATTAN, N.Y. - Thomas Gilbert Jr., who was convicted of killing his father after the older man cut back his weekly allowance, was sentenced Friday to 30 years to life in prison.

Thomas Gilbert Sr., a founding managing partner of the hedge fund Wainscott Capital, was found dead in his apartment in January 2015 with a gunshot wound to the head." />
<meta property="article:published_time" content="2019-09-28T02:29:44+00:00" />
<meta property="article:modified_time" content="2019-09-28T02:29:44+00:00" />
<meta property="og:site_name" content="KFOR.com" />
<meta property="og:image" content="https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@kfor" />
<meta name="twitter:site" content="@kfor" />
<meta name="twitter:text:title" content="Princeton grad who killed his father after his allowance was cut gets 30 years to&nbsp;life" />
<meta name="twitter:image" content="https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/kfor4" />
<meta property="article:author" content="https://www.facebook.com/kfor4" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=114" />
<link rel='openid.server' href='https://kfor.com/?openidserver=1' />
<link rel='openid.delegate' href='https://kfor.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://kfor.com/osd.xml" title="KFOR.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-kfor/newsroom.js'  );
</script>
	<meta name="word-count" content="496">
			<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
					<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "d168d4a6-8044-414e-ae22-26b7d8380472",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="KFOR.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Oklahoma&#039;s News Channel 4" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kfor.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/aee35bfc7477e257e24606dad6c61f85?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20190927princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life" );
 googletag.pubads().setTargeting("ContentID", "878768" );
 googletag.pubads().setTargeting("Site", "29519643" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.kfor.news/landing", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-878768 single-format-standard mp6 customizer-styles-applied KFOR highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPHD4C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://kfor.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://kfor.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>10pm News </span></a>
<a href="https://kfor.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
News 4 TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://kfor.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://kfor.com" title="KFOR.com" rel="home">KFOR.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-9178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9178"><a href="https://kfor.com/category/news/">News</a></li>
<li id="menu-item-11141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11141"><a href="https://kfor.com/category/sports/">Sports</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175"><a href="https://kfor.com/on-air/">Links &amp; Programming</a></li>
<li id="menu-item-10946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10946"><a href="https://kfor.com/asktheexpert/">Ask The Expert</a></li>
<li id="menu-item-351129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-351129"><a href="https://kfor.com/community-calendar/">Events</a></li>
<li id="menu-item-561967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561967"><a href="https://kfor.com/category/contests/">Contests</a></li>
<li id="menu-item-377783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377783"><a href="https://kfor.com/traffic/">Traffic</a></li>
<li id="menu-item-877740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877740"><a href="https://kfor.com/category/border-report/">Border Report</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://kfor.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-clear "></i>
		<strong class="temp">75&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-clear "></i>
				</div>
				<div class="temp span4">
					<strong>75&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>73&deg;</strong></div>
					<div>High <strong>88&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					73&deg; <i class="icon-caret-right"></i> 86&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					72&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					72&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						</div>
			<a href="https://kfor.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Princeton grad who killed his father after his allowance was cut gets 30 years to&nbsp;life</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:29 pm, September 27, 2019, by <a href="https://kfor.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-878768" class="share-facebook sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-878768" class="share-twitter sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-878768" class="share-pinterest sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-878768" class="share-linkedin sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/kfor/logo-gray.png" />
        	                        <article id="post-878768" class="post-878768 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
				<p>MANHATTAN, N.Y. &#8211; Thomas Gilbert Jr., who was convicted of killing his father after the older man cut back his weekly allowance, was sentenced Friday to 30 years to life in prison.</p>
<div id="attachment_878770" style="width: 372px" class="wp-caption alignright"><img aria-describedby="caption-attachment-878770" class=" wp-image-878770" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="362" height="204" data-lazy-src="https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&#038;strip=all&#038;w=362&#038;h=204"><noscript><img aria-describedby="caption-attachment-878770" class=" wp-image-878770" src="https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&#038;strip=all&#038;w=362&#038;h=204" alt="" width="362" height="204" srcset="https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=362&amp;h=204 362w, https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=724&amp;h=408 724w, https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84 150w, https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169 300w" sizes="(max-width: 362px) 100vw, 362px" /></noscript><p id="caption-attachment-878770" class="wp-caption-text">Thomas Gilbert Jr., who was convicted of killing his father after the older man cut back his weekly allowance, was sentenced Friday to 30 years to life in prison.<br />Full credit: Manhattan District Attorney&#8217;s Office</p></div>
<p>Thomas Gilbert Sr., a founding managing partner of the hedge fund Wainscott Capital, was found dead in his apartment in January 2015 with a gunshot wound to the head.</p>
<p>Gilbert&#8217;s attorneys did not dispute that he killed his father but said he was not guilty by reason of insanity. Jurors in June dismissed the insanity defense and convicted him of second-degree murder. They also found him guilty on two counts of criminal possession of a weapon in the second degree. He was found not guilty of criminal possession of forgery devices.</p>
<p>Shelley Gilbert, the victim&#8217;s wife, gave a victim impact statement Friday where she said the family wanted Gilbert Jr. &#8220;to be given as light a sentence as possible.&#8221;</p>
<p>&#8220;As I&#8217;ve said many times in court, we&#8217;ve been trying to get Tommy into a hospital for 15 years,&#8221; Shelley Gilbert said. &#8220;He&#8217;s too sick to be able to judge. He needs to be in a hospital, had he been so my husband would still be alive.&#8221;</p>
<p>She told the court she definitely plans to appeal the sentencing.</p>
<p>Gilbert Jr., 35, played football at Princeton and graduated with a degree in economics. At the time of the shooting, he was 30 and unemployed, receiving up to $1,000 a week from his parents.</p>
<p>Hours before Thomas Sr. was killed, he cut his son&#8217;s weekly allowance to $300, prosecutors said.</p>
<p>&#8220;We will appeal, but cannot appeal until after he is sentenced,&#8221; defense attorney Arnold Levine told CNN at the time.</p>
<p>Manhattan District Attorney Cyrus R. Vance Jr. had said that the elder Gilbert was killed &#8220;in spite of all his love and generosity.&#8221;</p>
<p>In a new statement Friday, the prosecutor said: &#8220;While nothing can undo the tragedy of Mr. Gilbert&#8217;s death, I hope that the resolution of this case helps his loved ones as they continue to heal from this devastating loss.&#8221;</p>
<p>Once part of Manhattan&#8217;s social elite, the younger Gilbert lived off his parents, prosecutors say, spending his time surfing in the Hamptons. He declined to appear in person for much of his five-week trial.</p>
<p>Emails between Gilbert and his parents that were shown in court depicted a tumultuous relationship. He repeatedly asked for money, sometimes &#8220;for a charity thing,&#8221; sometimes forwarding past-due bills from an exclusive athletic and social club for thousands of dollars to his mother.</p>
<p>In October 2014, prosecutors said, Gilbert&#8217;s computer showed searches for websites that discussed forging checks and offered blank check templates. Some of the charges he faces stem from credit card forging devices found at his home at the time of his arrest, prosecutors say.</p>
<p>Levine argued that Gilbert &#8220;deteriorated&#8221; around the time he began to attend Princeton.</p>
<p>&#8220;Nobody wanted to look at him &#8212; that background, those looks, that schooling &#8212; and say he could be mentally ill,&#8221; Levine said. &#8220;Nobody wanted to think it.&#8221;</p>
<div class="pgs-dpg-flex"></div>
		




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2019 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://kfor.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvkfor.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="878768" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='878768' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Princeton grad who killed his father after his allowance was cut gets 30 years to&nbsp;life" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Princeton grad who killed his father after his allowance was cut gets 30 years to&nbsp;life' class='required' />
		  		<input type="hidden" value="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="d20dd5b141" /><input type="hidden" name="_wp_http_referer" value="/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="878768" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-878768" class="share-facebook sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-878768" class="share-twitter sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-878768" class="share-pinterest sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-878768" class="share-linkedin sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="https://kfor.com/2016/12/27/whats-right-with-our-schools-sponsored-by-mcdonalds/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://localtvkfor.files.wordpress.com/2018/01/wrwos-770x434.jpg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://localtvkfor.files.wordpress.com/2018/01/wrwos-770x434.jpg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1 60w, https://localtvkfor.files.wordpress.com/2018/01/wrwos-770x434.jpg?quality=85&amp;strip=all&amp;w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	<h3>Tell us &#8216;What&#8217;s Right with our&nbsp;Schools?</h3>
	<p><p>Great things are happening at our schools and we want to hear from you! Click here to connect with KFOR</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://kfor.com/2019/09/26/scott-hines-retires-from-kfor/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/09/promo393823246.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/09/promo393823246.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/promo393823246.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/promo393823246.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2019/09/promo393823246.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/09/promo393823246.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/promo393823246.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/promo393823246.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kfor.com/2019/09/26/scott-hines-retires-from-kfor/" rel="bookmark">Bittersweet: Saying goodbye to In Your Corner&#8217;s Scott&nbsp;Hines</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://kfor.com/2019/09/26/carvana-car-vending-machine-opens-in-oklahoma-city/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/09/carvana1.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/09/carvana1.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/carvana1.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/carvana1.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2019/09/carvana1.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/09/carvana1.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/carvana1.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/carvana1.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kfor.com/2019/09/26/carvana-car-vending-machine-opens-in-oklahoma-city/" rel="bookmark">Carvana &#8216;car vending machine&#8217; opens in Oklahoma&nbsp;City</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://kfor.com/2019/09/25/officials-announce-name-of-new-oklahoma-turnpike/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/09/kickapoo-turnpike.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/09/kickapoo-turnpike.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/kickapoo-turnpike.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/kickapoo-turnpike.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2019/09/kickapoo-turnpike.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/09/kickapoo-turnpike.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/kickapoo-turnpike.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/kickapoo-turnpike.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kfor.com/2019/09/25/officials-announce-name-of-new-oklahoma-turnpike/" rel="bookmark">Officials announce name of new Oklahoma&nbsp;turnpike</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://kfor.com/2019/09/24/he-was-all-about-that-baby-and-she-was-all-about-him-grandfather-dies-after-saving-3-year-old-granddaughter-from-house-explosion/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/09/promo393635495.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/09/promo393635495.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/promo393635495.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/promo393635495.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2019/09/promo393635495.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/09/promo393635495.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/promo393635495.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/promo393635495.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kfor.com/2019/09/24/he-was-all-about-that-baby-and-she-was-all-about-him-grandfather-dies-after-saving-3-year-old-granddaughter-from-house-explosion/" rel="bookmark">&#8220;He was all about that baby and she was all about him,&#8221; Grandfather dies after saving 3-year-old granddaughter from house&nbsp;explosion</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://kfor.com/2019/09/27/friday-night-heroes-week-4-6/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/09/promo393911330.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/09/promo393911330.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/promo393911330.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/promo393911330.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2019/09/promo393911330.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/09/promo393911330.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/promo393911330.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/promo393911330.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kfor.com/2019/09/27/friday-night-heroes-week-4-6/" rel="bookmark">Friday Night Heroes, Week&nbsp;4</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://kfor.com/2019/09/27/oklahoma-city-officially-unveils-scissortail-park/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/09/promo393909688.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/09/promo393909688.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/promo393909688.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/promo393909688.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2019/09/promo393909688.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/09/promo393909688.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/promo393909688.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/promo393909688.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kfor.com/2019/09/27/oklahoma-city-officially-unveils-scissortail-park/" rel="bookmark">Oklahoma City officially unveils Scissortail&nbsp;Park</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/s111066382.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kfor.com/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/" rel="bookmark">Princeton grad who killed his father after his allowance was cut gets 30 years to&nbsp;life</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://kfor.com/2019/09/27/washington-post-trump-told-top-russian-officials-in-2017-that-he-wasnt-concerned-about-election-interference/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/09/s114928410.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/09/s114928410.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/s114928410.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/s114928410.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvkfor.files.wordpress.com/2019/09/s114928410.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/09/s114928410.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvkfor.files.wordpress.com/2019/09/s114928410.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvkfor.files.wordpress.com/2019/09/s114928410.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://kfor.com/2019/09/27/washington-post-trump-told-top-russian-officials-in-2017-that-he-wasnt-concerned-about-election-interference/" rel="bookmark">Washington Post: Trump told top Russian officials in 2017 that he wasn&#8217;t concerned about election&nbsp;interference</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="f247c174-5d4b-9de4-5582-c2e1a8a8be50"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=f247c174-5d4b-9de4-5582-c2e1a8a8be50&#038;tgt=1293" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/07/01/new-york-man-convicted-of-murdering-father-over-allowance-cut/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/07/gavel-and-scales.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/07/gavel-and-scales.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/07/gavel-and-scales.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/07/gavel-and-scales.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/07/gavel-and-scales.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2019/07/gavel-and-scales.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/07/gavel-and-scales.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/07/gavel-and-scales.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/07/gavel-and-scales.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/07/gavel-and-scales.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/07/01/new-york-man-convicted-of-murdering-father-over-allowance-cut/" rel="bookmark">New York man convicted of murdering father over allowance&nbsp;cut</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/09/04/oklahoma-father-pleads-guilty-to-7-month-old-sons-murder/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2018/03/victorminjarez.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2018/03/victorminjarez.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2018/03/victorminjarez.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2018/03/victorminjarez.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2018/03/victorminjarez.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2018/03/victorminjarez.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2018/03/victorminjarez.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2018/03/victorminjarez.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2018/03/victorminjarez.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2018/03/victorminjarez.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/09/04/oklahoma-father-pleads-guilty-to-7-month-old-sons-murder/" rel="bookmark">Oklahoma father pleads guilty to 7-month-old son&#8217;s&nbsp;murder</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/08/29/jury-reaches-impasse-in-sentencing-of-man-convicted-in-killing-logan-co-deputy/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/08/life-without-parole_1567108439-e1567125904513.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/08/life-without-parole_1567108439-e1567125904513.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/08/life-without-parole_1567108439-e1567125904513.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/08/life-without-parole_1567108439-e1567125904513.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/08/life-without-parole_1567108439-e1567125904513.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2019/08/life-without-parole_1567108439-e1567125904513.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/08/life-without-parole_1567108439-e1567125904513.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/08/life-without-parole_1567108439-e1567125904513.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/08/life-without-parole_1567108439-e1567125904513.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/08/life-without-parole_1567108439-e1567125904513.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/08/29/jury-reaches-impasse-in-sentencing-of-man-convicted-in-killing-logan-co-deputy/" rel="bookmark">Judge rules life without parole for man convicted of killing Logan Co.&nbsp;deputy</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/08/28/universal-aryan-brotherhood-members-sentenced-to-decades-in-prison/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2018/12/meth.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2018/12/meth.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2018/12/meth.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2018/12/meth.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2018/12/meth.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2018/12/meth.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2018/12/meth.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2018/12/meth.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2018/12/meth.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2018/12/meth.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/08/28/universal-aryan-brotherhood-members-sentenced-to-decades-in-prison/" rel="bookmark">Universal Aryan Brotherhood members sentenced to decades in&nbsp;prison</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/09/20/court-upholds-womans-conviction-of-murdering-estranged-husband/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/09/jasmine-irvin1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/09/jasmine-irvin1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/09/jasmine-irvin1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/09/jasmine-irvin1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/09/jasmine-irvin1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2019/09/jasmine-irvin1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/09/jasmine-irvin1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/09/jasmine-irvin1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/09/jasmine-irvin1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/09/jasmine-irvin1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/09/20/court-upholds-womans-conviction-of-murdering-estranged-husband/" rel="bookmark">Court upholds woman&#8217;s conviction of murdering estranged&nbsp;husband</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/09/20/formally-sentencing-scheduled-for-man-convicted-of-murdering-oklahoma-deputy/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2017/04/leforce.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2017/04/leforce.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/04/leforce.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/04/leforce.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/04/leforce.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2017/04/leforce.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2017/04/leforce.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2017/04/leforce.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2017/04/leforce.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2017/04/leforce.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/09/20/formally-sentencing-scheduled-for-man-convicted-of-murdering-oklahoma-deputy/" rel="bookmark">Man convicted of murdering Oklahoma deputy formally sentenced to life without&nbsp;parole</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/07/02/murder-victims-family-tickled-to-death-wrongfully-convicted-man-is-out-of-jail/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/07/promo386295278.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/07/promo386295278.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/07/promo386295278.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/07/promo386295278.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/07/promo386295278.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2019/07/promo386295278.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/07/promo386295278.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/07/promo386295278.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/07/promo386295278.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/07/promo386295278.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/07/02/murder-victims-family-tickled-to-death-wrongfully-convicted-man-is-out-of-jail/" rel="bookmark">Murder victim’s family credited with helping wrongfully convicted man get out of&nbsp;jail</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/08/29/oklahoma-mother-convicted-of-murdering-infant-son-facing-new-charges/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2016/07/ravenveloz.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2016/07/ravenveloz.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/07/ravenveloz.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/07/ravenveloz.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2016/07/ravenveloz.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2016/07/ravenveloz.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2016/07/ravenveloz.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2016/07/ravenveloz.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/08/29/oklahoma-mother-convicted-of-murdering-infant-son-facing-new-charges/" rel="bookmark">Oklahoma mother convicted of murdering infant son facing new&nbsp;charges</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/09/14/an-ohio-gamer-gets-prison-time-over-a-swatting-call-that-led-to-a-mans-death/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/09/s114214639.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/09/s114214639.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/09/s114214639.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/09/s114214639.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/09/s114214639.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2019/09/s114214639.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/09/s114214639.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/09/s114214639.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/09/s114214639.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/09/s114214639.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/09/14/an-ohio-gamer-gets-prison-time-over-a-swatting-call-that-led-to-a-mans-death/" rel="bookmark">An Ohio gamer gets prison time over a &#8216;swatting&#8217; call that led to a man&#8217;s&nbsp;death</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/08/07/cyntoia-brown-released-from-tennessee-prison/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/08/s112658420.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/08/s112658420.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/08/s112658420.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/08/s112658420.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/08/s112658420.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2019/08/s112658420.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/08/s112658420.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/08/s112658420.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/08/s112658420.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/08/s112658420.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/08/07/cyntoia-brown-released-from-tennessee-prison/" rel="bookmark">Cyntoia Brown released from Tennessee&nbsp;prison</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/07/09/man-convicted-of-rape-kidnapping-receives-multiple-life-sentences/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/07/victor-hursh.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/07/victor-hursh.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/07/victor-hursh.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/07/victor-hursh.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2019/07/victor-hursh.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/07/victor-hursh.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/07/victor-hursh.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/07/victor-hursh.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/07/09/man-convicted-of-rape-kidnapping-receives-multiple-life-sentences/" rel="bookmark">Man convicted of rape, kidnapping receives multiple life&nbsp;sentences</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/07/17/man-convicted-of-killing-5-family-members-accused-of-attacking-prison-staff/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/07/robert-bever1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/07/robert-bever1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/07/robert-bever1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/07/robert-bever1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/07/robert-bever1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2019/07/robert-bever1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/07/robert-bever1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/07/robert-bever1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/07/robert-bever1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/07/robert-bever1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/07/17/man-convicted-of-killing-5-family-members-accused-of-attacking-prison-staff/" rel="bookmark">Man convicted of killing 5 family members accused of attacking prison&nbsp;staff</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://kfor.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://kfor.com/2019/08/31/a-st-louis-man-is-arrested-for-one-of-at-least-a-dozen-fatal-shootings-involving-children/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvkfor.files.wordpress.com/2019/08/s113484886.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvkfor.files.wordpress.com/2019/08/s113484886.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/08/s113484886.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/08/s113484886.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/08/s113484886.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvkfor.files.wordpress.com/2019/08/s113484886.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvkfor.files.wordpress.com/2019/08/s113484886.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvkfor.files.wordpress.com/2019/08/s113484886.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvkfor.files.wordpress.com/2019/08/s113484886.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvkfor.files.wordpress.com/2019/08/s113484886.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://kfor.com/2019/08/31/a-st-louis-man-is-arrested-for-one-of-at-least-a-dozen-fatal-shootings-involving-children/" rel="bookmark">A St. Louis man is arrested for one of at least a dozen fatal shootings involving&nbsp;children</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-315251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315251"><a href="https://itunes.apple.com/us/app/go4it/id318424694?ls=1&#038;mt=8">KFOR iPhone &amp; iPad App</a></li>
<li id="menu-item-315250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315250"><a href="https://play.google.com/store/apps/details?id=com.goforit.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmdvZm9yaXQubG9jYWx0diJd">KFOR Android App</a></li>
<li id="menu-item-315249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315249"><a href="https://kfor.com/weather/app-center/">KFOR 4WarnMe App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/kfor4" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/kfor" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="http://instagram.com/kfortv4" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
															<li>
							<a href="https://www.pinterest.com/kfor4/" target="_blank">
								<i class="icon-pinterest icon-4x"></i>Pinterest							</a>
						</li>
									
										<li><a href="https://kfor.com/e-mail-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://kfor.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kfor-tv">
					Online Public File				</a> &bull;
			
			
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				444 E. Britton Rd. Oklahoma City, O.K. 73114
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, KFOR
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kfor.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "kfor.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kfor.com\/2019\/09\/27\/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life\/":878768};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/09/27/princeton-grad-who-killed-his-father-after-his-allowance-was-cut-gets-30-years-to-life/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlO1WwyAMhm9IivvQ+cfjtaSQrXRAENJt9eqlO7N6zrQrO/5raZ436RsSeQxCkWf0LF0ngu12xifJR8OMUdQW1L42UYtgUHo8YESvjd9VbXqQJWz4neMGHSZ5MEFaUmD5IJayTbIm4sQRgnCkwZZjiqyFkLCcZCLLJtwBQj0X+vJKRwqajr6h7GwpvLV4cui7Us4i+GSNLs/YvncY++oAmQae7e1YMHjV13S6lxPcdK5OpfgR+kDGc6qc8XPhy8vc8AZtwDi7tG3nFRvyV8CPOVqKAWvPtAAPtmejpjJowpZGPMds4zlIiy5YgtxvsagW0pr6rHpp4lVTp026MwlobYYfBiscckP6VjPK8nQ+HyRFEas8i8Oe+U/1q48TyuOQwUcvhmjxWG0GkYvNKXsQb1T3p8Z4MHFtQGdxUUOUDlLew/lJDNsl5oFP32eFCnnBqf1w+d7c6+Jp9bJebtar5/YTQutUTw=='></script>
<script type='text/javascript' async src='https://assets.publicgood.com/pgm/v1/dpg.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P2309C9AB-6E4D-47DE-BBDF-0B8EE24F1DA0","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 878768, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519643','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519643','v':'wpcom','tz':'-5','user_id':'0','post':'878768','subd':'localtvkfor'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=29519643&v=wpcomvt&tz=-5&user_id=0&post=878768&subd=localtvkfor&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFyJXg4SVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTBSSTJ3JkJHMS9fYlhrb0xyWw=='}]);
_stq.push([ 'clickTrackerInit', '29519643', '878768' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 207 seconds ago
	generated in 0.158 seconds
	served from batcache in 0.002 seconds
	expires in 93 seconds
-->
