
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="5f3d2bb0-2998-4076-909e-56ddef9318d3"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/kfor.com\/health\/coronavirus\/yukon-pediatrics-offering-curbside-swab-testing-to-their-patients\/" || "";
var cats = "Coronavirus,Health,Local,News" || "";
var bob_kw = "" || "";
var bob_desc = "YUKON, Okla. (KFOR) \u2013 The Yukon Pediatrics clinic is offering their patients COVID-19 testing in their parking lot if they meet Centers for Disease Control and Prevention guidelines to be tested. \u201cWe are trying to provide the best care possible while still keeping everyone, as far as our patients and our staff, safe,\u201d said Dr. [&hellip;]" || "";
var bob_story_author = "Austin Breasette" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "kfor.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-27019157-1","event":"dlReady","paragraphCount":13,"wordCount":328,"authorName":"Austin Breasette","imageCount":0,"siteName":"KFOR.com","publishDateString":"Wed Mar 18 2020","publishTimeString":"10:59 PM CDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,Health,Local,News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>Yukon Pediatrics offering curbside swab testing to their patients | KFOR.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//player.ooyala.com' />
<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Feed" href="https://kfor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Comments Feed" href="https://kfor.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/kfor.com\/health\/coronavirus\/yukon-pediatrics-offering-curbside-swab-testing-to-their-patients\/","page_slug":"yukon-pediatrics-offering-curbside-swab-testing-to-their-patients","page_type":"story","page_category":"coronavirus","article_id":953952,"subpath":"\/health\/coronavirus"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='YUKON, Okla. (KFOR) – The Yukon Pediatrics clinic is offering their patients COVID-19 testing in their parking lot if they meet Centers for Disease Control and Prevention guidelines to be tested. “We are trying to provide the best care possible while still keeping everyone, as far as our patients and our staff, safe,” said Dr. [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='t-4KRSyM4h3E9ymbS8d4q63Uu98H1QsoLVzI77dKOsI' /><!-- WP SEO -->
<meta name='google-site-verification' content='JB9aQ7nSVzIQVBM38B4ctWDv37uWJZtYggJ4irTt8bQ' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='google-site-verification' content='OymDmzkgj6YupBJDFJIUux0N9sUrcp3nkm_gPqA0oNQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kfor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0a0485;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://kfor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='ooyala-skin-styles-css'  href='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kfor.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://kfor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://kfor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://player.ooyala.com/static/v4/production/core.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js?ver=5.3.2'></script>
<script src='https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/analytics-plugin/Nielsen.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://kfor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kfor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kfor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://kfor.com/health/coronavirus/yukon-pediatrics-offering-curbside-swab-testing-to-their-patients/" />
<link rel='shortlink' href='https://kfor.com/?p=953952' />
<link rel="alternate" type="application/json+oembed" href="https://kfor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkfor.com%2Fhealth%2Fcoronavirus%2Fyukon-pediatrics-offering-curbside-swab-testing-to-their-patients%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kfor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkfor.com%2Fhealth%2Fcoronavirus%2Fyukon-pediatrics-offering-curbside-swab-testing-to-their-patients%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://kfor.com/wp-content/uploads/sites/3/2020/01/kfordesktophead.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://kfor.com/wp-content/uploads/sites/3/2020/01/kfordesktophead.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "d168d4a6-8044-414e-ae22-26b7d8380472",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script><link rel="amphtml" href="https://kfor.com/health/coronavirus/yukon-pediatrics-offering-curbside-swab-testing-to-their-patients/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Yukon Pediatrics offering curbside swab testing to their patients" />
<meta property="og:url" content="https://kfor.com/health/coronavirus/yukon-pediatrics-offering-curbside-swab-testing-to-their-patients/" />
<meta property="og:description" content="YUKON, Okla. (KFOR) – The Yukon Pediatrics clinic is offering their patients COVID-19 testing in their parking lot if they meet Centers for Disease Control and Prevention guidelines to be tested. “…" />
<meta property="article:published_time" content="2020-03-19T03:59:03+00:00" />
<meta property="article:modified_time" content="2020-03-19T03:59:04+00:00" />
<meta property="og:site_name" content="KFOR.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Yukon Pediatrics offering curbside swab testing to their patients" />
<meta name="twitter:image" content="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Yukon Pediatrics offering curbside swab testing to their patients" />
<meta name="twitter:description" content="YUKON, Okla. (KFOR) – The Yukon Pediatrics clinic is offering their patients COVID-19 testing in their parking lot if they meet Centers for Disease Control and Prevention guidelines to be tested. “…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kfor.com/wp-content/uploads/sites/3/2020/01/cropped-favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://kfor.com/wp-content/uploads/sites/3/2020/01/cropped-favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kfor.com/wp-content/uploads/sites/3/2020/01/cropped-favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://kfor.com/wp-content/uploads/sites/3/2020/01/cropped-favicon-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-953952 single-format-standard wp-custom-logo has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://kfor.com/" rel="home">KFOR.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://kfor.com/" rel="home">
						<img src="https://kfor.com/wp-content/uploads/sites/3/2020/01/ON4-Logo-800x245-2.png" alt="Coronavirus" />
						<div class="site-header__logo-bg" style="background-image: url('https://kfor.com/wp-content/uploads/sites/3/2020/01/ON4-Logo-800x245-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://kfor.com/weather/">
							<span class="site-header__weather-region">Oklahoma City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">63&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-100"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"yukon-pediatrics-offering-curbside-swab-testing-to-their-patients"}'   data-path='/5678/nx.kfor/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://kfor.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-912320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-912320"><a href="https://kfor.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-946954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-946954"><a href="https://kfor.com/news/local/">Local</a></li>
	<li id="menu-item-941734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941734"><a href="https://kfor.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-912419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912419"><a href="https://kfor.com/news/a-place-to-call-home/">A Place to Call Home</a></li>
	<li id="menu-item-912421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912421"><a href="https://kfor.com/news/in-your-corner/">In Your Corner</a></li>
	<li id="menu-item-912422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912422"><a href="https://kfor.com/news/national/">National</a></li>
	<li id="menu-item-912440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912440"><a href="https://kfor.com/news/washington-dc-bureau/">Washington</a></li>
	<li id="menu-item-912420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912420"><a href="https://kfor.com/news/great-state/">Great State</a></li>
	<li id="menu-item-912424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912424"><a href="https://kfor.com/news/pay-it-4ward/">Pay It 4ward</a></li>
	<li id="menu-item-912584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912584"><a href="https://kfor.com/4-seniors/">4 Seniors</a></li>
	<li id="menu-item-912578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912578"><a href="https://kfor.com/news/kids-with-courage/">Kids with Courage</a></li>
	<li id="menu-item-922166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922166"><a href="https://kfor.com/news/a-heart-4-kids/">A Heart 4 Kids</a></li>
	<li id="menu-item-912586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912586"><a href="https://kfor.com/news/flashpoint/">Flashpoint</a></li>
	<li id="menu-item-912443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912443"><a href="https://kfor.com/news/international/">International</a></li>
	<li id="menu-item-931598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931598"><a href="https://kfor.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-912585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912585"><a href="https://kfor.com/news/cooking-with-kyle/">Cooking with Kyle</a></li>
	<li id="menu-item-931551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931551"><a href="https://kfor.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/why-dhs-gov-stitt-say-its-crucial-for-daycares-to-stay-open/"
									>
			
				Why DHS, Gov. Stitt say it&#8217;s crucial for daycares to stay open
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/yukon-pediatrics-offering-curbside-swab-testing-to-their-patients/"
									>
			
				Yukon Pediatrics offering curbside swab testing to their patients
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/oklahoma-running-critically-low-on-test-kits-metro-ers-say-stay-away/"
									>
			
				Oklahoma running critically low on test kits; metro ERs say stay away
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/health/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/"
									>
			
				IN YOUR CORNER: Roofing business offers to run errands for seniors
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-912329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912329"><a href="https://kfor.com/weather/">KFOR Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-913051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913051"><a href="https://kfor.com/weather/">Forecast</a></li>
	<li id="menu-item-912431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912431"><a href="https://kfor.com/weather/maps-and-radar/interactive-radar/">KFOR Interactive Radar</a></li>
	<li id="menu-item-912433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912433"><a href="https://kfor.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-912831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-912831"><a href="https://kfor.com/weather/weather-alerts/">Weather Warnings</a></li>
	<li id="menu-item-912342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912342"><a href="https://kfor.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-912438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912438"><a href="https://kfor.com/wild-weather-flashback/">Wild Weather Flashback</a></li>
	<li id="menu-item-912989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912989"><a href="https://kfor.com/weather/weather-school/">Sign up for Weatherschool</a></li>
</ul>
</div></div></li>
<li id="menu-item-944628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944628"><a href="https://kfor.com/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-912654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912654"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-912843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912843"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch KFOR News Live</a></li>
	<li id="menu-item-912655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912655"><a href="https://kfor.com/on-air/live-streaming-sc-2/">📡 Live Events</a></li>
	<li id="menu-item-929404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929404"><a href="https://kfor.com/on-air/live-streaming-sc-3/">📡 Live Camera</a></li>
	<li id="menu-item-912333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912333"><a href="https://kfor.com/traffic/">🛣️ KFOR Interactive Traffic map</a></li>
</ul>
</div></div></li>
<li id="menu-item-912321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-912321"><a href="https://kfor.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-912426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912426"><a href="https://kfor.com/sports/college/">College</a></li>
	<li id="menu-item-912434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912434"><a href="https://kfor.com/sports/osu/">OSU</a></li>
	<li id="menu-item-912435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912435"><a href="https://kfor.com/sports/ou/">OU</a></li>
	<li id="menu-item-912437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912437"><a href="https://kfor.com/sports/thunder/">Thunder</a></li>
	<li id="menu-item-913249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913249"><a href="https://kfor.com/friday-night-high-school-football-scores/">High School Scores</a></li>
	<li id="menu-item-912436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912436"><a href="https://kfor.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-913087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913087"><a href="https://kfor.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-946872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946872"><a href="https://kfor.com/sports/olympics/">Olympics</a></li>
	<li id="menu-item-930260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930260"><a href="https://kfor.com/big-race-daytona/">Big Race – Daytona</a></li>
	<li id="menu-item-941016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941016"><a href="https://kfor.com/sports/big-tournament/">Big Tournament</a></li>
	<li id="menu-item-941098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941098"><a href="https://kfor.com/sports/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-912327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912327"><a href="https://kfor.com/on-air/">Links</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-922656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922656"><a href="https://kfor.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-912875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912875"><a href="https://kfor.com/on-air/">Links seen on TV</a></li>
	<li id="menu-item-912832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912832"><a href="https://kfor.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-912844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912844"><a href="https://kfor.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-930333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930333"><a href="https://kfor.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-930325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930325"><a href="https://kfor.com/lottery/">Lottery</a></li>
	<li id="menu-item-930365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-930365"><a href="https://kfor.com/news/mr-food-2/">Mr. Food Test Kitchen</a></li>
	<li id="menu-item-922055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922055"><a href="https://kfor.com/sponsored/mvp-award/">MVP Award</a></li>
	<li id="menu-item-912423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912423"><a href="https://kfor.com/news/our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-937274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937274"><a href="https://kfor.com/proud-to-serve/">Proud to Serve</a></li>
	<li id="menu-item-912736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912736"><a href="https://kfor.com/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-912322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912322"><a href="https://kfor.com/asktheexpert/">Experts</a></li>
<li id="menu-item-912324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912324"><a href="https://kfor.com/about-us/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-912835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912835"><a href="https://kfor.com/contact/">Contact Us</a></li>
	<li id="menu-item-912847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912847"><a href="https://kfor.com/about-us/">About Us</a></li>
	<li id="menu-item-913290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913290"><a href="https://kfor.com/contact/people/">Meet the KFOR Team</a></li>
	<li id="menu-item-912851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912851"><a href="https://kfor.com/contact/station-history/">KFOR Station History</a></li>
	<li id="menu-item-912800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912800"><a href="https://kfor.com/jobs-at-kfor/">Work with us</a></li>
	<li id="menu-item-912335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912335"><a href="https://kfor.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-912720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-912720"><a target="_blank" rel="noopener noreferrer" href="https://okc.antennatv.tv/">Antenna TV Schedule</a></li>
	<li id="menu-item-912332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912332"><a href="https://kfor.com/weather/app-center/">KFOR App Center</a></li>
	<li id="menu-item-912990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912990"><a href="https://kfor.com/contact/closed-captioning-issues/">Closed Captioning Info</a></li>
	<li id="menu-item-912988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912988"><a href="https://kfor.com/contact/public-file-help/">Public File Help and Information</a></li>
	<li id="menu-item-932001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-932001"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://kfor.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://kfor.com/weather/closings/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://kfor.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Closings and Delays																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"yukon-pediatrics-offering-curbside-swab-testing-to-their-patients"}'   data-path='/5678/nx.kfor/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-10" class="widget widget_media_image"><a href="https://kfor.com/health/coronavirus/?banner_click"><img width="1216" height="100" src="https://kfor.com/wp-content/uploads/sites/3/2020/03/Corona-Click-Here.jpg?w=1216" class="image wp-image-951748  attachment-1216x100 size-1216x100" alt="graphic saying latest coronavirus coverage" style="max-width: 100%; height: auto;" title="Coronavirus" srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Corona-Click-Here.jpg 1216w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Corona-Click-Here.jpg?resize=300,25 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Corona-Click-Here.jpg?resize=768,63 768w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Corona-Click-Here.jpg?resize=1024,84 1024w" sizes="(max-width: 1216px) 100vw, 1216px" /></a></section><section id="media_image-14" class="widget widget_media_image"><a href="https://kfor.com/health/coronavirus/"><img width="1216" height="100" src="https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline.png?w=1216" class="image wp-image-946323  attachment-0x0 size-0x0" alt="Graphic with the Oklahoma Coronavirus hotline number" style="max-width: 100%; height: auto;" title="Oklahoma coronavirus hotline" srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline.png 1216w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline.png?resize=300,25 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline.png?resize=768,63 768w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline.png?resize=1024,84 1024w" sizes="(max-width: 1216px) 100vw, 1216px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-953952 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-local category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Yukon Pediatrics offering curbside swab testing to their patients	</h1>

			<div class="article-eyebrow">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://kfor.com/author/austin-breasette/" title="Posts by Austin Breasette" class="author url fn" rel="author">Austin Breasette</a></p>
		
					Posted: <time datetime="2020-03-18T22:59:03-05:00">Mar 18, 2020 / 10:59 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-18T22:59:04-05:00">Mar 18, 2020 / 10:59 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Yukon Pediatrics is offering their patients COVID-19 testing in their parking lot if they meet Centers for Disease Control and Prevention guidelines to be tested.</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		<div class='ooyala-bob-wrapper' data-component='ooyalaBobPixel'><img class="bob-pixel" data-src="https://bob.dmpxs.com/bob_003.gif?d_code=0_0" alt="Data pix." /> 			<div id="ooyalaplayer-218559d40697c2dcf3554ff064961699" class="ooyala-player ooyala-video-wrapper" style="" ></div>
			<script>
				var ooyalaplayers = ooyalaplayers || [];
				OO.ready(function() {
					var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };

					var player_params = op(JSON.parse(decodeURIComponent('%7B%22pcode%22%3A%22w1cHE6To2EhAeIt2mx2p9196-TtN%22%2C%22playerBrandingId%22%3A%2261ad5ff4ba57488ab20328b38b5a6f05%22%2C%22autoplay%22%3Atrue%2C%22loop%22%3Afalse%2C%22skin%22%3A%7B%22config%22%3A%22https%3A%5C%2F%5C%2Fplayer.ooyala.com%5C%2Fstatic%5C%2Fv4%5C%2Fproduction%5C%2Fskin-plugin%5C%2Fskin.json%22%2C%22inline%22%3A%7B%22adScreen%22%3A%7B%22showAdMarquee%22%3Atrue%2C%22showAdCountDown%22%3Atrue%2C%22showControlBar%22%3Atrue%7D%2C%22controlBar%22%3A%7B%22logo%22%3A%7B%22imageResource%22%3A%7B%22url%22%3A%22https%3A%5C%2F%5C%2Fs0.wp.com%5C%2Fwp-content%5C%2Fthemes%5C%2Fvip%5C%2Flocaltv-2%5C%2Fimg%5C%2Fkfor%5C%2Flogo.png%22%7D%2C%22clickUrl%22%3A%22https%3A%5C%2F%5C%2Fkfor.com%5C%2F%22%2C%22target%22%3A%22_blank%22%2C%22height%22%3A60%7D%7D%2C%22closedCaptionOptions%22%3A%7B%22enabled%22%3Afalse%7D%7D%7D%2C%22iosPlayMode%22%3A%22inline%22%2C%22ComScoreOoyalaPlugin%22%3A%7B%22publisherId%22%3A%226036439%22%2C%22labelmapping%22%3A%22c3%3D%5C%22kfor%5C%22%2C%20c4%3D%5C%22%2Anull%5C%22%2C%20c6%3D%5C%22%2Anull%5C%22%2C%20ns_st_st%3D%5C%22kfor%5C%22%2C%20ns_st_pu%3D%5C%22Nexstar%5C%22%2C%20ns_st_pr%3D%5C%22%2Anull%5C%22%2C%20%20ns_st_ep%3D%5C%22%2Anull%5C%22%2C%20ns_st_sn%3D%5C%22%2Anull%5C%22%2C%20ns_st_en%3D%5C%22%2Anull%5C%22%2C%20ns_st_ge%3D%5C%22News%5C%22%2C%20ns_st_ti%3D%5C%22%2Anull%5C%22%2C%20ns_st_ia%3D%5C%220%5C%22%2C%20ns_st_ce%3D%5C%22%2Anull%5C%22%2C%20ns_st_ddt%3D%5C%22%2Anull%5C%22%2C%20ns_st_tdt%3D%5C%22%2Anull%5C%22%22%7D%2C%22Nielsen%22%3A%7B%22apid%22%3A%22P45C61DD2-14F2-4930-A799-0DDD186FE729%22%2C%22sfcode%22%3A%22dcr%22%2C%22apn%22%3A%22Ooyala%20V4%22%2C%22isfullepisode%22%3A%22N%22%2C%22title%22%3A%22Yukon%20Pediatrics%20offering%20curbside%20swab%20testing%20to%20their%20patients%22%2C%22program%22%3A%22News%22%2C%22hasAds%22%3A%221%22%2C%22airdate%22%3A%2220200318%2022%3A59%3A03%22%7D%2C%22google-ima-ads-manager%22%3A%7B%22showAdControls%22%3Atrue%2C%22useGoogleCountdown%22%3Atrue%2C%22additionalAdTagParameters%22%3A%7B%22cust_params%22%3A%22d_code%3D0_0%22%7D%7D%7D')));
					var playerId = decodeURIComponent('ooyalaplayer-218559d40697c2dcf3554ff064961699');
					// (Infinite Scroll) Destroy before building if the player already exists
					if (ooyalaplayers[playerId]) {
					    var selector = jQuery('#'+playerId);
						// Set player height explicitly to avoid messing with the document height when rebuilding player, but do not force height if it is 0
						if (selector.height() > 0) {
							selector.height(selector.height());
						}
						ooyalaplayers[playerId].destroy();
					}
					ooyalaplayers[playerId] = OO.Player.create(playerId, decodeURIComponent('hmZzViajE6qKXYPQVL1pJoMkwLJevI4u'), player_params);
				});
			</script>
			<noscript><div>Please enable Javascript to watch this video</div></noscript>

		</div>


<p>YUKON, Okla. (KFOR) – The Yukon Pediatrics clinic is offering their patients COVID-19 testing in their parking lot if they meet Centers for Disease Control and Prevention guidelines to be tested.</p>



<p>“We are trying to provide the best care possible while still keeping everyone, as far as our patients and our staff, safe,” said Dr. Regina Tomichen, a pediatrician at the clinic.</p>



<p>According to Tomichen, it was a decision made among the employees in the clinic to perform the testing in the parking lot. They schedule healthy patient visits inside in the morning, and sick patient visits outside in the afternoon.</p>



<p>“We ask a series of questions on the phone to see whether we feel like they can be seen in a clinic or if it’s safest for them to be seen in their cars,” she said.</p>



<p>They have only tested a handful of patients so far, wearing gear recommended by the CDC. They start by testing for sicknesses like the flu or strep. If those come back negative, they decide if they need to test for COVID-19.</p>



<p>“If we feel like their symptoms are severe enough, we may test them here,” Tomichen said.</p>



<p>Their test kits are being provided by DLO, a private testing lab in Oklahoma. However, being selective in their testing is a priority since they are running low on test kits.</p>



<p>“We have heard that we may not be getting more,” Tomichen said.</p>



<p>To help slow the rapid decline in test kits, Tomichen said to abide by the main recommendations given out by the CDC and Oklahoma Health Department.</p>



<p>“The best thing to do at this point in time is to stay home and call your doctor,” she said.</p>



<p>Also, Tomichen urges people to wash their hands and practice social distancing. Again, they are not a drive-thru clinic, only offering the service to their patients.</p>



<p>Doctors like Tomichen are urging people to call their doctors before actually going to the hospital.</p>



<p><a href="http://KFOR.com/coronavirus">Continued Coronavirus Coverage </a></p>

		
	<aside class="inline-related-stories">
					<h2 class="inline-related-stories__heading">Related Content</h2>
				<div class="inline-related-stories__content">
							<ul class="inline-related-stories__list">
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/trump-lays-out-expanding-capacity-and-new-testing-authority-for-states-telehealth-initiatives/"
									>
			
				Trump lays out expanding capacity and new testing authority for states, telehealth initiatives
							</a>
					</h3>
	
	
	
	
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/testing-troubles-amid-coronavirus-pandemic-frustrate-oklahomans/"
									>
			
				Testing troubles amid coronavirus pandemic frustrate Oklahomans
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/anxiety-over-coronavirus-testing-reaches-a-new-level-as-american-life-comes-to-a-near-halt/"
									>
			
				Anxiety over coronavirus testing reaches a new level as American life comes to a near-halt
							</a>
					</h3>
	
	
	
	
	</div>

						</li>
									</ul>
					</div>
	</aside>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-953952'>
<form action='https://kfor.com/health/coronavirus/yukon-pediatrics-offering-curbside-swab-testing-to-their-patients/#contact-form-953952' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g953952-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g953952-yourname' id='g953952-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g953952-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g953952-youremail' id='g953952-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g953952-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g953952-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='953952' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"yukon-pediatrics-offering-curbside-swab-testing-to-their-patients"}'   data-path='/5678/nx.kfor/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	<section id="custom_html-47" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h3 class="article-list__heading">
Tracking Coronavirus in the U.S.</h3>
<iframe width="100%" height="500" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" title="2019-nCoV" src="//gisanddata.maps.arcgis.com/apps/Embed/index.html?webmap=14aa9e5660cf42b5b4b546dec6ceec7c&extent=-97.52,35.47,-97.53,35.48&level=3&zoom=true&previewImage=false&scale=true&disable_scroll=true&theme=light">
</iframe>
</div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://kfor.com/health/coronavirus/why-dhs-gov-stitt-say-its-crucial-for-daycares-to-stay-open/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Why DHS, Gov. Stitt say it&#8217;s crucial for daycares to stay open
					</h3>
	
			<footer class="article-list__article-byline">
			by Taylor Adams <span class="sep">/</span> <time datetime="2020-03-18T23:01:07-05:00">Mar 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>OKLAHOMA CITY (KFOR) – Gov. Kevin Stitt and the Department of Human Services are urging daycares to stay open, saying if they were to close, the state would no longer be able to fight the coronavirus pandemic. </p>
<p>Some daycare workers say they’re now stuck between a rock and a hard place, wanting to close their doors for their own safety, but feeling the pressure to stay open. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://kfor.com/health/coronavirus/oklahoma-running-critically-low-on-test-kits-metro-ers-say-stay-away/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Oklahoma running critically low on test kits; metro ERs say stay away
					</h3>
	
			<footer class="article-list__article-byline">
			by Peyton Yager <span class="sep">/</span> <time datetime="2020-03-18T22:59:56-05:00">Mar 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>OKLAHOMA CITY (KFOR) – Integris Hospital called a press conference Wednesday afternoon to encourage sick Oklahomans to not flood the emergency rooms during the spread of COVID-19. </p>
<p>The Oklahoma State Department of Health also announced Wednesday it's down to its last 100 test kits and there is no set delivery date on when we will see more. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://kfor.com/health/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				IN YOUR CORNER: Roofing business offers to run errands for seniors
					</h3>
	
			<footer class="article-list__article-byline">
			by Adam Snider <span class="sep">/</span> <time datetime="2020-03-18T23:06:56-05:00">Mar 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>OKLAHOMA CITY (KFOR) – As business grinds to a halt across Oklahoma, local businesses are adopting new focuses. </p>
<p>Josh Puckett with Patriot Roofing is taking up a call to action. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"yukon-pediatrics-offering-curbside-swab-testing-to-their-patients"}'   data-path='/5678/nx.kfor/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/why-dhs-gov-stitt-say-its-crucial-for-daycares-to-stay-open/"
									>
			
				Why DHS, Gov. Stitt say it&#8217;s crucial for daycares to stay open
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/why-dhs-gov-stitt-say-its-crucial-for-daycares-to-stay-open/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/oklahoma-running-critically-low-on-test-kits-metro-ers-say-stay-away/"
									>
			
				Oklahoma running critically low on test kits; metro ERs say stay away
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/oklahoma-running-critically-low-on-test-kits-metro-ers-say-stay-away/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/"
									>
			
				IN YOUR CORNER: Roofing business offers to run errands for seniors
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/pay-it-4ward/shes-played-the-church-piano-for-75-years-free-of-charge-but-she-was-never-expecting-this/"
									>
			
				She&#8217;s played the church piano for 75 years free of charge, but she was never expecting this
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/pay-it-4ward/shes-played-the-church-piano-for-75-years-free-of-charge-but-she-was-never-expecting-this/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/scheduling-of-non-urgent-elective-procedures-postponed-at-ou-medicine-in-light-of-covid-19/"
									>
			
				Scheduling of non-urgent, elective procedures postponed at OU Medicine in light of COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/scheduling-of-non-urgent-elective-procedures-postponed-at-ou-medicine-in-light-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/ou-moves-to-online-classes-for-rest-of-spring-semester-postpones-graduation/"
									>
			
				OU moves to online classes for rest of spring semester, postpones graduation
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/ou-moves-to-online-classes-for-rest-of-spring-semester-postpones-graduation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="OU campus"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"yukon-pediatrics-offering-curbside-swab-testing-to-their-patients"}'   data-path='/5678/nx.kfor/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/university-of-central-oklahoma-classes-remain-entirely-online-until-the-end-of-the-spring-semester/"
									>
			
				University of Central Oklahoma classes remain entirely online until the end of the spring semester
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/university-of-central-oklahoma-classes-remain-entirely-online-until-the-end-of-the-spring-semester/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/weather/tornado-watch-out-severe-weather-likely-overnight-into-thursday-morning/"
									>
			
				Tornado Watch out, severe weather likely overnight into Thursday morning
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/weather/tornado-watch-out-severe-weather-likely-overnight-into-thursday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/coronavirus-facts-not-fear-evening-update/"
									>
			
				&#8216;Coronavirus: Facts Not Fear&#8217; evening update
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/coronavirus-facts-not-fear-evening-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/walmart-reducing-store-hours-hosting-senior-citizen-shopping-events-limiting-item-purchases-in-response-to-covid-19/"
									>
			
				Walmart reducing store hours, hosting senior citizen shopping events, limiting item purchases in response to COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/walmart-reducing-store-hours-hosting-senior-citizen-shopping-events-limiting-item-purchases-in-response-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-article-bin-26" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Local	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/why-dhs-gov-stitt-say-its-crucial-for-daycares-to-stay-open/"
									>
			
				Why DHS, Gov. Stitt say it&#8217;s crucial for daycares to stay open
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T23:01:07-05:00">56 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/why-dhs-gov-stitt-say-its-crucial-for-daycares-to-stay-open/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/yukon-pediatrics-offering-curbside-swab-testing-to-their-patients/"
									>
			
				Yukon Pediatrics offering curbside swab testing to their patients
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T22:59:04-05:00">58 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/yukon-pediatrics-offering-curbside-swab-testing-to-their-patients/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/oklahoma-running-critically-low-on-test-kits-metro-ers-say-stay-away/"
									>
			
				Oklahoma running critically low on test kits; metro ERs say stay away
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T22:59:56-05:00">58 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/oklahoma-running-critically-low-on-test-kits-metro-ers-say-stay-away/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/"
									>
			
				IN YOUR CORNER: Roofing business offers to run errands for seniors
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/">Health</a> / <time datetime="2020-03-18T23:06:56-05:00">51 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/pay-it-4ward/shes-played-the-church-piano-for-75-years-free-of-charge-but-she-was-never-expecting-this/"
									>
			
				She&#8217;s played the church piano for 75 years free of charge, but she was never expecting this
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/pay-it-4ward/">Pay It 4ward</a> / <time datetime="2020-03-18T22:54:55-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/pay-it-4ward/shes-played-the-church-piano-for-75-years-free-of-charge-but-she-was-never-expecting-this/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/scheduling-of-non-urgent-elective-procedures-postponed-at-ou-medicine-in-light-of-covid-19/"
									>
			
				Scheduling of non-urgent, elective procedures postponed at OU Medicine in light of COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T21:55:09-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/scheduling-of-non-urgent-elective-procedures-postponed-at-ou-medicine-in-light-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?w=600&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?w=600&amp;h=483&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/ou-moves-to-online-classes-for-rest-of-spring-semester-postpones-graduation/"
									>
			
				OU moves to online classes for rest of spring semester, postpones graduation
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T21:47:54-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/ou-moves-to-online-classes-for-rest-of-spring-semester-postpones-graduation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=600&#038;h=600&#038;crop=1"
		alt="OU campus"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/university-of-central-oklahoma-classes-remain-entirely-online-until-the-end-of-the-spring-semester/"
									>
			
				University of Central Oklahoma classes remain entirely online until the end of the spring semester
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T21:34:44-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/university-of-central-oklahoma-classes-remain-entirely-online-until-the-end-of-the-spring-semester/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/walmart-reducing-store-hours-hosting-senior-citizen-shopping-events-limiting-item-purchases-in-response-to-covid-19/"
									>
			
				Walmart reducing store hours, hosting senior citizen shopping events, limiting item purchases in response to COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T20:12:54-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/walmart-reducing-store-hours-hosting-senior-citizen-shopping-events-limiting-item-purchases-in-response-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?w=600&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?w=600&amp;h=433&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/evictions-stopped-to-help-struggling-oklahomans-amid-covid-19-pandemic/"
									>
			
				Evictions stopped to help struggling Oklahomans amid COVID-19 pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T18:42:26-05:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/evictions-stopped-to-help-struggling-oklahomans-amid-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408842254.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408842254.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408842254.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408842254.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408842254.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/layoffs-mean-many-in-the-state-could-be-filing-for-unemployment/"
									>
			
				Layoffs mean many in the state could be filing for unemployment
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-03-18T22:53:21-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/layoffs-mean-many-in-the-state-could-be-filing-for-unemployment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408851659.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408851659.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408851659.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408851659.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408851659.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/news/local/">
			More Local
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-22" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		National News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/walmart-reducing-store-hours-hosting-senior-citizen-shopping-events-limiting-item-purchases-in-response-to-covid-19/"
									>
			
				Walmart reducing store hours, hosting senior citizen shopping events, limiting item purchases in response to COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T20:12:54-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/health/coronavirus/walmart-reducing-store-hours-hosting-senior-citizen-shopping-events-limiting-item-purchases-in-response-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/11/walmart2-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/trump-signs-coronavirus-relief-legislation-into-law/"
									>
			
				Trump signs coronavirus relief legislation into law
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T20:36:28-05:00">3 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/trump-health-care-officials-warn-young-people-to-heed-the-advice-on-coronavirus/"
									>
			
				Trump, health care officials warn young people to &#8216;heed the advice&#8217; on coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T17:15:04-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/senate-approves-house-passed-coronavirus-relief-measure-both-ok-senators-vote-no/"
									>
			
				Senate approves House-passed coronavirus relief measure; both OK Senators vote no
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/">News</a> / <time datetime="2020-03-18T17:23:20-05:00">7 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/hospitals-battling-covid-19-are-running-out-of-protective-gear/"
									>
			
				Hospitals battling COVID-19 are running out of protective gear
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T14:38:28-05:00">9 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/why-nba-players-can-get-coronavirus-tests-but-regular-americans-are-struggling-to/"
									>
			
				Why NBA players can get coronavirus tests but regular Americans are struggling to
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T13:57:16-05:00">10 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/gm-ford-and-fiat-chrysler-to-close-all-us-factories-due-to-coronavirus-report-states/"
									>
			
				GM, Ford and Fiat Chrysler to close all US factories due to coronavirus, report states
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-03-18T13:40:36-05:00">10 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/border-report/americans-flood-into-mexico-in-search-of-toilet-paper-food-and-water/"
									>
			
				Americans flood into Mexico in search of toilet paper, food and water
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/border-report/">Border Report</a> / <time datetime="2020-03-18T13:33:02-05:00">10 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/los-angeles-taco-restaurant-sells-emergency-taco-kits-complete-with-toilet-paper-30-eggs/"
									>
			
				Los Angeles taco restaurant sells emergency taco kits, complete with toilet paper, 30 eggs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T13:13:54-05:00">11 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/news/national/">
			More National
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-12" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--featured"
				data-component=""
				data-context="featured"
								data-carousel-duration="4000"
			>
				
	<h2 class="article-list__heading">
		Washington D.C.	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/washington-dc-bureau/bipartisan-push-for-cash-to-americans-during-coronavirus/"
									>
			
				Bipartisan push for cash to Americans during coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-03-18T06:27:23-05:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/washington-dc-bureau/bipartisan-push-for-cash-to-americans-during-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.09.32-PM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.09.32-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.09.32-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.09.32-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.09.32-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.09.32-PM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.09.32-PM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/washington-dc-bureau/states-wrestle-with-primary-election-public-health-debate/"
									>
			
				States wrestle with primary election, public health debate
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-03-18T06:23:38-05:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/washington-dc-bureau/states-wrestle-with-primary-election-public-health-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.04.43-PM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.04.43-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.04.43-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.04.43-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.04.43-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.04.43-PM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.04.43-PM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/washington-dc-bureau/reed-us-military-could-make-all-the-difference-in-nations-battle-against-covid-19/"
									>
			
				Reed: US military could make all the difference in nation’s battle against COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-03-17T23:16:21-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/washington-dc-bureau/reed-us-military-could-make-all-the-difference-in-nations-battle-against-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-86546647-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-86546647-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-86546647-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-86546647-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-86546647-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-86546647-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-86546647-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/washington-dc-bureau/president-trump-expands-telehealth-service-coverage-for-medicare-recipients/"
									>
			
				President Trump expands telehealth service coverage for Medicare recipients
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-03-17T23:04:20-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/washington-dc-bureau/president-trump-expands-telehealth-service-coverage-for-medicare-recipients/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.01.33-PM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.01.33-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.01.33-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.01.33-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.01.33-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.01.33-PM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-17-at-9.01.33-PM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/news/washington-dc-bureau/">
			More Washington DC Bureau
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-21" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		In Your Corner	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/"
									>
			
				IN YOUR CORNER: Roofing business offers to run errands for seniors
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/">Health</a> / <time datetime="2020-03-18T23:06:56-05:00">51 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/in-your-corner-charities-lend-a-hand-to-those-susceptible-to-covid-19/"
									>
			
				IN YOUR CORNER: Charities lend a hand to those susceptible to COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-17T22:44:49-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/in-your-corner-charities-lend-a-hand-to-those-susceptible-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408771351.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408771351.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408771351.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408771351.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408771351.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/keeping-an-eye-out-for-covid-19-scams/"
									>
			
				Keeping an eye out for COVID-19 scams, how to protect yourself
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-16T22:35:00-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/keeping-an-eye-out-for-covid-19-scams/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/Fake-COVID-19-Test-Kits-1.jpg?w=600&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Fake-COVID-19-Test-Kits-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Fake-COVID-19-Test-Kits-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Fake-COVID-19-Test-Kits-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Fake-COVID-19-Test-Kits-1.jpg?w=600&amp;h=540&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/hearing-aid-company-closes-while-owing-customers-thousands/"
									>
			
				Hearing aid company closes while owing customers thousands
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-12T22:46:00-05:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/hearing-aid-company-closes-while-owing-customers-thousands/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408339492.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408339492.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408339492.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408339492.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408339492.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/warmth-4-winter-receives-record-coat-donations/"
									>
			
				Warmth 4 Winter receives record coat donations
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-10T22:26:56-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/warmth-4-winter-receives-record-coat-donations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408165648.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408165648.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408165648.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408165648.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408165648.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/tecumseh-man-receives-gift-of-hearing/"
									>
			
				Tecumseh man receives gift of hearing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-09T22:47:18-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/tecumseh-man-receives-gift-of-hearing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408080474.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Hearing aide"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408080474.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408080474.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408080474.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408080474.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/im-speechless-youre-so-good-blanchard-man-receives-much-needed-refund/"
									>
			
				&#8220;I&#8217;m speechless, you&#8217;re so good&#8221; – Blanchard man receives much needed refund
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-05T22:41:02-06:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/im-speechless-youre-so-good-blanchard-man-receives-much-needed-refund/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo407737299.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo407737299.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo407737299.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo407737299.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo407737299.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/in-your-corner-church-family-uncovers-new-homes-past/"
									>
			
				In Your Corner: Church family uncovers new home&#8217;s past
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-04T22:49:01-06:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/in-your-corner-church-family-uncovers-new-homes-past/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo407650501.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo407650501.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo407650501.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo407650501.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo407650501.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/community-members-comes-through-to-help-widow-whose-check-was-stolen/"
									>
			
				Community members comes through to help widow whose check was stolen
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-02-29T10:59:14-06:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/community-members-comes-through-to-help-widow-whose-check-was-stolen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/02/promo407218712.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/02/promo407218712.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/02/promo407218712.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/02/promo407218712.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/02/promo407218712.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/in-your-corner-all-star-faces-new-felony-charges/"
									>
			
				In Your Corner all star faces new felony charges
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-02-21T11:06:55-06:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/in-your-corner-all-star-faces-new-felony-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/02/promo406527380.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/02/promo406527380.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/02/promo406527380.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/02/promo406527380.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/02/promo406527380.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/former-sooner-rv-owner-pleads-guilty/"
									>
			
				Former Sooner RV owner pleads guilty
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-02-19T22:28:46-06:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/former-sooner-rv-owner-pleads-guilty/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/02/regina.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/02/regina.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/02/regina.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/02/regina.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/02/regina.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/news/in-your-corner/">
			More In Your Corner
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr1_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr1_combo1","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"yukon-pediatrics-offering-curbside-swab-testing-to-their-patients"}'   data-path='/5678/nx.kfor/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr1_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-15" class="widget widget_media_image"><a href="https://kfor.com/health/coronavirus/"><img width="900" height="506" src="https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png" class="image wp-image-946324  attachment-full size-full" alt="Graphic with the Oklahoma Coronaviru hotline number" style="max-width: 100%; height: auto;" srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png?resize=300,169 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png?resize=768,432 768w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png?resize=1024,576 1024w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png?resize=1536,864 1536w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png?resize=320,180 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png?resize=640,360 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png?resize=960,540 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png?resize=1280,720 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png?resize=290,162 290w, https://kfor.com/wp-content/uploads/sites/3/2020/03/coronavirus-hotline-fs.png?resize=280,157 280w" sizes="(max-width: 900px) 100vw, 900px" /></a></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">4Warn Forecast</h2>
	<a class="weather-widget__content" href="https://kfor.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				63&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				54&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 100&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				74&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Windy with morning showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 90&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/why-dhs-gov-stitt-say-its-crucial-for-daycares-to-stay-open/"
									>
			
				Why DHS, Gov. Stitt say it&#8217;s crucial for daycares to stay open
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T23:01:07-05:00">56 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/why-dhs-gov-stitt-say-its-crucial-for-daycares-to-stay-open/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857043.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/yukon-pediatrics-offering-curbside-swab-testing-to-their-patients/"
									>
			
				Yukon Pediatrics offering curbside swab testing to their patients
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T22:59:04-05:00">59 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/yukon-pediatrics-offering-curbside-swab-testing-to-their-patients/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408858737.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/oklahoma-running-critically-low-on-test-kits-metro-ers-say-stay-away/"
									>
			
				Oklahoma running critically low on test kits; metro ERs say stay away
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T22:59:56-05:00">58 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/oklahoma-running-critically-low-on-test-kits-metro-ers-say-stay-away/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408856349.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/"
									>
			
				IN YOUR CORNER: Roofing business offers to run errands for seniors
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/">Health</a> / <time datetime="2020-03-18T23:06:56-05:00">51 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/pay-it-4ward/shes-played-the-church-piano-for-75-years-free-of-charge-but-she-was-never-expecting-this/"
									>
			
				She&#8217;s played the church piano for 75 years free of charge, but she was never expecting this
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/pay-it-4ward/">Pay It 4ward</a> / <time datetime="2020-03-18T22:54:55-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/pay-it-4ward/shes-played-the-church-piano-for-75-years-free-of-charge-but-she-was-never-expecting-this/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/promo408857019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/scheduling-of-non-urgent-elective-procedures-postponed-at-ou-medicine-in-light-of-covid-19/"
									>
			
				Scheduling of non-urgent, elective procedures postponed at OU Medicine in light of COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T21:55:09-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/scheduling-of-non-urgent-elective-procedures-postponed-at-ou-medicine-in-light-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/04/gettyimages-495828650.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/ou-moves-to-online-classes-for-rest-of-spring-semester-postpones-graduation/"
									>
			
				OU moves to online classes for rest of spring semester, postpones graduation
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T21:47:54-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/ou-moves-to-online-classes-for-rest-of-spring-semester-postpones-graduation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="OU campus"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2016/11/ou-campus.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/university-of-central-oklahoma-classes-remain-entirely-online-until-the-end-of-the-spring-semester/"
									>
			
				University of Central Oklahoma classes remain entirely online until the end of the spring semester
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T21:34:44-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/university-of-central-oklahoma-classes-remain-entirely-online-until-the-end-of-the-spring-semester/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/01/uco-wellness-center.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/weather/tornado-watch-out-severe-weather-likely-overnight-into-thursday-morning/"
									>
			
				Tornado Watch out, severe weather likely overnight into Thursday morning
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/weather/">Weather</a> / <time datetime="2020-03-18T20:23:19-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/weather/tornado-watch-out-severe-weather-likely-overnight-into-thursday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/thumbnail_image-4-5.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/coronavirus-facts-not-fear-evening-update/"
									>
			
				&#8216;Coronavirus: Facts Not Fear&#8217; evening update
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/">News</a> / <time datetime="2020-03-18T21:27:23-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/coronavirus-facts-not-fear-evening-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/FACTS-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/drug-used-to-originally-fight-malaria-showing-promise-in-treating-coronavirus-oklahoma-medical-research-foundation-says/"
									>
			
				Drug used to originally fight malaria showing promise in treating coronavirus, Oklahoma Medical Research Foundation says
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/weather/"
									>
			
				KFOR Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/health-officials-conoravirus-cases-rise-to-29-in-oklahoma/"
									>
			
				Health officials: Conoravirus cases rise to 29 in Oklahoma
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/walmart-reducing-store-hours-hosting-senior-citizen-shopping-events-limiting-item-purchases-in-response-to-covid-19/"
									>
			
				Walmart reducing store hours, hosting senior citizen shopping events, limiting item purchases in response to COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/small-businesses-impacted-by-covid-19-can-receive-federal-disaster-loans/"
									>
			
				Small businesses impacted by COVID-19 can receive federal disaster loans
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/stimulus-package-white-house-signals-sending-1000-payments-to-americans/"
									>
			
				Stimulus package: White House signals sending $1,000 payments to Americans
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/oklahoma-running-critically-low-on-test-kits-metro-ers-say-stay-away/"
									>
			
				Oklahoma running critically low on test kits; metro ERs say stay away
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/beloved-gospel-singer-sandi-patty-tests-positive-for-coronavirus/"
									>
			
				Beloved gospel singer Sandi Patty tests positive for coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="8"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/weather/tornado-watch-out-severe-weather-likely-overnight-into-thursday-morning/"
									>
			
				Tornado Watch out, severe weather likely overnight into Thursday morning
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section><section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="6000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		KFOR Podcasts	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-oklahoma-today-magazine-stopped-by-the-kfor-studios-to-talk-music/"
									>
			
				Sound Check: Oklahoma Today Magazine stopped by the KFOR studios to talk music
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2020-03-10T09:45:11-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-oklahoma-today-magazine-stopped-by-the-kfor-studios-to-talk-music/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-matt-stansbury-an-oklahoman-with-deep-musical-roots-carves-out-a-special-sound/"
									>
			
				Sound Check Matt Stansberry: An Oklahoman with deep musical roots carves out a special sound
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2020-01-13T12:15:05-06:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-matt-stansbury-an-oklahoman-with-deep-musical-roots-carves-out-a-special-sound/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-kalo-making-a-mark-in-oklahoma/"
									>
			
				Sound Check: KALO making a mark in Oklahoma
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2019-11-13T11:07:26-06:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-kalo-making-a-mark-in-oklahoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-oklahoma-singer-songwriter-samantha-crain-talks-touring-and-keeping-her-heritage-alive/"
									>
			
				Sound Check: Oklahoma Singer/Songwriter, Samantha Crain talks touring and keeping her heritage alive
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2020-01-10T22:44:17-06:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-oklahoma-singer-songwriter-samantha-crain-talks-touring-and-keeping-her-heritage-alive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-beau-jennings-has-new-music-and-discusses-his-love-for-will-rogers/"
									>
			
				Sound Check: Beau Jennings has new music and discusses his love for Will Rogers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2019-10-08T08:15:25-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-beau-jennings-has-new-music-and-discusses-his-love-for-will-rogers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-meet-one-rapper-who-says-it-is-an-advantage-hes-from-oklahoma/"
									>
			
				Sound Check: Meet one rapper who says it is an advantage he&#8217;s from Oklahoma
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-09-24T13:11:19-05:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-meet-one-rapper-who-says-it-is-an-advantage-hes-from-oklahoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-historic-oklahoma-theatre-goes-from-boom-to-bust-to-boom-again/"
									>
			
				Sound Check: Historic Oklahoma theatre goes from boom to bust to boom again!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-08-27T11:57:07-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-historic-oklahoma-theatre-goes-from-boom-to-bust-to-boom-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-oklahoma-radio-station-plays-music-others-wont/"
									>
			
				Sound Check: Oklahoma radio station plays music others won&#8217;t
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-08-13T10:31:20-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-oklahoma-radio-station-plays-music-others-wont/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/the-story-new-podcast-features-a-deeper-dive-into-topics-impacting-oklahomans/"
									>
			
				First Episode now available: The Story: New podcast features a deeper dive into topics impacting Oklahomans
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-07-26T14:52:49-05:00">8 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/the-story-new-podcast-features-a-deeper-dive-into-topics-impacting-oklahomans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-new-kfor-podcast-launches-with-a-focus-on-oklahoma-musicians/"
									>
			
				Sound Check: New KFOR Podcast launches with a focus on Oklahoma musicians
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2019-07-18T12:58:59-05:00">8 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-new-kfor-podcast-launches-with-a-focus-on-oklahoma-musicians/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/listen-to-new-podcast-tornado-alert-emotional-terror/"
									>
			
				LISTEN: Meteorologists tell-all, what it is like behind the scenes when deadly weather threatens those you love
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-03-12T11:20:10-05:00">1 year ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/listen-to-new-podcast-tornado-alert-emotional-terror/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/podcasts/">
			More Podcasts
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title">Follow @KFOR on Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/kfor?ref_src=twsrc%5Etfw">Tweets by kfor</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="custom_html-39" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="flourish-embed flourish-cards" data-src="visualisation/1555151"><script src="https://public.flourish.studio/resources/embed.js"></script></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"yukon-pediatrics-offering-curbside-swab-testing-to-their-patients"}'   data-path='/5678/nx.kfor/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"yukon-pediatrics-offering-curbside-swab-testing-to-their-patients"}'   data-path='/5678/nx.kfor/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://kfor.com/" rel="home">
				<img src="https://kfor.com/wp-content/uploads/sites/3/2020/01/ON4-Logo-800x245-2.png" alt="KFOR" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kfor4/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/Kfor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kfortv4">
					<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCEUYiWFyzpEBMZ3aG7ud7xg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https:kfor.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:4@KFOR.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/go4it/id318424694">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.goforit.localtv">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/4warnme/id510369875">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.goforit.localtv">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-912320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-912320"><a href="https://kfor.com/news/">News</a></li>
<li id="menu-item-912329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912329"><a href="https://kfor.com/weather/">KFOR Weather</a></li>
<li id="menu-item-944628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944628"><a href="https://kfor.com/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-912654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912654"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch</a></li>
<li id="menu-item-912321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-912321"><a href="https://kfor.com/sports/">Sports</a></li>
<li id="menu-item-912327" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-has-children menu-item-912327"><a href="https://kfor.com/on-air/">Links</a></li>
<li id="menu-item-912322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912322"><a href="https://kfor.com/asktheexpert/">Experts</a></li>
<li id="menu-item-912324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912324"><a href="https://kfor.com/about-us/">More</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-315251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315251"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kfor-tv">Online Public File</a></li>
<li id="menu-item-912766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912766"><a href="https://kfor.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-912749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912749"><a href="https://kfor.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-315249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315249"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-932000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-932000"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "Austin Breasette";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P2309C9AB-6E4D-47DE-BBDF-0B8EE24F1DA0","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 953952,
		section: "coronavirus",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"yukon-pediatrics-offering-curbside-swab-testing-to-their-patients"}'   data-path='/5678/nx.kfor/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/kfor.com\/wp-json\/","nonce":"c6bbd80da1","versionString":"wp\/v2\/"};
</script>
<script src='https://kfor.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://kfor.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'171039059',post:'953952',tz:'-5',srv:'kfor.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039059', '953952' ]);
</script>

</body>
</html>
