
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/kfor"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://kfor.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.5"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Body found at Lake Piru, where officials believe actress Naya Rivera drowned","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kristina Bravo and Ellina Abovian","description":"A body was found at Lake Piru Monday morning, days after Ventura County officials believe actress Naya Rivera drowned in the water. &#8220;We had boat crews on the lake at first light this morning with divers, and they discovered the body floating,&#8221; Ventura County sheriff&#8217;s Capt. Eric Buschow told KTLA. The searchers made the discovery [&hellip;]","publicationDate":"2020-07-13T12:16:40-05:00","lastModifiedDate":"2020-07-13T12:16:40-05:00","publicationDayOfWeek":"Monday","categoryList":["News"],"primaryCategory":"News","tagList":[],"wordCount":189,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":1061406,"isShared":true,"originalSource":"https:\/\/ktla.com\/news\/local-news\/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned\/","sharingMode":"","primaryCategoryId":413750884,"persistentId":"nxstrib-3-article-1061406"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/ktla.com\/news\/local-news\/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned\/","ampUrl":"https:\/\/kfor.com\/news\/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned\/amp\/","urlHostname":"https:\/\/kfor.com","urlSlug":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KFOR.com Oklahoma City","callSign":"KFOR","domainName":"kfor.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/kfor.com\/news\/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "A body was found at Lake Piru Monday morning, days after Ventura County officials believe actress Naya Rivera drowned in the water. &#8220;We had boat crews on the lake at first light this morning with divers, and they discovered the body floating,&#8221; Ventura County sheriff&#8217;s Capt. Eric Buschow told KTLA. The searchers made the discovery [&hellip;]" || "";
var bob_story_author = "Kristina Bravo and Ellina Abovian" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/kfor.com\/news\/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/ktxl\/video\/video_studio\/1474\/20\/07\/13\/5670449\/5670449_719C3A7020034A53AEA123614EA3FB21_200713_5670449_Body_found_at_Lake_Piru_4500.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "kfor.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-27019157-1","event":"dlReady","paragraphCount":10,"wordCount":189,"authorName":"Kristina Bravo and Ellina Abovian","imageCount":0,"siteName":"KFOR.com Oklahoma City","publishDateString":"Mon Jul 13 2020","publishTimeString":"12:16 PM CDT","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "d168d4a6-8044-414e-ae22-26b7d8380472",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KFOR.com Oklahoma City","logo":{"@type":"ImageObject","url":"https:\/\/kfor.com\/wp-content\/uploads\/sites\/3\/2020\/01\/cropped-ON4-Logo-800x245-2.png"}},"name":"KFOR.com Oklahoma City","description":"A body was found at Lake Piru Monday morning, days after Ventura County officials believe actress Naya Rivera drowned in the water. &#8220;We had boat crews on the lake at first light this morning with divers, and they discovered the body floating,&#8221; Ventura County sheriff&#8217;s Capt. Eric Buschow told KTLA. The searchers made the discovery [&hellip;]","headline":"Body found at Lake Piru, where officials believe actress Naya Rivera drowned","datePublished":"2020-07-13T17:16:40+00:00","dateModified":"2020-07-13T17:16:40+00:00","url":"https:\/\/kfor.com\/news\/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned\/","author":[{"@type":"Person","name":"Kristina Bravo and Ellina Abovian"}],"image":{"@type":"ImageObject","url":"https:\/\/kfor.com\/wp-content\/uploads\/sites\/3\/2020\/07\/naya-rivera.jpeg","name":"The search continued for Naya Rivera at Lake Piru on July 11, 2020. (KTLA)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/kfor.com\/news\/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned\/"},"articleSection":"News","genre":["News"]}</script>

	<title>Body found at Lake Piru, where officials believe actress Naya Rivera drowned | KFOR.com Oklahoma City</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KFOR.com Oklahoma City &raquo; Feed" href="https://kfor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFOR.com Oklahoma City &raquo; Comments Feed" href="https://kfor.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/kfor.com\/news\/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned\/","page_slug":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned","page_type":"story","page_category":"news","article_id":1061406,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='A body was found at Lake Piru Monday morning, days after Ventura County officials believe actress Naya Rivera drowned in the water. &#8220;We had boat crews on the lake at first light this morning with divers, and they discovered the body floating,&#8221; Ventura County sheriff&#8217;s Capt. Eric Buschow told KTLA. The searchers made the discovery [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='t-4KRSyM4h3E9ymbS8d4q63Uu98H1QsoLVzI77dKOsI' /><!-- WP SEO -->
<meta name='google-site-verification' content='JB9aQ7nSVzIQVBM38B4ctWDv37uWJZtYggJ4irTt8bQ' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='google-site-verification' content='OymDmzkgj6YupBJDFJIUux0N9sUrcp3nkm_gPqA0oNQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kfor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0a0485;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://kfor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c693c59d3cb06e20526d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8719cf1e6a37b7ada1eb' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://kfor.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.0.1' media='all' />
<script src='https://kfor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://kfor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://kfor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kfor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kfor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://ktla.com/news/local-news/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned/" />
<link rel='shortlink' href='https://kfor.com/?p=1061406' />
<link rel="alternate" type="application/json+oembed" href="https://kfor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkfor.com%2Fnews%2Fbody-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kfor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkfor.com%2Fnews%2Fbody-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://kfor.com/wp-content/uploads/sites/3/2020/01/kfordesktophead.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://kfor.com/wp-content/uploads/sites/3/2020/01/kfordesktophead.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://kfor.com/news/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Body found at Lake Piru, where officials believe actress Naya Rivera drowned" />
<meta property="og:url" content="https://kfor.com/news/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned/" />
<meta property="og:description" content="A body was found at Lake Piru Monday morning, days after Ventura County officials believe actress Naya Rivera drowned in the water. &#8220;We had boat crews on the lake at first light this morning …" />
<meta property="article:published_time" content="2020-07-13T17:16:40+00:00" />
<meta property="article:modified_time" content="2020-07-13T17:16:40+00:00" />
<meta property="og:site_name" content="KFOR.com Oklahoma City" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Body found at Lake Piru, where officials believe actress Naya Rivera drowned" />
<meta name="twitter:image" content="https://kfor.com/wp-content/uploads/sites/3/2020/07/naya-rivera.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://kfor.com/wp-content/uploads/sites/3/2020/07/naya-rivera.jpeg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://kfor.com/wp-content/uploads/sites/3/2020/07/naya-rivera.jpeg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Body found at Lake Piru, where officials believe actress Naya Rivera drowned" />
<meta name="twitter:description" content="A body was found at Lake Piru Monday morning, days after Ventura County officials believe actress Naya Rivera drowned in the water. &#8220;We had boat crews on the lake at first light this morning …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kfor.com/wp-content/uploads/sites/3/2020/06/cropped-Fave-Blue.png?w=32" sizes="32x32" />
<link rel="icon" href="https://kfor.com/wp-content/uploads/sites/3/2020/06/cropped-Fave-Blue.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kfor.com/wp-content/uploads/sites/3/2020/06/cropped-Fave-Blue.png?w=180" />
<meta name="msapplication-TileImage" content="https://kfor.com/wp-content/uploads/sites/3/2020/06/cropped-Fave-Blue.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1061406 single-format-standard wp-custom-logo nexstar has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://kfor.com/" rel="home">KFOR.com Oklahoma City</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://kfor.com/" rel="home">
						<img src="https://kfor.com/wp-content/uploads/sites/3/2020/01/cropped-ON4-Logo-800x245-2.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://kfor.com/wp-content/uploads/sites/3/2020/01/cropped-ON4-Logo-800x245-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://kfor.com/weather/">
							<span class="site-header__weather-region">Oklahoma City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">83&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://kfor.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-912320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-912320"><a href="https://kfor.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-1053732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053732"><a href="https://kfor.com/news/covid-19-school-plan/">COVID-19 &#038; Schools</a></li>
	<li id="menu-item-946954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946954"><a href="https://kfor.com/news/local/">Local</a></li>
	<li id="menu-item-941734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941734"><a href="https://kfor.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-912419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912419"><a href="https://kfor.com/news/a-place-to-call-home/">A Place to Call Home</a></li>
	<li id="menu-item-912421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912421"><a href="https://kfor.com/news/in-your-corner/">In Your Corner</a></li>
	<li id="menu-item-912422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912422"><a href="https://kfor.com/news/national/">National</a></li>
	<li id="menu-item-912440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912440"><a href="https://kfor.com/news/washington-dc-bureau/">Washington</a></li>
	<li id="menu-item-912420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912420"><a href="https://kfor.com/news/great-state/">Great State</a></li>
	<li id="menu-item-912424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912424"><a href="https://kfor.com/news/pay-it-4ward/">Pay It 4ward</a></li>
	<li id="menu-item-912584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912584"><a href="https://kfor.com/4-seniors/">4 Seniors</a></li>
	<li id="menu-item-912578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912578"><a href="https://kfor.com/news/kids-with-courage/">Kids with Courage</a></li>
	<li id="menu-item-922166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922166"><a href="https://kfor.com/news/a-heart-4-kids/">A Heart 4 Kids</a></li>
	<li id="menu-item-912585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912585"><a href="https://kfor.com/news/cooking-with-kyle/">Cooking with Kyle</a></li>
	<li id="menu-item-931551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931551"><a href="https://kfor.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-1003599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003599"><a href="https://kfor.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-1003639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003639"><a href="https://kfor.com/united-voice/">United Voice</a></li>
	<li id="menu-item-1000569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000569"><a href="https://kfor.com/news/flashpoint/">Flashpoint</a></li>
	<li id="menu-item-974527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-974527"><a href="https://kfor.com/news/in-this-together/">In This Together</a></li>
	<li id="menu-item-1017339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017339"><a href="https://kfor.com/united-voice/">United Voice</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/virginia-man-charged-after-taking-down-black-lives-matter-signs-from-fence/"
									>
			
				Virginia man charged after taking down Black Lives Matter signs from fence
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/fast-food-chains-offering-freebies-on-national-french-fry-day/"
									>
			
				Fast-food chains offering freebies on &#8216;National French Fry Day&#8217;
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/heinz-kit-turns-ketchup-mayo-into-frozen-treats/"
									>
			
				Heinz kit turns ketchup, mayo into frozen treats
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/the-latest-judge-blocks-federal-executions-administration-will-appeal/"
									>
			
				The Latest: Judge blocks federal executions; administration will appeal
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1053717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053717"><a href="https://kfor.com/news/covid-19-school-plan/">COVID-19 &#038; Schools</a></li>
<li id="menu-item-912329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912329"><a href="https://kfor.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-913051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913051"><a href="https://kfor.com/weather/">Forecast</a></li>
	<li id="menu-item-912431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912431"><a href="https://kfor.com/weather/maps-and-radar/interactive-radar/">KFOR Interactive Radar</a></li>
	<li id="menu-item-912433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912433"><a href="https://kfor.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-912831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-912831"><a href="https://kfor.com/weather/weather-alerts/">Weather Warnings</a></li>
	<li id="menu-item-912342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912342"><a href="https://kfor.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-912438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912438"><a href="https://kfor.com/wild-weather-flashback/">Wild Weather Flashback</a></li>
	<li id="menu-item-912989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912989"><a href="https://kfor.com/weather/weather-school/">Sign up for Weatherschool</a></li>
	<li id="menu-item-966861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966861"><a href="https://kfor.com/weather/4warn-weather-stories/hey-kids-draw-us-a-weather-picture-and-it-could-be-featured-during-our-weather-school/">Wednesday Weather School</a></li>
</ul>
</div></div></li>
<li id="menu-item-989406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-989406"><a href="https://KFOR.com/video">📹 Video Center</a></li>
<li id="menu-item-912654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912654"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-912843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912843"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch KFOR News Live</a></li>
	<li id="menu-item-912655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912655"><a href="https://kfor.com/on-air/live-streaming-sc-2/">📡 Live Events</a></li>
	<li id="menu-item-929404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929404"><a href="https://kfor.com/on-air/live-streaming-sc-3/">📡 Live Camera</a></li>
	<li id="menu-item-912333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912333"><a href="https://kfor.com/traffic/">🛣️ KFOR Interactive Traffic map</a></li>
	<li id="menu-item-1019273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019273"><a href="https://kfor.com/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div></div></li>
<li id="menu-item-912321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-912321"><a href="https://kfor.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-912426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912426"><a href="https://kfor.com/sports/college/">College</a></li>
	<li id="menu-item-912434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912434"><a href="https://kfor.com/sports/osu/">OSU</a></li>
	<li id="menu-item-912435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912435"><a href="https://kfor.com/sports/ou/">OU</a></li>
	<li id="menu-item-912437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912437"><a href="https://kfor.com/sports/thunder/">Thunder</a></li>
	<li id="menu-item-913249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913249"><a href="https://kfor.com/friday-night-high-school-football-scores/">High School Scores</a></li>
	<li id="menu-item-913087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913087"><a href="https://kfor.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-946872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946872"><a href="https://kfor.com/sports/olympics/">Olympics</a></li>
	<li id="menu-item-965585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-965585"><a href="https://kfor.com/sports/nfl-draft/">NFL Draft</a></li>
</ul>
</div></div></li>
<li id="menu-item-912327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912327"><a href="https://kfor.com/on-air/">Links</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-922656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922656"><a href="https://kfor.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-912875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912875"><a href="https://kfor.com/on-air/">Links seen on TV</a></li>
	<li id="menu-item-912832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912832"><a href="https://kfor.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-912844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912844"><a href="https://kfor.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-930333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930333"><a href="https://kfor.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-930325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930325"><a href="https://kfor.com/lottery/">Lottery</a></li>
	<li id="menu-item-930365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-930365"><a href="https://kfor.com/news/mr-food-2/">Mr. Food Test Kitchen</a></li>
	<li id="menu-item-1020317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1020317"><a href="https://kfor.com/news/recipes/">Recipes</a></li>
	<li id="menu-item-922055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922055"><a href="https://kfor.com/sponsored/mvp-award/">MVP Award</a></li>
	<li id="menu-item-931598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931598"><a href="https://kfor.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-912423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912423"><a href="https://kfor.com/news/our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-912736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912736"><a href="https://kfor.com/contests/">Contests</a></li>
	<li id="menu-item-912586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912586"><a href="https://kfor.com/news/flashpoint/">Flashpoint</a></li>
	<li id="menu-item-957567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-957567"><a href="https://kfor.com/sponsored/proud-to-serve/">Proud to Serve</a></li>
	<li id="menu-item-966660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966660"><a href="https://kfor.com/ally-dog/">Ally Dog</a></li>
	<li id="menu-item-1047137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1047137"><a href="https://kfor.com/clear-the-shelters/">Clear The Shelters</a></li>
	<li id="menu-item-1027344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1027344"><a href="https://kfor.com/e-mail-alerts/">Sign up for KFOR&#8217;s daily headlines email!</a></li>
	<li id="menu-item-912322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912322"><a href="https://kfor.com/asktheexpert/">Experts</a></li>
</ul>
</div></div></li>
<li id="menu-item-1058151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058151"><a href="https://kfor.com/clear-the-shelters/">Clear The Shelters</a></li>
<li id="menu-item-912324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912324"><a href="https://kfor.com/about-us/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-912835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912835"><a href="https://kfor.com/contact/">Contact Us</a></li>
	<li id="menu-item-912847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912847"><a href="https://kfor.com/about-us/">About Us</a></li>
	<li id="menu-item-913290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913290"><a href="https://kfor.com/contact/people/">Meet the KFOR Team</a></li>
	<li id="menu-item-912851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912851"><a href="https://kfor.com/contact/station-history/">KFOR Station History</a></li>
	<li id="menu-item-912800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912800"><a href="https://kfor.com/jobs-at-kfor/">Work with us</a></li>
	<li id="menu-item-912335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912335"><a href="https://kfor.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-912720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-912720"><a target="_blank" rel="noopener noreferrer" href="https://okc.antennatv.tv/">Antenna TV Schedule</a></li>
	<li id="menu-item-912332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912332"><a href="https://kfor.com/weather/app-center/">KFOR App Center</a></li>
	<li id="menu-item-912990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912990"><a href="https://kfor.com/contact/closed-captioning-issues/">Closed Captioning Info</a></li>
	<li id="menu-item-912988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912988"><a href="https://kfor.com/contact/public-file-help/">Public File Help and Information</a></li>
	<li id="menu-item-932001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-932001"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://kfor.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
		data-alert-banner-type="breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://kfor.com/weather/maps-and-radar/interactive-radar/"
				>Follow the Storms</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://kfor.com/weather/maps-and-radar/interactive-radar/" class="alert-banner__message js-alert-banner-message">

						<div class="alert-banner__message__content js-alert-banner-message-content">
							<div class="alert-banner__label" aria-hidden="true">Follow the Storms</div>
							KFOR Interactive Radar													</div>

											</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--live-now"
		data-alert-banner-type="live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://kfor.com/on-air/live-streaming/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages alert-banner__messages--truncated">

									<a href="https://kfor.com/on-air/live-streaming/" class="alert-banner__message js-alert-banner-message">

						<div class="alert-banner__message__content js-alert-banner-message-content">
							<div class="alert-banner__label" aria-hidden="true">Live Now</div>
							KFOR Noon News													</div>

											</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1061406 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Body found at Lake Piru, where officials believe actress Naya Rivera drowned	</h1>

			<div class="article-eyebrow">
			<a href="https://kfor.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Kristina Bravo and Ellina Abovian</p>
		
					Posted: <time datetime="2020-07-13T12:16:40-05:00">Jul 13, 2020 / 12:16 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-13T12:16:40-05:00">Jul 13, 2020 / 12:16 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5670449","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"kfor.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"kfor.com","ns_st_st":"kfor","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"kfor.com","ns_st_st":"kfor","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kfor/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://kfor.com/news/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned/&vconp=2&cust_params=vid%3D5670449%26cmsid%3D1061406%26pid%3D1061406%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"bvJ0dQpBekaDwSGjvYSd9h27gVR4RwpP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjcwNDQ5IiwiaXNzIjoiYnZKMGRRcEJla2FEd1NHanZZU2Q5aDI3Z1ZSNFJ3cFAiLCJleHAiOjE1OTQ2NjQyMDZ9.7ZUBSsgTEmF0thLGltOpOYOWR6rtJ-Ho7zzJ9mBTjfw","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktxl/video/video_studio/1474/20/07/13/5670449/5670449_719C3A7020034A53AEA123614EA3FB21_200713_5670449_Body_found_at_Lake_Piru_4500.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>A body was found at Lake Piru Monday morning, days after Ventura County officials believe actress Naya Rivera drowned in the water.</p>



<p>&#8220;We had boat crews on the lake at first light this morning with divers, and they discovered the body floating,&#8221; Ventura County sheriff&#8217;s Capt. Eric Buschow told KTLA. </p>



<p>The searchers made the discovery in the northeastern portion of the lake, Buschow said. </p>



<p>Crews had been searching the site since the 33-year-old &#8220;Glee&#8221; star disappeared in the lake north of Los Angeles on July 8. </p>


<div class="ns-block-custom-html">
</div>


<p>Her 4-year-old son, who was found on a rented boat, told officers that he and his mother went swimming, according to the Sheriff&#8217;s Office. The boy said &#8220;his mom never made it out of the water,&#8221; Sgt. Kevin Donoghue previously said.</p>



<p>While authorities have not positively identified the body found Monday, Buschow said they have notified Rivera&#8217;s family of the development in the case.</p>



<p>“Hopefully this provides some closure, whatever that means, for the family,&#8221; the captain said. </p>



<p>The Sheriff&#8217;s Office planned to hold a news conference at 2 p.m. Monday.</p>



<p><em>Check back for updates on this developing story.</em></p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Happening now: A body has been found at Lake Piru this morning. The recovery is in progress. A news conference will take place at 2 pm at the lake.</p>&mdash; Ventura Co. Sheriff (@VENTURASHERIFF) <a href="https://twitter.com/VENTURASHERIFF/status/1282715917453897736?ref_src=twsrc%5Etfw">July 13, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1061406'>
<form action='https://kfor.com/news/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned/#contact-form-1061406' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1061406-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1061406-yourname' id='g1061406-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1061406-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1061406-youremail' id='g1061406-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1061406-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1061406-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1061406' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138658"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-20" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061427"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/russell-westbrook-tests-positive-for-covid-19/"
									>
			
				Russell Westbrook tests positive for COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/">News</a> / <time datetime="2020-07-13T12:14:08-05:00">3 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/russell-westbrook-tests-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061398"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/virginia-man-charged-after-taking-down-black-lives-matter-signs-from-fence/"
									>
			
				Virginia man charged after taking down Black Lives Matter signs from fence
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T12:00:15-05:00">17 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/virginia-man-charged-after-taking-down-black-lives-matter-signs-from-fence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5669100"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061276"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/fast-food-chains-offering-freebies-on-national-french-fry-day/"
									>
			
				Fast-food chains offering freebies on &#8216;National French Fry Day&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T11:47:34-05:00">29 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/fast-food-chains-offering-freebies-on-national-french-fry-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5669717"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&#038;h=324&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061282"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/heinz-kit-turns-ketchup-mayo-into-frozen-treats/"
									>
			
				Heinz kit turns ketchup, mayo into frozen treats
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T11:46:43-05:00">30 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/heinz-kit-turns-ketchup-mayo-into-frozen-treats/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5667771"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061285"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/the-latest-judge-blocks-federal-executions-administration-will-appeal/"
									>
			
				The Latest: Judge blocks federal executions; administration will appeal
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-07-13T11:43:19-05:00">33 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/the-latest-judge-blocks-federal-executions-administration-will-appeal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5670065"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061287"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/hong-kong-disneyland-to-close-again-on-july-15-due-to-third-wave-of-coronavirus-cases/"
									>
			
				Hong Kong Disneyland to close again on July 15 due to &#8216;third wave&#8217; of coronavirus cases
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T11:42:09-05:00">35 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/hong-kong-disneyland-to-close-again-on-july-15-due-to-third-wave-of-coronavirus-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061321"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/woman-arrested-in-connection-to-mans-murder/"
									>
			
				Oklahoma City police investigating man&#8217;s murder
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-07-13T11:23:45-05:00">53 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/woman-arrested-in-connection-to-mans-murder/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=600&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=600&amp;h=483&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061098"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/health-officials-say-its-critical-oklahomans-follow-public-health-guidance-as-500-covid-19-cases-reported-in-24-hours/"
									>
			
				Health officials say it&#8217;s critical Oklahomans follow public health guidance as 500+ COVID-19 cases reported in 24 hours
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-07-13T11:15:07-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/health-officials-say-its-critical-oklahomans-follow-public-health-guidance-as-500-covid-19-cases-reported-in-24-hours/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=600&#038;h=600&#038;crop=1"
		alt="image of a test tube with covid-19 marked positive"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061317"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/norman-police-investigating-suspicious-death/"
									>
			
				Norman police investigating suspicious death
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-07-13T10:58:04-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/norman-police-investigating-suspicious-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=600&#038;h=600&#038;crop=1"
		alt="Norman police"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061234"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/construction-underway-for-new-oklahoma-city-elementary-school/"
									>
			
				Construction underway for new Oklahoma City elementary school
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-07-13T10:47:29-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/construction-underway-for-new-oklahoma-city-elementary-school/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Western Gateway Elementary School"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061264"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/oklahoma-city-police-looking-for-missing-12-year-old-girl/"
									>
			
				Oklahoma City police looking for missing 12-year-old girl
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-07-13T10:12:09-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/oklahoma-city-police-looking-for-missing-12-year-old-girl/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=600&#038;h=406&#038;crop=1"
		alt="Clarissa Delgado"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=600&amp;h=406&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061202"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/man-30-who-thought-coronavirus-was-hoax-dies-after-attending-covid-party-doctor-says/"
									>
			
				Man, 30, who thought coronavirus was hoax dies after attending &#8216;COVID party,&#8217; doctor says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T09:25:02-05:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/man-30-who-thought-coronavirus-was-hoax-dies-after-attending-covid-party-doctor-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5669619"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=600&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=600&amp;h=360&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://kfor.com/news/russell-westbrook-tests-positive-for-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1061427"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Russell Westbrook tests positive for COVID-19
					</h3>
	
						<footer class="article-list__article-byline">
				by K. Butcher <span class="sep">/</span> <time datetime="2020-07-13T12:14:08-05:00">Jul 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HOUSTON, Tex. - Former Oklahoma City Thunder star Russell Westbrook says he has tested positive for COVID-19. </p>
<p>Westbrook made the announcement on his Twitter page on Monday. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&#038;h=691&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&amp;h=691&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&amp;h=691&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&amp;h=691&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://kfor.com/news/national/virginia-man-charged-after-taking-down-black-lives-matter-signs-from-fence/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1061398"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Virginia man charged after taking down Black Lives Matter signs from fence
					</h3>
	
						<footer class="article-list__article-byline">
				by Nick Conigliaro and WRIC Newsroom <span class="sep">/</span> <time datetime="2020-07-13T12:00:15-05:00">Jul 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HENRICO COUNTY, Va. (WRIC) -- A 55-year-old Henrico man accused of ripping down Black Lives Matter signs from someone's fence has been charged with misdemeanor vandalism after he turned himself in to authorities.</p>
<p>According to police, officers responded to the 2100 block of Kelly Ridge Road for reports of vandalism in the area. The victim reported to police that someone had torn down their Black Lives Matter signs and plexiglass, which was along the outside of their fence. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5669100"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://kfor.com/news/national/fast-food-chains-offering-freebies-on-national-french-fry-day/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1061276"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Fast-food chains offering freebies on &#8216;National French Fry Day&#8217;
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-07-13T11:47:34-05:00">Jul 13, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ST. LOUIS, Mo. -- Got ketchup? Got salt? It's National French Fry Day, and some fast-food chains are offering freebies.</p>
<p>At participating McDonald's restaurants, you can get free medium fries with a McDonald's app mobile order, and no purchase is necessary. You can scan the deal code from the app at the restaurant, drive-thru or kiosk.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5669717"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&#038;h=324&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061427"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/russell-westbrook-tests-positive-for-covid-19/"
									>
			
				Russell Westbrook tests positive for COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/russell-westbrook-tests-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&#038;h=691&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&amp;h=691&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&amp;h=691&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&amp;h=691&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061398"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/virginia-man-charged-after-taking-down-black-lives-matter-signs-from-fence/"
									>
			
				Virginia man charged after taking down Black Lives Matter signs from fence
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/virginia-man-charged-after-taking-down-black-lives-matter-signs-from-fence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5669100"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061276"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/fast-food-chains-offering-freebies-on-national-french-fry-day/"
									>
			
				Fast-food chains offering freebies on &#8216;National French Fry Day&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/fast-food-chains-offering-freebies-on-national-french-fry-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5669717"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&#038;h=324&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061282"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/heinz-kit-turns-ketchup-mayo-into-frozen-treats/"
									>
			
				Heinz kit turns ketchup, mayo into frozen treats
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/heinz-kit-turns-ketchup-mayo-into-frozen-treats/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5667771"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061285"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/the-latest-judge-blocks-federal-executions-administration-will-appeal/"
									>
			
				The Latest: Judge blocks federal executions; administration will appeal
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/the-latest-judge-blocks-federal-executions-administration-will-appeal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5670065"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061287"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/hong-kong-disneyland-to-close-again-on-july-15-due-to-third-wave-of-coronavirus-cases/"
									>
			
				Hong Kong Disneyland to close again on July 15 due to &#8216;third wave&#8217; of coronavirus cases
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/hong-kong-disneyland-to-close-again-on-july-15-due-to-third-wave-of-coronavirus-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=1068&#038;h=714&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=1068&amp;h=714&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=1068&amp;h=714&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=1068&amp;h=714&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061321"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/woman-arrested-in-connection-to-mans-murder/"
									>
			
				Oklahoma City police investigating man&#8217;s murder
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/woman-arrested-in-connection-to-mans-murder/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061098"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/health-officials-say-its-critical-oklahomans-follow-public-health-guidance-as-500-covid-19-cases-reported-in-24-hours/"
									>
			
				Health officials say it&#8217;s critical Oklahomans follow public health guidance as 500+ COVID-19 cases reported in 24 hours
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/health-officials-say-its-critical-oklahomans-follow-public-health-guidance-as-500-covid-19-cases-reported-in-24-hours/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="image of a test tube with covid-19 marked positive"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061317"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/norman-police-investigating-suspicious-death/"
									>
			
				Norman police investigating suspicious death
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/norman-police-investigating-suspicious-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt="Norman police"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061234"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/construction-underway-for-new-oklahoma-city-elementary-school/"
									>
			
				Construction underway for new Oklahoma City elementary school
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/construction-underway-for-new-oklahoma-city-elementary-school/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Western Gateway Elementary School"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/WGES_Courtyard.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061264"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/oklahoma-city-police-looking-for-missing-12-year-old-girl/"
									>
			
				Oklahoma City police looking for missing 12-year-old girl
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/oklahoma-city-police-looking-for-missing-12-year-old-girl/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=640&#038;h=406&#038;crop=1"
		alt="Clarissa Delgado"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=640&amp;h=406&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=640&amp;h=406&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=640&amp;h=406&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Clarissa-Delgado-2.jpg?w=640&amp;h=406&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061202"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/man-30-who-thought-coronavirus-was-hoax-dies-after-attending-covid-party-doctor-says/"
									>
			
				Man, 30, who thought coronavirus was hoax dies after attending &#8216;COVID party,&#8217; doctor says
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/man-30-who-thought-coronavirus-was-hoax-dies-after-attending-covid-party-doctor-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5669619"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=640&amp;h=360&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/covid-party.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061168"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/florida-woman-takes-job-as-nursing-home-dishwasher-to-be-close-to-husband-with-alzheimers/"
									>
			
				Florida woman takes job as nursing home dishwasher to be close to husband with Alzheimer&#8217;s
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/florida-woman-takes-job-as-nursing-home-dishwasher-to-be-close-to-husband-with-alzheimers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5665253"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/PKG.00_01_48_14.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/PKG.00_01_48_14.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/PKG.00_01_48_14.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/PKG.00_01_48_14.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/PKG.00_01_48_14.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/PKG.00_01_48_14.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/PKG.00_01_48_14.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061107"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/trash-bags-full-of-marijuana-found-in-cotton-county-creek/"
									>
			
				Trash bags full of marijuana found in Cotton County creek
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/trash-bags-full-of-marijuana-found-in-cotton-county-creek/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/cotton-county-marijuana.jpg?w=663&#038;h=378&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/cotton-county-marijuana.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/cotton-county-marijuana.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/cotton-county-marijuana.jpg?w=663&amp;h=378&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/cotton-county-marijuana.jpg?w=663&amp;h=378&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/cotton-county-marijuana.jpg?w=663&amp;h=378&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/cotton-county-marijuana.jpg?w=663&amp;h=378&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061110"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/vintage-super-mario-bros-video-game-sells-for-114000/"
									>
			
				Vintage Super Mario Bros. video game sells for $114,000
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/vintage-super-mario-bros-video-game-sells-for-114000/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/mario.jpg?w=739&#038;h=1024&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/mario.jpg?w=180&amp;h=320&amp;crop=1 180w, https://kfor.com/wp-content/uploads/sites/3/2020/07/mario.jpg?w=360&amp;h=640&amp;crop=1 360w, https://kfor.com/wp-content/uploads/sites/3/2020/07/mario.jpg?w=540&amp;h=960&amp;crop=1 540w, https://kfor.com/wp-content/uploads/sites/3/2020/07/mario.jpg?w=720&amp;h=1024&amp;crop=1 720w, https://kfor.com/wp-content/uploads/sites/3/2020/07/mario.jpg?w=739&amp;h=1024&amp;crop=1 1080w, https://kfor.com/wp-content/uploads/sites/3/2020/07/mario.jpg?w=739&amp;h=1024&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061148"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/dead-cat-gets-voter-registration-application-in-mail/"
									>
			
				Dead cat gets voter registration application in mail
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/dead-cat-gets-voter-registration-application-in-mail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Mailbox-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Mailbox-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Mailbox-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Mailbox-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Mailbox-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Mailbox-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Mailbox-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-22" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		National News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061398"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/virginia-man-charged-after-taking-down-black-lives-matter-signs-from-fence/"
									>
			
				Virginia man charged after taking down Black Lives Matter signs from fence
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T12:00:15-05:00">17 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/national/virginia-man-charged-after-taking-down-black-lives-matter-signs-from-fence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5669100"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1061276"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/fast-food-chains-offering-freebies-on-national-french-fry-day/"
									>
			
				Fast-food chains offering freebies on &#8216;National French Fry Day&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T11:47:34-05:00">29 mins ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1061282"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/heinz-kit-turns-ketchup-mayo-into-frozen-treats/"
									>
			
				Heinz kit turns ketchup, mayo into frozen treats
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T11:46:43-05:00">30 mins ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1061285"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/the-latest-judge-blocks-federal-executions-administration-will-appeal/"
									>
			
				The Latest: Judge blocks federal executions; administration will appeal
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-07-13T11:43:19-05:00">33 mins ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1061287"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/hong-kong-disneyland-to-close-again-on-july-15-due-to-third-wave-of-coronavirus-cases/"
									>
			
				Hong Kong Disneyland to close again on July 15 due to &#8216;third wave&#8217; of coronavirus cases
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T11:42:09-05:00">35 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1061202"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/man-30-who-thought-coronavirus-was-hoax-dies-after-attending-covid-party-doctor-says/"
									>
			
				Man, 30, who thought coronavirus was hoax dies after attending &#8216;COVID party,&#8217; doctor says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T09:25:02-05:00">3 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1061168"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/florida-woman-takes-job-as-nursing-home-dishwasher-to-be-close-to-husband-with-alzheimers/"
									>
			
				Florida woman takes job as nursing home dishwasher to be close to husband with Alzheimer&#8217;s
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T09:04:53-05:00">3 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1061110"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/vintage-super-mario-bros-video-game-sells-for-114000/"
									>
			
				Vintage Super Mario Bros. video game sells for $114,000
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T08:05:34-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1061148"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/dead-cat-gets-voter-registration-application-in-mail/"
									>
			
				Dead cat gets voter registration application in mail
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T08:03:21-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/news/national/">
			More National
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-12" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--featured"
				data-component=""
				data-context="featured"
								data-carousel-duration="4000"
			>
				
	<h2 class="article-list__heading">
		Washington D.C.	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1058563"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/washington-dc-bureau/lawmakers-work-to-extend-unemployment-benefits-set-to-expire-in-july/"
									>
			
				Lawmakers work to extend unemployment benefits set to expire in July
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-07-10T21:32:31-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/washington-dc-bureau/lawmakers-work-to-extend-unemployment-benefits-set-to-expire-in-july/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5666478"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/FC952D4A04C64411B7A8E53B628891CD.jpg?w=1440&#038;h=810&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/FC952D4A04C64411B7A8E53B628891CD.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/FC952D4A04C64411B7A8E53B628891CD.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/FC952D4A04C64411B7A8E53B628891CD.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/FC952D4A04C64411B7A8E53B628891CD.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/FC952D4A04C64411B7A8E53B628891CD.jpg?w=1440&amp;h=810&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/FC952D4A04C64411B7A8E53B628891CD.jpg?w=1440&amp;h=810&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1058310"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/washington-dc-bureau/disasters-dont-discriminate-health-officials-push-to-protect-communities-of-color-from-covid-19/"
									>
			
				&#8216;Disasters don&#8217;t discriminate&#8217;: Health officials push to protect communities of color from COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-07-10T17:20:30-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/washington-dc-bureau/disasters-dont-discriminate-health-officials-push-to-protect-communities-of-color-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5665550"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/hospitals-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/hospitals-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/hospitals-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/hospitals-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/hospitals-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/hospitals-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/hospitals-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1058254"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/washington-dc-bureau/vanessa-guillen-murder-raises-questions-about-how-female-service-members-are-treated/"
									>
			
				Vanessa Guillen murder raises questions about how female service members are treated
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-07-10T16:38:50-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/washington-dc-bureau/vanessa-guillen-murder-raises-questions-about-how-female-service-members-are-treated/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5665355"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/U.S.-Army-Specialist-Vanessa-Guillen-1.jpg?w=690&#038;h=387&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/U.S.-Army-Specialist-Vanessa-Guillen-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/U.S.-Army-Specialist-Vanessa-Guillen-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/U.S.-Army-Specialist-Vanessa-Guillen-1.jpg?w=690&amp;h=387&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/U.S.-Army-Specialist-Vanessa-Guillen-1.jpg?w=690&amp;h=387&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/U.S.-Army-Specialist-Vanessa-Guillen-1.jpg?w=690&amp;h=387&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/U.S.-Army-Specialist-Vanessa-Guillen-1.jpg?w=690&amp;h=387&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1058240"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/washington-dc-bureau/us-needs-more-testing-to-confront-covid-outbreak/"
									>
			
				&#8216;US needs more testing to confront COVID outbreak&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-07-10T16:31:33-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/washington-dc-bureau/us-needs-more-testing-to-confront-covid-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5665457"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/coronavirus-map-07102020.jpg?w=640&#038;h=320&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/coronavirus-map-07102020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/coronavirus-map-07102020.jpg?w=640&amp;h=320&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/coronavirus-map-07102020.jpg?w=640&amp;h=320&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/coronavirus-map-07102020.jpg?w=640&amp;h=320&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/coronavirus-map-07102020.jpg?w=640&amp;h=320&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/coronavirus-map-07102020.jpg?w=640&amp;h=320&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/news/washington-dc-bureau/">
			More Washington DC Bureau
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-28" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Your Local Election HQ	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1048664"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/grant-county-sheriffs-deputy-says-he-was-fired-after-running-against-sheriff-in-election/"
									>
			
				Grant County Sheriff&#8217;s deputy says he was fired after running against Sheriff in election
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/">News</a> / <time datetime="2020-07-02T18:33:32-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/grant-county-sheriffs-deputy-says-he-was-fired-after-running-against-sheriff-in-election/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5644303"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Grant-County-Sheriffs-deputy-says-he-was-fired-after-running-against-Sheriff-in-election.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Grant-County-Sheriffs-deputy-says-he-was-fired-after-running-against-Sheriff-in-election.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Grant-County-Sheriffs-deputy-says-he-was-fired-after-running-against-Sheriff-in-election.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Grant-County-Sheriffs-deputy-says-he-was-fired-after-running-against-Sheriff-in-election.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Grant-County-Sheriffs-deputy-says-he-was-fired-after-running-against-Sheriff-in-election.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1046669"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/oklahoma-voters-decide-fate-in-key-primary-races/"
									>
			
				Oklahoma voters decide fate in key primary races
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-07-01T11:42:57-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/oklahoma-voters-decide-fate-in-key-primary-races/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5639235"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2018/12/1280x960_30805P00-SJSCE.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/12/1280x960_30805P00-SJSCE.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2018/12/1280x960_30805P00-SJSCE.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2018/12/1280x960_30805P00-SJSCE.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2018/12/1280x960_30805P00-SJSCE.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1046000"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/the-battle-for-oklahomas-5th-us-house-seat-incumbent-wins-while-gop-opponents-meet-in-runoff/"
									>
			
				The Battle for Oklahoma&#8217;s 5th US House seat, incumbent wins while GOP opponents meet in runoff
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-06-30T22:56:59-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/the-battle-for-oklahomas-5th-us-house-seat-incumbent-wins-while-gop-opponents-meet-in-runoff/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/06/stephanie-bice-and-terry-neese.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/06/stephanie-bice-and-terry-neese.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/06/stephanie-bice-and-terry-neese.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/06/stephanie-bice-and-terry-neese.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/06/stephanie-bice-and-terry-neese.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1045971"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/winners-declared-in-many-key-races-for-u-s-senate-house-seats/"
									>
			
				Winners declared in many key races for U.S. Senate, House seats
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-06-30T22:52:06-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/winners-declared-in-many-key-races-for-u-s-senate-house-seats/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2018/04/election.jpeg?w=600&#038;h=600&#038;crop=1"
		alt="Election"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/04/election.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2018/04/election.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2018/04/election.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2018/04/election.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1045857"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/oklahoma-county-sheriff-race-set-taylor-and-cubit-win-nominations/"
									>
			
				Candidates vie for Oklahoma County Sheriff nomination
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-06-30T23:08:29-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/oklahoma-county-sheriff-race-set-taylor-and-cubit-win-nominations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5637954"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/06/P.D.-Taylor-and-Wayland-Cubit-2.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/06/P.D.-Taylor-and-Wayland-Cubit-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/06/P.D.-Taylor-and-Wayland-Cubit-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/06/P.D.-Taylor-and-Wayland-Cubit-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/06/P.D.-Taylor-and-Wayland-Cubit-2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1045985"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/broyles-to-take-on-inhofe-in-race-for-u-s-senate-seat/"
									>
			
				Broyles to take on Inhofe in race for U.S. Senate seat
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-06-30T22:35:41-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/broyles-to-take-on-inhofe-in-race-for-u-s-senate-seat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5637912"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/06/jim-inhofe.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Jim Inhofe"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/06/jim-inhofe.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/06/jim-inhofe.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/06/jim-inhofe.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/06/jim-inhofe.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1045659"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/oklahomans-decide-on-medicaid-expansion-sq-802/"
									>
			
				Oklahomans decide on Medicaid expansion SQ 802
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-06-30T22:24:04-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/oklahomans-decide-on-medicaid-expansion-sq-802/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5638459"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/06/Oklahomans-went-out-to-the-polls-Tuesday-to-vote-on-whether-to-expand-Medicaid..png?w=600&#038;h=538&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/06/Oklahomans-went-out-to-the-polls-Tuesday-to-vote-on-whether-to-expand-Medicaid..png?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/06/Oklahomans-went-out-to-the-polls-Tuesday-to-vote-on-whether-to-expand-Medicaid..png?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/06/Oklahomans-went-out-to-the-polls-Tuesday-to-vote-on-whether-to-expand-Medicaid..png?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/06/Oklahomans-went-out-to-the-polls-Tuesday-to-vote-on-whether-to-expand-Medicaid..png?w=600&amp;h=538&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1045953"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/live-blog-oklahoma-primary-election-results/"
									>
			
				Live blog: Oklahoma primary election results
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-06-30T22:37:50-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/live-blog-oklahoma-primary-election-results/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/02/hypatia-h_40bc92961d6d73feeb13dcf2d94566e1-h_67172c6aeb6824967ef3c3d42db11b08.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Election"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/02/hypatia-h_40bc92961d6d73feeb13dcf2d94566e1-h_67172c6aeb6824967ef3c3d42db11b08.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/02/hypatia-h_40bc92961d6d73feeb13dcf2d94566e1-h_67172c6aeb6824967ef3c3d42db11b08.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/02/hypatia-h_40bc92961d6d73feeb13dcf2d94566e1-h_67172c6aeb6824967ef3c3d42db11b08.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/02/hypatia-h_40bc92961d6d73feeb13dcf2d94566e1-h_67172c6aeb6824967ef3c3d42db11b08.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1043891"
			data-index="8"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/oklahoma-decides-state-primary-election-results/"
									>
			
				Oklahoma Decides: State Primary Election results
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-07-01T11:44:43-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/oklahoma-decides-state-primary-election-results/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5639235"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2012/11/vote-polling-place.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2012/11/vote-polling-place.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2012/11/vote-polling-place.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2012/11/vote-polling-place.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2012/11/vote-polling-place.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1043921"
			data-index="9"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/league-of-women-voters-volunteers-to-help-people-with-absentee-ballots/"
									>
			
				League of women voters volunteer to help people with absentee ballots
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-06-29T18:29:02-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/league-of-women-voters-volunteers-to-help-people-with-absentee-ballots/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5633929"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2018/10/absentee-ballots.jpeg?w=600&#038;h=600&#038;crop=1"
		alt="absentee ballots"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/10/absentee-ballots.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2018/10/absentee-ballots.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2018/10/absentee-ballots.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2018/10/absentee-ballots.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1043531"
			data-index="10"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/what-you-need-to-know-before-heading-to-the-polls/"
									>
			
				What you need to know before heading to the polls
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-06-29T09:08:59-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/what-you-need-to-know-before-heading-to-the-polls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/02/vote-here-sign.jpeg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/02/vote-here-sign.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2019/02/vote-here-sign.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2019/02/vote-here-sign.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2019/02/vote-here-sign.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/your-local-election-hq/">
			More Your Local Election HQ
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr1_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr1_combo1","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr1_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">4Warn Forecast</h2>
	<a class="weather-widget__content" href="https://kfor.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				83&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				70&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Storms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				99&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Windy with times of sun and clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061406"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned/"
									>
			
				Body found at Lake Piru, where officials believe actress Naya Rivera drowned
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/">News</a> / <time datetime="2020-07-13T12:16:40-05:00">7 seconds ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5670449"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/naya-rivera.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/naya-rivera.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/naya-rivera.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/naya-rivera.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/naya-rivera.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/naya-rivera.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/naya-rivera.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061427"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/russell-westbrook-tests-positive-for-covid-19/"
									>
			
				Russell Westbrook tests positive for COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/">News</a> / <time datetime="2020-07-13T12:14:08-05:00">3 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/russell-westbrook-tests-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&#038;h=691&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&amp;h=691&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&amp;h=691&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/01/russell-westbrook1.jpg?w=1229&amp;h=691&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061398"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/virginia-man-charged-after-taking-down-black-lives-matter-signs-from-fence/"
									>
			
				Virginia man charged after taking down Black Lives Matter signs from fence
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T12:00:15-05:00">17 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/virginia-man-charged-after-taking-down-black-lives-matter-signs-from-fence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5669100"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Stephen-B.-Safferwich.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061276"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/fast-food-chains-offering-freebies-on-national-french-fry-day/"
									>
			
				Fast-food chains offering freebies on &#8216;National French Fry Day&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T11:47:34-05:00">29 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/fast-food-chains-offering-freebies-on-national-french-fry-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5669717"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&#038;h=324&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/170713155019-french-fries-live-video.jpg?w=576&amp;h=324&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061282"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/heinz-kit-turns-ketchup-mayo-into-frozen-treats/"
									>
			
				Heinz kit turns ketchup, mayo into frozen treats
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T11:46:43-05:00">30 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/heinz-kit-turns-ketchup-mayo-into-frozen-treats/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5667771"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Heinz-ice-cream-kit.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061285"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/the-latest-judge-blocks-federal-executions-administration-will-appeal/"
									>
			
				The Latest: Judge blocks federal executions; administration will appeal
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-07-13T11:43:19-05:00">33 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/the-latest-judge-blocks-federal-executions-administration-will-appeal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5670065"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/prison-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061287"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/hong-kong-disneyland-to-close-again-on-july-15-due-to-third-wave-of-coronavirus-cases/"
									>
			
				Hong Kong Disneyland to close again on July 15 due to &#8216;third wave&#8217; of coronavirus cases
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-07-13T11:42:09-05:00">35 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/national/hong-kong-disneyland-to-close-again-on-july-15-due-to-third-wave-of-coronavirus-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=1068&#038;h=714&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=1068&amp;h=714&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=1068&amp;h=714&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/07/Screen-Shot-2020-07-13-at-10.50.58-AM.jpg?w=1068&amp;h=714&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061321"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/woman-arrested-in-connection-to-mans-murder/"
									>
			
				Oklahoma City police investigating man&#8217;s murder
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-07-13T11:23:45-05:00">53 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/woman-arrested-in-connection-to-mans-murder/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/11/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061098"
			data-index="8"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/health-officials-say-its-critical-oklahomans-follow-public-health-guidance-as-500-covid-19-cases-reported-in-24-hours/"
									>
			
				Health officials say it&#8217;s critical Oklahomans follow public health guidance as 500+ COVID-19 cases reported in 24 hours
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-07-13T11:15:07-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/health-officials-say-its-critical-oklahomans-follow-public-health-guidance-as-500-covid-19-cases-reported-in-24-hours/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="image of a test tube with covid-19 marked positive"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/03/GettyImages-1206514842.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061317"
			data-index="9"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/norman-police-investigating-suspicious-death/"
									>
			
				Norman police investigating suspicious death
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-07-13T10:58:04-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/norman-police-investigating-suspicious-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt="Norman police"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2018/10/norman-police.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1061098"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/health-officials-say-its-critical-oklahomans-follow-public-health-guidance-as-500-covid-19-cases-reported-in-24-hours/"
									>
			
				Health officials say it&#8217;s critical Oklahomans follow public health guidance as 500+ COVID-19 cases reported in 24 hours
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="25"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/weather/"
									>
			
				KFOR 4Warn Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1061076"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/father-formally-charged-one-month-after-children-die-in-hot-truck/"
									>
			
				Father formally charged one month after children die in hot truck
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1061264"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/oklahoma-city-police-looking-for-missing-12-year-old-girl/"
									>
			
				Oklahoma City police looking for missing 12-year-old girl
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1056983"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/ou-med-doctor-osdh-address-rumors-and-conspiracy-theories-surrounding-covid-19-testing/"
									>
			
				OU Med doctor, OSDH address rumors and conspiracy theories surrounding COVID-19 testing
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1059451"
			data-index="5"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/indigenous-group-holds-sit-in-calling-for-removal-of-land-run-monument/"
									>
			
				Indigenous group holds sit-in calling for removal of Land Run Monument
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="6000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		KFOR Podcasts	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946190"
			data-index="0"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-oklahoma-today-magazine-stopped-by-the-kfor-studios-to-talk-music/"
									>
			
				Sound Check: Oklahoma Today Magazine stopped by the KFOR studios to talk music
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2020-03-10T09:45:11-05:00">4 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-oklahoma-today-magazine-stopped-by-the-kfor-studios-to-talk-music/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="914778"
			data-index="1"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-matt-stansbury-an-oklahoman-with-deep-musical-roots-carves-out-a-special-sound/"
									>
			
				Sound Check Matt Stansberry: An Oklahoman with deep musical roots carves out a special sound
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2020-01-13T12:15:05-06:00">6 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-matt-stansbury-an-oklahoman-with-deep-musical-roots-carves-out-a-special-sound/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="896941"
			data-index="2"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-kalo-making-a-mark-in-oklahoma/"
									>
			
				Sound Check: KALO making a mark in Oklahoma
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2019-11-13T11:07:26-06:00">8 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-kalo-making-a-mark-in-oklahoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="888543"
			data-index="3"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-oklahoma-singer-songwriter-samantha-crain-talks-touring-and-keeping-her-heritage-alive/"
									>
			
				Sound Check: Oklahoma Singer/Songwriter, Samantha Crain talks touring and keeping her heritage alive
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2020-01-10T22:44:17-06:00">6 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-oklahoma-singer-songwriter-samantha-crain-talks-touring-and-keeping-her-heritage-alive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="879826"
			data-index="4"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-beau-jennings-has-new-music-and-discusses-his-love-for-will-rogers/"
									>
			
				Sound Check: Beau Jennings has new music and discusses his love for Will Rogers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2019-10-08T08:15:25-05:00">9 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-beau-jennings-has-new-music-and-discusses-his-love-for-will-rogers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877201"
			data-index="5"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-meet-one-rapper-who-says-it-is-an-advantage-hes-from-oklahoma/"
									>
			
				Sound Check: Meet one rapper who says it is an advantage he&#8217;s from Oklahoma
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2019-09-24T13:11:19-05:00">10 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-meet-one-rapper-who-says-it-is-an-advantage-hes-from-oklahoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="867011"
			data-index="6"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-historic-oklahoma-theatre-goes-from-boom-to-bust-to-boom-again/"
									>
			
				Sound Check: Historic Oklahoma theatre goes from boom to bust to boom again!
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2019-08-27T11:57:07-05:00">11 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-historic-oklahoma-theatre-goes-from-boom-to-bust-to-boom-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="860233"
			data-index="7"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-oklahoma-radio-station-plays-music-others-wont/"
									>
			
				Sound Check: Oklahoma radio station plays music others won&#8217;t
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2019-08-13T10:31:20-05:00">11 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-oklahoma-radio-station-plays-music-others-wont/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="855554"
			data-index="8"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/united-voice/the-story-new-podcast-features-a-deeper-dive-into-topics-impacting-oklahomans/"
									>
			
				First Episode now available: The Story: New podcast features a deeper dive into topics impacting Oklahomans
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2019-07-26T14:52:49-05:00">12 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/united-voice/the-story-new-podcast-features-a-deeper-dive-into-topics-impacting-oklahomans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="853404"
			data-index="9"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-new-kfor-podcast-launches-with-a-focus-on-oklahoma-musicians/"
									>
			
				Sound Check: New KFOR Podcast launches with a focus on Oklahoma musicians
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2019-07-18T12:58:59-05:00">12 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-new-kfor-podcast-launches-with-a-focus-on-oklahoma-musicians/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=770&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="815772"
			data-index="10"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/listen-to-new-podcast-tornado-alert-emotional-terror/"
									>
			
				LISTEN: Meteorologists tell-all, what it is like behind the scenes when deadly weather threatens those you love
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2019-03-12T11:20:10-05:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/listen-to-new-podcast-tornado-alert-emotional-terror/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?w=770&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?w=770&amp;h=430&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?w=770&amp;h=430&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?w=770&amp;h=430&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?w=770&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://kfor.com/podcasts/">
			More Podcasts
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title">Follow @KFOR on Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/kfor?ref_src=twsrc%5Etfw">Tweets by kfor</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://kfor.com/" rel="home">
				<img src="https://kfor.com/wp-content/uploads/sites/3/2020/01/cropped-ON4-Logo-800x245-2.png" alt="KFOR" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kfor4/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/Kfor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kfortv4">
					<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCEUYiWFyzpEBMZ3aG7ud7xg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https:kfor.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:4@KFOR.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/go4it/id318424694">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.goforit.localtv">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/4warnme/id510369875">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.goforit.localtv">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-912320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-912320"><a href="https://kfor.com/news/">News</a></li>
<li id="menu-item-1053717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053717"><a href="https://kfor.com/news/covid-19-school-plan/">COVID-19 &#038; Schools</a></li>
<li id="menu-item-912329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912329"><a href="https://kfor.com/weather/">Weather</a></li>
<li id="menu-item-989406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-989406"><a href="https://KFOR.com/video">📹 Video Center</a></li>
<li id="menu-item-912654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912654"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch</a></li>
<li id="menu-item-912321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-912321"><a href="https://kfor.com/sports/">Sports</a></li>
<li id="menu-item-912327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912327"><a href="https://kfor.com/on-air/">Links</a></li>
<li id="menu-item-1058151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058151"><a href="https://kfor.com/clear-the-shelters/">Clear The Shelters</a></li>
<li id="menu-item-912324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912324"><a href="https://kfor.com/about-us/">More</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-315251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315251"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kfor-tv">Online Public File</a></li>
<li id="menu-item-912766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912766"><a href="https://kfor.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://kfor.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Kristina Bravo and Ellina Abovian";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P4C58A42B-53E6-4975-8A34-E3525A323205","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1061406,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned"}'   data-path='/5678/nx.kfor/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=74)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},74:function(t,e,n){t.exports=n(75)},75:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=cbc964ac75667e2dec58'></script>
<script>
var wpApiSettings = {"root":"https:\/\/kfor.com\/wp-json\/","nonce":"f0f923aae4","versionString":"wp\/v2\/"};
</script>
<script src='https://kfor.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=b8e045376754523ab4b3'></script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=77d3e9f39c5fb399293f'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/kfor.com\/news\/body-found-at-lake-piru-where-officials-believe-actress-naya-rivera-drowned\/"}
</script>
<script src='https://kfor.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.0.1',blog:'171039059',post:'1061406',tz:'-5',srv:'kfor.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039059', '1061406' ]);
</script>

</body>
</html>
