
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="5f3d2bb0-2998-4076-909e-56ddef9318d3"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/kfor.com\/news\/local\/legislators-distantly-meet-to-approve-governors-emergency-measures\/" || "";
var cats = "Coronavirus,Local,News" || "";
var bob_kw = "" || "";
var bob_desc = "OKLAHOMA CITY (KFOR) &#8211; The House and Senate met today for the first time in almost 3 weeks and both sides overwhelmingly approved measures to help fight COVID-19 and to help fix a sagging state budget. \u201cIt gives us an opportunity to respond to the pandemic,\u201d said Rep. Jon Echols about a 98-1 vote in [&hellip;]" || "";
var bob_story_author = "Brent Skarky" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "kfor.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-27019157-1","event":"dlReady","paragraphCount":23,"wordCount":592,"authorName":"Brent Skarky","imageCount":0,"siteName":"KFOR.com","publishDateString":"Mon Apr 06 2020","publishTimeString":"05:00 PM CDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,Local,News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>Governor granted more power under bill amid pandemic | KFOR.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//player.ooyala.com' />
<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Feed" href="https://kfor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFOR.com &raquo; Comments Feed" href="https://kfor.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/kfor.com\/news\/local\/legislators-distantly-meet-to-approve-governors-emergency-measures\/","page_slug":"legislators-distantly-meet-to-approve-governors-emergency-measures","page_type":"story","page_category":"local","article_id":969578,"subpath":"\/news\/local"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='OKLAHOMA CITY (KFOR) &#8211; The House and Senate met today for the first time in almost 3 weeks and both sides overwhelmingly approved measures to help fight COVID-19 and to help fix a sagging state budget. “It gives us an opportunity to respond to the pandemic,” said Rep. Jon Echols about a 98-1 vote in [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='t-4KRSyM4h3E9ymbS8d4q63Uu98H1QsoLVzI77dKOsI' /><!-- WP SEO -->
<meta name='google-site-verification' content='JB9aQ7nSVzIQVBM38B4ctWDv37uWJZtYggJ4irTt8bQ' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='google-site-verification' content='OymDmzkgj6YupBJDFJIUux0N9sUrcp3nkm_gPqA0oNQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kfor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0a0485;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://kfor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='ooyala-skin-styles-css'  href='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css?ver=5.4' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kfor.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://kfor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://kfor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://player.ooyala.com/static/v4/production/core.min.js?ver=5.4'></script>
<script src='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js?ver=5.4'></script>
<script src='https://player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js?ver=5.4'></script>
<script src='https://player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js?ver=5.4'></script>
<script src='https://player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js?ver=5.4'></script>
<script src='https://player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js?ver=5.4'></script>
<script src='https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js?ver=5.4'></script>
<script src='https://player.ooyala.com/static/v4/production/analytics-plugin/Nielsen.min.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://kfor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kfor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kfor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://kfor.com/news/local/legislators-distantly-meet-to-approve-governors-emergency-measures/" />
<link rel='shortlink' href='https://kfor.com/?p=969578' />
<link rel="alternate" type="application/json+oembed" href="https://kfor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkfor.com%2Fnews%2Flocal%2Flegislators-distantly-meet-to-approve-governors-emergency-measures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kfor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkfor.com%2Fnews%2Flocal%2Flegislators-distantly-meet-to-approve-governors-emergency-measures%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://kfor.com/wp-content/uploads/sites/3/2020/01/kfordesktophead.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://kfor.com/wp-content/uploads/sites/3/2020/01/kfordesktophead.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "d168d4a6-8044-414e-ae22-26b7d8380472",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script><link rel="amphtml" href="https://kfor.com/news/local/legislators-distantly-meet-to-approve-governors-emergency-measures/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Governor granted more power under bill amid pandemic" />
<meta property="og:url" content="https://kfor.com/news/local/legislators-distantly-meet-to-approve-governors-emergency-measures/" />
<meta property="og:description" content="OKLAHOMA CITY (KFOR) &#8211; The House and Senate met today for the first time in almost 3 weeks and both sides overwhelmingly approved measures to help fight COVID-19 and to help fix a sagging sta…" />
<meta property="article:published_time" content="2020-04-06T22:00:00+00:00" />
<meta property="article:modified_time" content="2020-04-06T22:28:43+00:00" />
<meta property="og:site_name" content="KFOR.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="senate floor" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Governor granted more power under bill amid pandemic" />
<meta name="twitter:image" content="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=640" />
<meta name="twitter:image:alt" content="senate floor" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Governor granted more power under bill amid pandemic" />
<meta name="twitter:description" content="OKLAHOMA CITY (KFOR) &#8211; The House and Senate met today for the first time in almost 3 weeks and both sides overwhelmingly approved measures to help fight COVID-19 and to help fix a sagging sta…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kfor.com/wp-content/uploads/sites/3/2020/01/cropped-favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://kfor.com/wp-content/uploads/sites/3/2020/01/cropped-favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kfor.com/wp-content/uploads/sites/3/2020/01/cropped-favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://kfor.com/wp-content/uploads/sites/3/2020/01/cropped-favicon-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-969578 single-format-standard wp-custom-logo has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://kfor.com/" rel="home">KFOR.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://kfor.com/" rel="home">
						<img src="https://kfor.com/wp-content/uploads/sites/3/2020/01/ON4-Logo-800x245-2.png" alt="Local" />
						<div class="site-header__logo-bg" style="background-image: url('https://kfor.com/wp-content/uploads/sites/3/2020/01/ON4-Logo-800x245-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://kfor.com/weather/">
							<span class="site-header__weather-region">Oklahoma City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">68&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local","kw":"legislators-distantly-meet-to-approve-governors-emergency-measures"}'   data-path='/5678/nx.kfor/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://kfor.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-912320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-912320"><a href="https://kfor.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-946954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946954"><a href="https://kfor.com/news/local/">Local</a></li>
	<li id="menu-item-941734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941734"><a href="https://kfor.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-912419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912419"><a href="https://kfor.com/news/a-place-to-call-home/">A Place to Call Home</a></li>
	<li id="menu-item-912421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912421"><a href="https://kfor.com/news/in-your-corner/">In Your Corner</a></li>
	<li id="menu-item-912422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912422"><a href="https://kfor.com/news/national/">National</a></li>
	<li id="menu-item-912440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912440"><a href="https://kfor.com/news/washington-dc-bureau/">Washington</a></li>
	<li id="menu-item-912420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912420"><a href="https://kfor.com/news/great-state/">Great State</a></li>
	<li id="menu-item-912424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912424"><a href="https://kfor.com/news/pay-it-4ward/">Pay It 4ward</a></li>
	<li id="menu-item-912584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912584"><a href="https://kfor.com/4-seniors/">4 Seniors</a></li>
	<li id="menu-item-912578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912578"><a href="https://kfor.com/news/kids-with-courage/">Kids with Courage</a></li>
	<li id="menu-item-922166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922166"><a href="https://kfor.com/news/a-heart-4-kids/">A Heart 4 Kids</a></li>
	<li id="menu-item-912443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912443"><a href="https://kfor.com/news/international/">International</a></li>
	<li id="menu-item-966660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-966660"><a href="https://kfor.com/ally-dog/">Ally Dog</a></li>
	<li id="menu-item-931598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931598"><a href="https://kfor.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-912585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912585"><a href="https://kfor.com/news/cooking-with-kyle/">Cooking with Kyle</a></li>
	<li id="menu-item-931551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931551"><a href="https://kfor.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/western-heights-seniors-get-cap-and-gown-prepare-for-online-graduation/"
									>
			
				Western Heights seniors get cap and gown, prepare for online graduation
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/lawton-showing-strong-social-distancing-response-to-covid-19/"
									>
			
				Lawton showing strong social distancing response to COVID-19
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/okcps-launches-continuous-learning-plan/"
									>
			
				OKCPS launches continuous learning plan
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/doctors-work-to-debunk-myth-that-coronavirus-death-tolls-are-a-hoax/"
									>
			
				Doctors work to debunk myth that coronavirus death tolls are a hoax
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-912329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912329"><a href="https://kfor.com/weather/">KFOR Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-913051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913051"><a href="https://kfor.com/weather/">Forecast</a></li>
	<li id="menu-item-912431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912431"><a href="https://kfor.com/weather/maps-and-radar/interactive-radar/">KFOR Interactive Radar</a></li>
	<li id="menu-item-912433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912433"><a href="https://kfor.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-912831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-912831"><a href="https://kfor.com/weather/weather-alerts/">Weather Warnings</a></li>
	<li id="menu-item-912342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912342"><a href="https://kfor.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-912438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912438"><a href="https://kfor.com/wild-weather-flashback/">Wild Weather Flashback</a></li>
	<li id="menu-item-912989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912989"><a href="https://kfor.com/weather/weather-school/">Sign up for Weatherschool</a></li>
	<li id="menu-item-966861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966861"><a href="https://kfor.com/weather/4warn-weather-stories/hey-kids-draw-us-a-weather-picture-and-it-could-be-featured-during-our-weather-school/">Wednesday Weather School</a></li>
</ul>
</div></div></li>
<li id="menu-item-944628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944628"><a href="https://kfor.com/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-912654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912654"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-912843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912843"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch KFOR News Live</a></li>
	<li id="menu-item-912655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912655"><a href="https://kfor.com/on-air/live-streaming-sc-2/">📡 Live Events</a></li>
	<li id="menu-item-929404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929404"><a href="https://kfor.com/on-air/live-streaming-sc-3/">📡 Live Camera</a></li>
	<li id="menu-item-912333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912333"><a href="https://kfor.com/traffic/">🛣️ KFOR Interactive Traffic map</a></li>
</ul>
</div></div></li>
<li id="menu-item-912321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-912321"><a href="https://kfor.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-912426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912426"><a href="https://kfor.com/sports/college/">College</a></li>
	<li id="menu-item-912434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912434"><a href="https://kfor.com/sports/osu/">OSU</a></li>
	<li id="menu-item-912435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912435"><a href="https://kfor.com/sports/ou/">OU</a></li>
	<li id="menu-item-912437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912437"><a href="https://kfor.com/sports/thunder/">Thunder</a></li>
	<li id="menu-item-913249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913249"><a href="https://kfor.com/friday-night-high-school-football-scores/">High School Scores</a></li>
	<li id="menu-item-913087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913087"><a href="https://kfor.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-946872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946872"><a href="https://kfor.com/sports/olympics/">Olympics</a></li>
	<li id="menu-item-965585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-965585"><a href="https://kfor.com/sports/nfl-draft/">NFL Draft</a></li>
</ul>
</div></div></li>
<li id="menu-item-912327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912327"><a href="https://kfor.com/on-air/">Links</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-922656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922656"><a href="https://kfor.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-912875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912875"><a href="https://kfor.com/on-air/">Links seen on TV</a></li>
	<li id="menu-item-912832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912832"><a href="https://kfor.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-912844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912844"><a href="https://kfor.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-930333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930333"><a href="https://kfor.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-930325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930325"><a href="https://kfor.com/lottery/">Lottery</a></li>
	<li id="menu-item-930365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-930365"><a href="https://kfor.com/news/mr-food-2/">Mr. Food Test Kitchen</a></li>
	<li id="menu-item-922055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922055"><a href="https://kfor.com/sponsored/mvp-award/">MVP Award</a></li>
	<li id="menu-item-912423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912423"><a href="https://kfor.com/news/our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-937274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937274"><a href="https://kfor.com/proud-to-serve/">Proud to Serve</a></li>
	<li id="menu-item-912736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912736"><a href="https://kfor.com/contests/">Contests</a></li>
	<li id="menu-item-912586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912586"><a href="https://kfor.com/news/flashpoint/">Flashpoint</a></li>
</ul>
</div></div></li>
<li id="menu-item-912322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912322"><a href="https://kfor.com/asktheexpert/">Experts</a></li>
<li id="menu-item-961953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961953"><a href="https://kfor.com/weather/closings/">Closings and Delays</a></li>
<li id="menu-item-912324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912324"><a href="https://kfor.com/about-us/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-912835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912835"><a href="https://kfor.com/contact/">Contact Us</a></li>
	<li id="menu-item-912847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912847"><a href="https://kfor.com/about-us/">About Us</a></li>
	<li id="menu-item-913290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913290"><a href="https://kfor.com/contact/people/">Meet the KFOR Team</a></li>
	<li id="menu-item-912851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912851"><a href="https://kfor.com/contact/station-history/">KFOR Station History</a></li>
	<li id="menu-item-912800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912800"><a href="https://kfor.com/jobs-at-kfor/">Work with us</a></li>
	<li id="menu-item-912335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912335"><a href="https://kfor.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-912720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-912720"><a target="_blank" rel="noopener noreferrer" href="https://okc.antennatv.tv/">Antenna TV Schedule</a></li>
	<li id="menu-item-912332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912332"><a href="https://kfor.com/weather/app-center/">KFOR App Center</a></li>
	<li id="menu-item-912990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912990"><a href="https://kfor.com/contact/closed-captioning-issues/">Closed Captioning Info</a></li>
	<li id="menu-item-912988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912988"><a href="https://kfor.com/contact/public-file-help/">Public File Help and Information</a></li>
	<li id="menu-item-932001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-932001"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-957567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-957567"><a href="https://kfor.com/sponsored/proud-to-serve/">Proud to Serve</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://kfor.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://kfor.com/on-air/live-streaming-sc-2/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://kfor.com/on-air/live-streaming-sc-2/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Presidential Coronavirus Pandemic Task Force daily briefing																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local","kw":"legislators-distantly-meet-to-approve-governors-emergency-measures"}'   data-path='/5678/nx.kfor/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-10" class="widget widget_media_image"><a href="https://kfor.com/health/coronavirus/?banner_click"><img width="1216" height="100" src="https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-Coverage-1216x100-1.png?w=1216" class="image wp-image-959570  attachment-1216x100 size-1216x100" alt="" style="max-width: 100%; height: auto;" title="Coronavirus" srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-Coverage-1216x100-1.png 1216w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-Coverage-1216x100-1.png?resize=300,25 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-Coverage-1216x100-1.png?resize=768,63 768w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-Coverage-1216x100-1.png?resize=1024,84 1024w" sizes="(max-width: 1216px) 100vw, 1216px" /></a></section><section id="media_image-18" class="widget widget_media_image"><a href="https://kfor.com/news/local/one-month-after-first-confirmed-case-oklahoma-coronavirus-cases-jump-to-more-than-1300/"><img width="1216" height="100" src="https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Cases-1216x100-1.png?w=1216" class="image wp-image-959573  attachment-0x0 size-0x0" alt="" style="max-width: 100%; height: auto;" srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Cases-1216x100-1.png 1216w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Cases-1216x100-1.png?resize=300,25 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Cases-1216x100-1.png?resize=768,63 768w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Cases-1216x100-1.png?resize=1024,84 1024w" sizes="(max-width: 1216px) 100vw, 1216px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-969578 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Governor granted more power under bill amid pandemic	</h1>

			<div class="article-eyebrow">
			<a href="https://kfor.com/news/local/">Local</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://kfor.com/author/brent-skarky/" title="Posts by Brent Skarky" class="author url fn" rel="author">Brent Skarky</a></p>
		
					Posted: <time datetime="2020-04-06T17:00:00-05:00">Apr 6, 2020 / 05:00 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-06T17:28:43-05:00">Apr 6, 2020 / 05:28 PM CDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://kfor.com/news/local/legislators-distantly-meet-to-approve-governors-emergency-measures/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		<div class='ooyala-bob-wrapper' data-component='ooyalaBobPixel'><img class="bob-pixel" data-src="https://bob.dmpxs.com/bob_003.gif?d_code=0_0" alt="Data pix." /> 			<div id="ooyalaplayer-c2ede77cac4e94118f453462f526284e" class="ooyala-player ooyala-video-wrapper" style="" ></div>
			<script>
				var ooyalaplayers = ooyalaplayers || [];
				OO.ready(function() {
					var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };

					var player_params = op(JSON.parse(decodeURIComponent('%7B%22pcode%22%3A%22w1cHE6To2EhAeIt2mx2p9196-TtN%22%2C%22playerBrandingId%22%3A%2261ad5ff4ba57488ab20328b38b5a6f05%22%2C%22autoplay%22%3Atrue%2C%22loop%22%3Afalse%2C%22skin%22%3A%7B%22config%22%3A%22https%3A%5C%2F%5C%2Fplayer.ooyala.com%5C%2Fstatic%5C%2Fv4%5C%2Fproduction%5C%2Fskin-plugin%5C%2Fskin.json%22%2C%22inline%22%3A%7B%22adScreen%22%3A%7B%22showAdMarquee%22%3Atrue%2C%22showAdCountDown%22%3Atrue%2C%22showControlBar%22%3Atrue%7D%2C%22controlBar%22%3A%7B%22logo%22%3A%7B%22imageResource%22%3A%7B%22url%22%3A%22https%3A%5C%2F%5C%2Fs0.wp.com%5C%2Fwp-content%5C%2Fthemes%5C%2Fvip%5C%2Flocaltv-2%5C%2Fimg%5C%2Fkfor%5C%2Flogo.png%22%7D%2C%22clickUrl%22%3A%22https%3A%5C%2F%5C%2Fkfor.com%5C%2F%22%2C%22target%22%3A%22_blank%22%2C%22height%22%3A60%7D%7D%2C%22closedCaptionOptions%22%3A%7B%22enabled%22%3Afalse%7D%7D%7D%2C%22iosPlayMode%22%3A%22inline%22%2C%22ComScoreOoyalaPlugin%22%3A%7B%22publisherId%22%3A%226036439%22%2C%22labelmapping%22%3A%22c3%3D%5C%22kfor%5C%22%2C%20c4%3D%5C%22%2Anull%5C%22%2C%20c6%3D%5C%22%2Anull%5C%22%2C%20ns_st_st%3D%5C%22kfor%5C%22%2C%20ns_st_pu%3D%5C%22Nexstar%5C%22%2C%20ns_st_pr%3D%5C%22%2Anull%5C%22%2C%20%20ns_st_ep%3D%5C%22%2Anull%5C%22%2C%20ns_st_sn%3D%5C%22%2Anull%5C%22%2C%20ns_st_en%3D%5C%22%2Anull%5C%22%2C%20ns_st_ge%3D%5C%22News%5C%22%2C%20ns_st_ti%3D%5C%22%2Anull%5C%22%2C%20ns_st_ia%3D%5C%220%5C%22%2C%20ns_st_ce%3D%5C%22%2Anull%5C%22%2C%20ns_st_ddt%3D%5C%22%2Anull%5C%22%2C%20ns_st_tdt%3D%5C%22%2Anull%5C%22%22%7D%2C%22Nielsen%22%3A%7B%22apid%22%3A%22P45C61DD2-14F2-4930-A799-0DDD186FE729%22%2C%22sfcode%22%3A%22dcr%22%2C%22apn%22%3A%22Ooyala%20V4%22%2C%22isfullepisode%22%3A%22N%22%2C%22title%22%3A%22Governor%20granted%20more%20power%20under%20bill%20amid%20pandemic%22%2C%22program%22%3A%22News%22%2C%22hasAds%22%3A%221%22%2C%22airdate%22%3A%2220200406%2017%3A00%3A00%22%7D%2C%22google-ima-ads-manager%22%3A%7B%22showAdControls%22%3Atrue%2C%22useGoogleCountdown%22%3Atrue%2C%22additionalAdTagParameters%22%3A%7B%22cust_params%22%3A%22d_code%3D0_0%22%7D%7D%7D')));
					var playerId = decodeURIComponent('ooyalaplayer-c2ede77cac4e94118f453462f526284e');
					// (Infinite Scroll) Destroy before building if the player already exists
					if (ooyalaplayers[playerId]) {
					    var selector = jQuery('#'+playerId);
						// Set player height explicitly to avoid messing with the document height when rebuilding player, but do not force height if it is 0
						if (selector.height() > 0) {
							selector.height(selector.height());
						}
						ooyalaplayers[playerId].destroy();
					}
					ooyalaplayers[playerId] = OO.Player.create(playerId, decodeURIComponent('xrczBkajE6md5F-zj9m_K7PB9kefmAZJ'), player_params);
				});
			</script>
			<noscript><div>Please enable Javascript to watch this video</div></noscript>

		</div>


<p>OKLAHOMA CITY (KFOR) - The House and Senate met today for the first time in almost 3 weeks and both sides overwhelmingly approved measures to help fight COVID-19 and to help fix a sagging state budget.</p>



<p>“It gives us an opportunity to respond to the pandemic,” said Rep. Jon Echols about a 98-1 vote in his chamber to approve the Governor’s Emergency Health Declaration.</p>



<p>State Rep. Tommy Hardin is the only one to vote no.</p>



<p>“My actions today are not in any way meant to diminish the suffering of Oklahomans who may be ill with COVID-19 or who have lost loved ones to this disease.&nbsp;I don’t believe, however, that this current health crisis meets the requirements of the Catastrophic Health Emergency Act. I believe the Legislature could have worked with the governor to grant him specific authority on some of the sections of law in this act. Furthermore, the Legislature could have extended that more limited authority for longer than 30 days, ending the requirement for multiple days of special session, saving the taxpayers money,” said Hardin.</p>



<p>The declaration had never been used before. </p>



<p>“This gives the governor very, very broad powers,” said the House Majority Leader.</p>



<p>It comes out of legislation passed post-9/11. </p>



<p>It will allow the governor greater authority to overturn rules and regulation in the fight against coronavirus.</p>



<p>It will also provide the Chief Executive Office with funds&nbsp;up to $50 million to fight COVID-19.</p>



<p>With better flexibility with resources and procedures, it will allow the state to specifically secure more hospital beds and giving first responders a heads up when going out on a call that might involve a coronavirus positive situation.</p>



<p>The measure, also approved overwhelmingly by the Senate, is only good for 30 days. It would have to be approved again to extend it. House democrats voted in favor of the measure but they still have questions.</p>



<p>“Does the Governor plan under this act to follow what some municipalities are doing and issue a statewide shelter in place order rather than what he has done right now?” said Rep. Emily Virgin, House Minority Leader.</p>



<p>House and Senate members are doing their best to fight the spread of COVID-19 at the Capitol. </p>



<p>Temperatures were taken before members and media could enter the building. Social distancing is also in effect, with only 10 people allowed in each chamber at a time to cast their votes. </p>



<p>Many legislators are wearing mask and some voting online by proxy.</p>



<p>“We really feel like Oklahoma needed to see its government up and operating,” said Rep. Terry O’Donnell, House Majority Whip.</p>



<p>The state government also working today to fix an $416 million budget shortfall for 2020.</p>



<p>The House and Senate approved three bills that allow state rainy day funds to be used to fill the hole.</p>



<p>“We don’t need to see cuts in agencies...it would be devastating to not only the health of our government but to the moral of Oklahomans,” said O’Donnell.</p>



<p>The Governor was supposed to attend a board of equalization meeting today to work on the budget shortfall, but that meeting was canceled. </p>



<p>Stitt’s office says it's due to a technical issue with the legislation passed today by the House. </p>



<p>Reportedly the Governor is upset that the recently passed bills won’t allow for Rainy Day funds to go toward his Digital Transformation Initiative. </p>



<p>Gov. Stitt says he plans to work with the Legislature to fix the budget shortfall this week and the postponement of the BOE meeting&nbsp;won't affect the state’s fight against COVID-19.</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-969578'>
<form action='https://kfor.com/news/local/legislators-distantly-meet-to-approve-governors-emergency-measures/#contact-form-969578' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g969578-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g969578-yourname' id='g969578-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g969578-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g969578-youremail' id='g969578-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g969578-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g969578-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='969578' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://kfor.com/news/local/legislators-distantly-meet-to-approve-governors-emergency-measures/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local","kw":"legislators-distantly-meet-to-approve-governors-emergency-measures"}'   data-path='/5678/nx.kfor/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	<section id="custom_html-54" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="custom_html-50" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link rel="stylesheet" href="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/css/alertbar2.css"/>
<h3 class="article-list__heading">
	Coronavirus Resources from the CDC</h3>
<div class="desktopbar">
	<div class="desktop-item">
		<a href="https://www.cdc.gov/coronavirus/index.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/LATEST-ANNOUNCEMENTS.jpg" alt="Latest Announcements"/></a>
	</div>
	<div class="desktop-item">
		<a href="https://www.cdc.gov/coronavirus/about/index.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/ABOUT-CORONAVIRUS.jpg" alt="About Coronavirus"/></a>
	</div>
	<div class="desktop-item">
		<a href="https://www.cdc.gov/coronavirus/types.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/HUMAN-CORONAVIRUS-TYPES.jpg" alt="Human Coronavirus Types"/></a>
	</div>
	<div class="desktop-item">
		<a href="https://www.cdc.gov/coronavirus/resources.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/REFERENCES-AND-LINKS.jpg" alt="References and Links"/></a>
	</div>
</div>

<div class="mobilebar">
	<div class="mobile-item">
		<a href="https://www.cdc.gov/coronavirus/index.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/lastest-announements-banner.jpg" alt="Latest Announcements"/></a>
	</div>
	<div class="mobile-item">
		<a href="https://www.cdc.gov/coronavirus/about/index.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/about-coroanvirus-banner.jpg" alt="About Coronavirus"/></a>

	</div>
	<div class="mobile-item">
		<a href="https://www.cdc.gov/coronavirus/types.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/human-types.jpg" alt="Human Coronavirus Types"/></a>
	</div>
	<div class="mobile-item">
		<a href="https://www.cdc.gov/coronavirus/resources.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/reference-links.jpg" alt="References and Links"/></a>
	</div>
</div>
</div></div></section><section id="custom_html-57" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" src="https://corona.psg.nexstardigital.net/index.html?state=oklahoma" width="100%" height="650"></iframe></div></div></section><section id="custom_html-58" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade">US Map:
<iframe frameborder="0" src="https://corona.psg.nexstardigital.net/index.html" width="100%" height="650"></iframe>
</div></div></section><section id="custom_html-48" class="widget_text widget widget_custom_html"><h2 class="widget-title">Coronavirus Oklahoma Interactive Map (click on a county to see statistics)</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><figure><iframe src="https://osdh.maps.arcgis.com/apps/View/index.html?appid=ac84dd8f617949d5abb24d20ea4d6455" width="100%" height="400"></iframe></figure></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://kfor.com/news/local/western-heights-seniors-get-cap-and-gown-prepare-for-online-graduation/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Western Heights seniors get cap and gown, prepare for online graduation
					</h3>
	
			<footer class="article-list__article-byline">
			by Lauren Daniels <span class="sep">/</span> <time datetime="2020-04-06T18:30:00-05:00">Apr 6, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>OKLAHOMA CITY (KFOR) - Social distancing has changed, canceled and postponed facets of everyday life for many American. For seniors in high school and college, that means missing out on many traditions.</p>
<p> At one metro district, they’re not letting it get them down.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="Western Heights"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://kfor.com/news/local/lawton-showing-strong-social-distancing-response-to-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawton showing strong social distancing response to COVID-19
					</h3>
	
			<footer class="article-list__article-byline">
			by Cassandra Sweetman <span class="sep">/</span> <time datetime="2020-04-06T18:23:29-05:00">Apr 6, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LAWTON, Okla. (KFOR) - The city of Lawton has put in place some of the toughest social distancing rules to for businesses and employees in the state.</p>
<p>Mayor Stan Booker said his office has seen current models that show the hospital becoming overwhelmed, so they’re trying ta act as quickly as possible.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="City of Lawton seal"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://kfor.com/news/local/okcps-launches-continuous-learning-plan/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				OKCPS launches continuous learning plan
					</h3>
	
			<footer class="article-list__article-byline">
			by Emily Akins <span class="sep">/</span> <time datetime="2020-04-06T18:33:07-05:00">Apr 6, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>OKLAHOMA CITY (KFOR) - Kids around the metro had their first day back to school - outside of the classroom. </p>
<p>Oklahoma City Public Schools rolled out their new distance learning curriculum for this first week.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="box of school work"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local","kw":"legislators-distantly-meet-to-approve-governors-emergency-measures"}'   data-path='/5678/nx.kfor/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/western-heights-seniors-get-cap-and-gown-prepare-for-online-graduation/"
									>
			
				Western Heights seniors get cap and gown, prepare for online graduation
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/western-heights-seniors-get-cap-and-gown-prepare-for-online-graduation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="Western Heights"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/lawton-showing-strong-social-distancing-response-to-covid-19/"
									>
			
				Lawton showing strong social distancing response to COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/lawton-showing-strong-social-distancing-response-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="City of Lawton seal"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/okcps-launches-continuous-learning-plan/"
									>
			
				OKCPS launches continuous learning plan
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/okcps-launches-continuous-learning-plan/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="box of school work"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/doctors-work-to-debunk-myth-that-coronavirus-death-tolls-are-a-hoax/"
									>
			
				Doctors work to debunk myth that coronavirus death tolls are a hoax
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/doctors-work-to-debunk-myth-that-coronavirus-death-tolls-are-a-hoax/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="comic strip reads &#039;orders from the top: everyone dying today died from the coronavirus&quot;"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/staying-mentally-healthy-while-dealing-with-effects-of-the-pandemic/"
									>
			
				Staying mentally healthy while dealing with effects of the pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/staying-mentally-healthy-while-dealing-with-effects-of-the-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Medical workers in PPE work makeshift emergency room for covid-19 tests"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/altus-requires-residents-to-wear-masks-implements-curfew/"
									>
			
				Altus requires residents to wear masks, implements curfew
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/altus-requires-residents-to-wear-masks-implements-curfew/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="Altus police"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local","kw":"legislators-distantly-meet-to-approve-governors-emergency-measures"}'   data-path='/5678/nx.kfor/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/auto-insurance-companies-return-800-million-in-premiums-because-no-one-is-driving/"
									>
			
				Auto insurance companies return $800 million in premiums because no one is driving
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/auto-insurance-companies-return-800-million-in-premiums-because-no-one-is-driving/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/redlands-community-college-moves-summer-classes-online/"
									>
			
				Redlands Community College moves summer classes online
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/redlands-community-college-moves-summer-classes-online/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="Redlands"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/how-to-properly-use-a-face-mask/"
									>
			
				How to properly use a face mask
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/how-to-properly-use-a-face-mask/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="cloth mask"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/osu-endeavor-lab-creating-protective-gear-for-first-responders/"
									>
			
				OSU ENDEAVOR lab creating protective gear for first responders
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/osu-endeavor-lab-creating-protective-gear-for-first-responders/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ENDEAVOR lab"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	<section id="ns-article-bin-26" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Local	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/western-heights-seniors-get-cap-and-gown-prepare-for-online-graduation/"
									>
			
				Western Heights seniors get cap and gown, prepare for online graduation
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T18:30:00-05:00">29 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/western-heights-seniors-get-cap-and-gown-prepare-for-online-graduation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=600&#038;h=600&#038;crop=1"
		alt="Western Heights"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/lawton-showing-strong-social-distancing-response-to-covid-19/"
									>
			
				Lawton showing strong social distancing response to COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T18:23:29-05:00">36 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/lawton-showing-strong-social-distancing-response-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=600&#038;h=600&#038;crop=1"
		alt="City of Lawton seal"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/okcps-launches-continuous-learning-plan/"
									>
			
				OKCPS launches continuous learning plan
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T18:33:07-05:00">26 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/okcps-launches-continuous-learning-plan/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=600&#038;h=600&#038;crop=1"
		alt="box of school work"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/doctors-work-to-debunk-myth-that-coronavirus-death-tolls-are-a-hoax/"
									>
			
				Doctors work to debunk myth that coronavirus death tolls are a hoax
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T18:53:21-05:00">6 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/doctors-work-to-debunk-myth-that-coronavirus-death-tolls-are-a-hoax/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=600&#038;h=600&#038;crop=1"
		alt="comic strip reads &#039;orders from the top: everyone dying today died from the coronavirus&quot;"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/staying-mentally-healthy-while-dealing-with-effects-of-the-pandemic/"
									>
			
				Staying mentally healthy while dealing with effects of the pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T17:13:21-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/staying-mentally-healthy-while-dealing-with-effects-of-the-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Medical workers in PPE work makeshift emergency room for covid-19 tests"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/legislators-distantly-meet-to-approve-governors-emergency-measures/"
									>
			
				Governor granted more power under bill amid pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T17:28:43-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/legislators-distantly-meet-to-approve-governors-emergency-measures/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=600&#038;h=600&#038;crop=1"
		alt="senate floor"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/altus-requires-residents-to-wear-masks-implements-curfew/"
									>
			
				Altus requires residents to wear masks, implements curfew
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T16:50:32-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/altus-requires-residents-to-wear-masks-implements-curfew/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=600&#038;h=600&#038;crop=1"
		alt="Altus police"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/redlands-community-college-moves-summer-classes-online/"
									>
			
				Redlands Community College moves summer classes online
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T16:31:54-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/redlands-community-college-moves-summer-classes-online/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=600&#038;h=600&#038;crop=1"
		alt="Redlands"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/how-to-properly-use-a-face-mask/"
									>
			
				How to properly use a face mask
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/">News</a> / <time datetime="2020-04-06T16:59:22-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/how-to-properly-use-a-face-mask/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=600&#038;h=600&#038;crop=1"
		alt="cloth mask"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/osu-endeavor-lab-creating-protective-gear-for-first-responders/"
									>
			
				OSU ENDEAVOR lab creating protective gear for first responders
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T16:25:13-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/osu-endeavor-lab-creating-protective-gear-for-first-responders/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?w=600&#038;h=533&#038;crop=1"
		alt="ENDEAVOR lab"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/04/49742910638_1f99e24dde_c.jpg?w=600&amp;h=533&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/local-author-talks-to-news-4-about-losing-his-father-to-covid-19/"
									>
			
				Local author talks to News 4 about losing his father to COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T16:00:20-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/local-author-talks-to-news-4-about-losing-his-father-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/04/IMG_2074.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Richard Walts"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/IMG_2074.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/04/IMG_2074.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/04/IMG_2074.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/04/IMG_2074.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://kfor.com/news/local/">
				More Local
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section><section id="ns-article-bin-22" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		National News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/police-disperse-elementary-school-parade-because-it-violated-kansas-stay-at-home-order/"
									>
			
				Police disperse elementary school parade because it violated Kansas stay-at-home order
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-04-06T12:55:12-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/national/police-disperse-elementary-school-parade-because-it-violated-kansas-stay-at-home-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/kcpd.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/kcpd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/kcpd.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/kcpd.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/kcpd.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/kcpd.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/kcpd.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/nyc-preparing-for-temporary-burials-in-city-parks-official-says/"
									>
			
				NYC preparing for temporary burials in city parks, official says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-04-06T12:31:32-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/a-tiger-tested-positive-for-covid-19-but-what-about-pets-the-usda-answers-your-questions/"
									>
			
				A tiger tested positive for COVID-19, but what about pets? The USDA answers your questions
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-04-06T10:54:05-05:00">8 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/jpmorgan-chase-ceo-major-recession-is-on-the-way/"
									>
			
				JPMorgan Chase CEO: &#8216;Major recession&#8217; is on the way
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/">News</a> / <time datetime="2020-04-06T10:32:20-05:00">8 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/international/grocery-workers-are-key-during-the-virus-and-they-are-afraid/"
									>
			
				Grocery workers are key during the virus &#8211; and they are afraid
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/international/">International</a> / <time datetime="2020-04-06T09:14:02-05:00">10 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/police-searching-for-teen-who-claims-she-will-spread-coronavirus/"
									>
			
				Police searching for teen who claims she will spread coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-04-06T09:06:19-05:00">10 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/amid-virus-white-house-warns-americans-to-avoid-going-out-even-to-grocery-stores-if-possible/"
									>
			
				Amid virus, White House warns Americans to avoid going out &#8212; even to grocery stores, if possible
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-04-06T08:53:34-05:00">10 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/student-robotics-team-using-3d-printers-to-make-face-shields-for-health-care-workers/"
									>
			
				Student robotics team using 3D printers to make face shields for health care workers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-04-06T07:32:13-05:00">11 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/3-in-4-hospitals-already-facing-covid-19-with-worst-yet-to-come/"
									>
			
				3 in 4 hospitals already facing COVID-19, with worst yet to come
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/national/">National</a> / <time datetime="2020-04-06T06:33:26-05:00">12 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://kfor.com/news/national/">
				More National
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section><section id="ns-article-bin-12" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--featured"
				data-component=""
				data-context="featured"
								data-carousel-duration="4000"
			>
				
	<h2 class="article-list__heading">
		Washington D.C.	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/washington-dc-bureau/how-coronavirus-can-impact-your-credit-score/"
									>
			
				How coronavirus can impact your credit score
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-04-02T10:05:15-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/washington-dc-bureau/how-coronavirus-can-impact-your-credit-score/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/with-americans-staying-home-to-combat-covid-19-spread-oil-prices-plummet-endangering-jobs/"
									>
			
				With Americans staying home to combat COVID-19 spread, oil prices plummet — endangering jobs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/">Health</a> / <time datetime="2020-03-31T20:27:15-05:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/health/with-americans-staying-home-to-combat-covid-19-spread-oil-prices-plummet-endangering-jobs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-31-at-4.44.26-PM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-31-at-4.44.26-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-31-at-4.44.26-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-31-at-4.44.26-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-31-at-4.44.26-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-31-at-4.44.26-PM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-31-at-4.44.26-PM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/washington-dc-bureau/midwest-reps-hurry-to-dc-to-pass-coronavirus-stimulus/"
									>
			
				Midwest reps hurry to DC to pass coronavirus stimulus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-03-27T22:06:28-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/washington-dc-bureau/midwest-reps-hurry-to-dc-to-pass-coronavirus-stimulus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-27-at-8.04.03-PM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-27-at-8.04.03-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-27-at-8.04.03-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-27-at-8.04.03-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-27-at-8.04.03-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-27-at-8.04.03-PM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-27-at-8.04.03-PM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/washington-dc-bureau/republicans-and-democrats-agree-on-2-trillion-stimulus-plan-but-some-think-it-shouldve-happened-earlier/"
									>
			
				Republicans and Democrats agree on $2 trillion stimulus plan, but some think it should’ve happened earlier
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/washington-dc-bureau/">Washington DC Bureau</a> / <time datetime="2020-03-25T22:12:26-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/washington-dc-bureau/republicans-and-democrats-agree-on-2-trillion-stimulus-plan-but-some-think-it-shouldve-happened-earlier/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-25-at-8.10.57-PM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-25-at-8.10.57-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-25-at-8.10.57-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-25-at-8.10.57-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-25-at-8.10.57-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-25-at-8.10.57-PM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/Screen-Shot-2020-03-25-at-8.10.57-PM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://kfor.com/news/washington-dc-bureau/">
				More Washington DC Bureau
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section><section id="ns-article-bin-21" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		In Your Corner	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/pbr-closed-to-the-public-event-postponed-in-logan-county/"
									>
			
				PBR &#8216;closed to the public&#8217; event postponed in Logan County
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-04-01T22:33:30-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/pbr-closed-to-the-public-event-postponed-in-logan-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410066094.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410066094.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410066094.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410066094.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410066094.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/bands-raise-thousands-for-bar-music-venues/"
									>
			
				Bands raise thousands for bar/music venues
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-31T22:24:45-05:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/bands-raise-thousands-for-bar-music-venues/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409980044.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409980044.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409980044.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409980044.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409980044.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/bbb-fights-online-covid-19-scams/"
									>
			
				BBB fights online COVID-19 scams
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-26T22:28:11-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/bbb-fights-online-covid-19-scams/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409548175.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409548175.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409548175.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409548175.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409548175.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/nonessential-businesses-prepare-to-close-for-weeks/"
									>
			
				Nonessential businesses prepare to close for weeks
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-25T22:59:53-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/nonessential-businesses-prepare-to-close-for-weeks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409463542.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409463542.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409463542.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409463542.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409463542.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/non-profits-prepare-amidst-ongoing-crisis/"
									>
			
				Non-profits prepare amidst ongoing crisis
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-24T23:05:41-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/non-profits-prepare-amidst-ongoing-crisis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409375324.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409375324.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409375324.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409375324.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409375324.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/former-in-your-corner-reporter-stranded-in-peru/"
									>
			
				Former Oklahoma journalist stranded in Peru
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-23T22:43:10-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/former-in-your-corner-reporter-stranded-in-peru/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409289848.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Scott Hines amongst trees of Peru"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409289848.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409289848.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409289848.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409289848.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/health/coronavirus/sba-loans-approved-for-oklahoma-counties-after-metro-small-business-owners-feel-impact-of-covid-19/"
									>
			
				SBA loans approved for Oklahoma counties after metro small business owners feel impact of COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-20T23:37:46-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/health/coronavirus/sba-loans-approved-for-oklahoma-counties-after-metro-small-business-owners-feel-impact-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409030513.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409030513.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409030513.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409030513.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo409030513.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/"
									>
			
				IN YOUR CORNER: Roofing business offers to run errands for seniors
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-18T23:06:56-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/in-your-corner-roofing-business-offers-to-run-errands-for-seniors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408859226.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/in-your-corner-charities-lend-a-hand-to-those-susceptible-to-covid-19/"
									>
			
				IN YOUR CORNER: Charities lend a hand to those susceptible to COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-17T22:44:49-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/in-your-corner-charities-lend-a-hand-to-those-susceptible-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408771351.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408771351.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408771351.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408771351.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408771351.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/keeping-an-eye-out-for-covid-19-scams/"
									>
			
				Keeping an eye out for COVID-19 scams, how to protect yourself
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-16T22:35:00-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/keeping-an-eye-out-for-covid-19-scams/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/Fake-COVID-19-Test-Kits-1.jpg?w=600&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Fake-COVID-19-Test-Kits-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Fake-COVID-19-Test-Kits-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Fake-COVID-19-Test-Kits-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Fake-COVID-19-Test-Kits-1.jpg?w=600&amp;h=540&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/in-your-corner/hearing-aid-company-closes-while-owing-customers-thousands/"
									>
			
				Hearing aid company closes while owing customers thousands
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/in-your-corner/">In Your Corner</a> / <time datetime="2020-03-12T22:46:00-05:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/in-your-corner/hearing-aid-company-closes-while-owing-customers-thousands/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408339492.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408339492.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408339492.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408339492.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/promo408339492.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://kfor.com/news/in-your-corner/">
				More In Your Corner
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section><section id="ns-article-bin-28" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Your Local Election HQ	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/biden-says-democrats-have-had-enough-debates-after-sanders-commits-to-april-showdown/"
									>
			
				Biden says Democrats have &#8216;had enough debates&#8217; after Sanders commits to April showdown
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-03-25T21:07:29-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/biden-says-democrats-have-had-enough-debates-after-sanders-commits-to-april-showdown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_0d358637b6f6508a2c828834a623b9c2-h_f77bcb9b4e751a7071d20685d494c460.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_0d358637b6f6508a2c828834a623b9c2-h_f77bcb9b4e751a7071d20685d494c460.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_0d358637b6f6508a2c828834a623b9c2-h_f77bcb9b4e751a7071d20685d494c460.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_0d358637b6f6508a2c828834a623b9c2-h_f77bcb9b4e751a7071d20685d494c460.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_0d358637b6f6508a2c828834a623b9c2-h_f77bcb9b4e751a7071d20685d494c460.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/joe-biden-sweeps-the-night-and-wins-florida-illinois-and-arizona-to-extend-his-delegate-lead-over-bernie-sanders/"
									>
			
				Joe Biden sweeps the night and wins Florida, Illinois and Arizona to extend his delegate lead over Bernie Sanders
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-03-17T22:25:06-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/joe-biden-sweeps-the-night-and-wins-florida-illinois-and-arizona-to-extend-his-delegate-lead-over-bernie-sanders/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_ebd39bcd10570b0f93ae10bc5be247c9-h_91376ae6f966a0340c5ceb39a2337d16.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_ebd39bcd10570b0f93ae10bc5be247c9-h_91376ae6f966a0340c5ceb39a2337d16.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_ebd39bcd10570b0f93ae10bc5be247c9-h_91376ae6f966a0340c5ceb39a2337d16.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_ebd39bcd10570b0f93ae10bc5be247c9-h_91376ae6f966a0340c5ceb39a2337d16.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_ebd39bcd10570b0f93ae10bc5be247c9-h_91376ae6f966a0340c5ceb39a2337d16.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida-2/"
									>
			
				New polls show Biden leading Sanders in Ohio, Illinois and Florida
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-03-12T19:01:18-05:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/new-polls-show-biden-leading-sanders-in-ohio-illinois-and-florida-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/Joe-Biden.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Photo goes with story"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Joe-Biden.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Joe-Biden.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Joe-Biden.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Joe-Biden.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/elizabeth-warren-is-ending-her-presidential-campaign/"
									>
			
				Elizabeth Warren is ending her presidential campaign
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-03-05T10:22:48-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/elizabeth-warren-is-ending-her-presidential-campaign/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/warren.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/warren.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/warren.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/warren.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/warren.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/long-voting-lines-unavoidable-at-nw-ok-county-precinct-says-election-board/"
									>
			
				Long voting lines unavoidable at NW OK County precinct, says Election Board
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-03-04T17:38:04-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/long-voting-lines-unavoidable-at-nw-ok-county-precinct-says-election-board/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/voting-lines.png?resize=600%2C600&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/voting-lines.png?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/voting-lines.png?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/voting-lines.png?w=300&amp;h=268&amp;crop=1 300w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/voting-lines.png?resize=600%2C600&amp;ssl=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/bloomberg-drops-out-of-presidential-race-endorses-biden/"
									>
			
				Bloomberg drops out of presidential race, endorses Biden
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-03-04T09:23:42-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/bloomberg-drops-out-of-presidential-race-endorses-biden/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/11/s116662617-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/11/s116662617-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2019/11/s116662617-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2019/11/s116662617-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2019/11/s116662617-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/oklahoma-super-tuesday-biden-wins-democratic-presidential-primary-president-trump-wins-on-republican-side/"
									>
			
				Oklahoma Super Tuesday: Biden wins Democratic presidential primary; President Trump wins on Republican side
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-03-04T08:40:44-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/oklahoma-super-tuesday-biden-wins-democratic-presidential-primary-president-trump-wins-on-republican-side/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_c6d7f2d1e86b1edbf6868982494959b0-h_28505bcf32b2bc83fe887393e5451252.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_c6d7f2d1e86b1edbf6868982494959b0-h_28505bcf32b2bc83fe887393e5451252.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_c6d7f2d1e86b1edbf6868982494959b0-h_28505bcf32b2bc83fe887393e5451252.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_c6d7f2d1e86b1edbf6868982494959b0-h_28505bcf32b2bc83fe887393e5451252.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_c6d7f2d1e86b1edbf6868982494959b0-h_28505bcf32b2bc83fe887393e5451252.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/sanders-wins-top-prize-california-biden-surges-nationwide/"
									>
			
				Sanders wins top prize, California; Biden surges nationwide
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-03-03T22:42:45-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/sanders-wins-top-prize-california-biden-surges-nationwide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2017/12/s059647647.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2017/12/s059647647.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2017/12/s059647647.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2017/12/s059647647.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2017/12/s059647647.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/oklahoma-city-voters-reject-parks-sales-tax-measure/"
									>
			
				Oklahoma City voters reject parks sales tax measure
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-03-03T21:59:27-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/oklahoma-city-voters-reject-parks-sales-tax-measure/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/12/parks.jpeg?w=600&#038;h=600&#038;crop=1"
		alt="Oklahoma City parks"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/12/parks.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2019/12/parks.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2019/12/parks.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2019/12/parks.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/oklahoma-voters-approve-sunday-liquor-store-sales-measure/"
									>
			
				Oklahoma voters approve Sunday liquor store sales measure
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-03-03T21:56:50-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/oklahoma-voters-approve-sunday-liquor-store-sales-measure/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2016/11/liquor.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Liquor store"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2016/11/liquor.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2016/11/liquor.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2016/11/liquor.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2016/11/liquor.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/your-local-election-hq/biden-harnesses-momentum-wins-oklahomas-democratic-primary/"
									>
			
				Biden harnesses momentum, wins Oklahoma&#8217;s Democratic primary
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-03-03T21:08:12-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/your-local-election-hq/biden-harnesses-momentum-wins-oklahomas-democratic-primary/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_ebd39bcd10570b0f93ae10bc5be247c9-h_91376ae6f966a0340c5ceb39a2337d16.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_ebd39bcd10570b0f93ae10bc5be247c9-h_91376ae6f966a0340c5ceb39a2337d16.jpg?w=100&amp;h=100&amp;crop=1 100w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_ebd39bcd10570b0f93ae10bc5be247c9-h_91376ae6f966a0340c5ceb39a2337d16.jpg?w=200&amp;h=200&amp;crop=1 200w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_ebd39bcd10570b0f93ae10bc5be247c9-h_91376ae6f966a0340c5ceb39a2337d16.jpg?w=300&amp;h=300&amp;crop=1 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/hypatia-h_ebd39bcd10570b0f93ae10bc5be247c9-h_91376ae6f966a0340c5ceb39a2337d16.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://kfor.com/your-local-election-hq/">
				More Your Local Election HQ
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr1_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr1_combo1","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local","kw":"legislators-distantly-meet-to-approve-governors-emergency-measures"}'   data-path='/5678/nx.kfor/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr1_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-47" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h3 class="article-list__heading">
Tracking Coronavirus in the U.S.</h3>
<iframe width="100%" height="500" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" title="2019-nCoV" src="//gisanddata.maps.arcgis.com/apps/Embed/index.html?webmap=14aa9e5660cf42b5b4b546dec6ceec7c&extent=-97.52,35.47,-97.53,35.48&level=3&zoom=true&previewImage=false&scale=true&disable_scroll=true&theme=light">
</iframe>
</div></div></section><section id="media_image-20" class="widget widget_media_image"><a href="https://kfor.com/news/local/list-restaurants-you-can-support-through-take-out-and-delivery/"><img width="960" height="540" src="https://kfor.com/wp-content/uploads/sites/3/2020/03/OpenFoodBig.jpg?w=960" class="image wp-image-964984  attachment-0x0 size-0x0" alt="graphic with open for takeout or delivery" style="max-width: 100%; height: auto;" title="Open For Business -Restaurants" srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/OpenFoodBig.jpg 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/OpenFoodBig.jpg?resize=300,169 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/OpenFoodBig.jpg?resize=768,432 768w, https://kfor.com/wp-content/uploads/sites/3/2020/03/OpenFoodBig.jpg?resize=320,180 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/OpenFoodBig.jpg?resize=640,360 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/OpenFoodBig.jpg?resize=290,162 290w, https://kfor.com/wp-content/uploads/sites/3/2020/03/OpenFoodBig.jpg?resize=280,157 280w" sizes="(max-width: 960px) 100vw, 960px" /></a></section><section id="media_image-15" class="widget widget_media_image"><a href="https://kfor.com/health/coronavirus/"><img width="900" height="506" src="https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png" class="image wp-image-959574  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Coronavirus Hotline" srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png?resize=300,169 300w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png?resize=768,432 768w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png?resize=1024,576 1024w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png?resize=1536,864 1536w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png?resize=320,180 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png?resize=640,360 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png?resize=960,540 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png?resize=1280,720 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png?resize=290,162 290w, https://kfor.com/wp-content/uploads/sites/3/2020/03/Coronavirus-OK-Hotline-1920x1080-1.png?resize=280,157 280w" sizes="(max-width: 900px) 100vw, 900px" /></a></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">4Warn Forecast</h2>
	<a class="weather-widget__content" href="https://kfor.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				68&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				56&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				88&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mix of sun and clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/western-heights-seniors-get-cap-and-gown-prepare-for-online-graduation/"
									>
			
				Western Heights seniors get cap and gown, prepare for online graduation
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T18:30:00-05:00">26 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/western-heights-seniors-get-cap-and-gown-prepare-for-online-graduation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="Western Heights"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2018/05/western-heights.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/lawton-showing-strong-social-distancing-response-to-covid-19/"
									>
			
				Lawton showing strong social distancing response to COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T18:23:29-05:00">33 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/lawton-showing-strong-social-distancing-response-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="City of Lawton seal"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410483713.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/okcps-launches-continuous-learning-plan/"
									>
			
				OKCPS launches continuous learning plan
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T18:33:07-05:00">23 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/okcps-launches-continuous-learning-plan/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="box of school work"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484540.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/doctors-work-to-debunk-myth-that-coronavirus-death-tolls-are-a-hoax/"
									>
			
				Doctors work to debunk myth that coronavirus death tolls are a hoax
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T18:53:21-05:00">3 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/doctors-work-to-debunk-myth-that-coronavirus-death-tolls-are-a-hoax/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="comic strip reads &#039;orders from the top: everyone dying today died from the coronavirus&quot;"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410484813.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/staying-mentally-healthy-while-dealing-with-effects-of-the-pandemic/"
									>
			
				Staying mentally healthy while dealing with effects of the pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T17:13:21-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/staying-mentally-healthy-while-dealing-with-effects-of-the-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Medical workers in PPE work makeshift emergency room for covid-19 tests"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410479644.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/legislators-distantly-meet-to-approve-governors-emergency-measures/"
									>
			
				Governor granted more power under bill amid pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T17:28:43-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/legislators-distantly-meet-to-approve-governors-emergency-measures/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="senate floor"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410480502.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/altus-requires-residents-to-wear-masks-implements-curfew/"
									>
			
				Altus requires residents to wear masks, implements curfew
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T16:50:32-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/altus-requires-residents-to-wear-masks-implements-curfew/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="Altus police"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2014/07/altuspolice.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/auto-insurance-companies-return-800-million-in-premiums-because-no-one-is-driving/"
									>
			
				Auto insurance companies return $800 million in premiums because no one is driving
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/">News</a> / <time datetime="2020-04-06T16:35:29-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/auto-insurance-companies-return-800-million-in-premiums-because-no-one-is-driving/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/04/hypatia-h_6810e2cdb7d13e776e405e47d23e4051-h_b144953a9c31c8d7584b0fa06ab4f13b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/redlands-community-college-moves-summer-classes-online/"
									>
			
				Redlands Community College moves summer classes online
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/local/">Local</a> / <time datetime="2020-04-06T16:31:54-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/redlands-community-college-moves-summer-classes-online/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="Redlands"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/03/redlands.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/how-to-properly-use-a-face-mask/"
									>
			
				How to properly use a face mask
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/news/">News</a> / <time datetime="2020-04-06T16:59:22-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/how-to-properly-use-a-face-mask/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="cloth mask"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2020/04/promo410478878.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://kfor.com/news/">
				More News
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section><section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/one-month-after-first-confirmed-case-oklahoma-coronavirus-cases-jump-to-more-than-1300/"
									>
			
				One month after first confirmed case, Oklahoma coronavirus cases jump to more than 1,300
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/weather/"
									>
			
				KFOR Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/oklahoma-doctors-speak-out-against-social-media-claim-about-exaggerated-covid-19-death-toll/"
									>
			
				Oklahoma doctors speak out against social media claim about exaggerated COVID-19 death toll
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/altus-requires-residents-to-wear-masks-implements-curfew/"
									>
			
				Altus requires residents to wear masks, implements curfew
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/city-of-guthrie-authorizes-shelter-in-place-face-masks-mandatory-in-public/"
									>
			
				City of Guthrie authorizes shelter-in-place, face masks mandatory in public
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/oklahoma-sheriff-get-yours-and-your-kids-burial-policy-paid-up-if-youre-not-going-to-stay-away-from-crowds/"
									>
			
				Oklahoma sheriff: &#8220;Get yours and your kids&#8217; burial policy paid up&#8221; if you&#8217;re not going to stay away from crowds
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/national/florida-man-dies-days-after-hundreds-exposed-to-covid-19-walked-around-worlds-busiest-airport/"
									>
			
				Florida man dies days after hundreds exposed to COVID-19 walked around world’s busiest airport
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/oklahoma-community-implements-strict-new-rules-regarding-covid-19/"
									>
			
				Oklahoma community implements strict new rules regarding COVID-19
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="8"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/woody-harrelson-among-those-sharing-coronavirus-conspiracy-theories-linked-to-5g/"
									>
			
				Woody Harrelson among those sharing coronavirus conspiracy theories linked to 5G
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
	</div>

			</section>
			</section><section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="6000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		KFOR Podcasts	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-oklahoma-today-magazine-stopped-by-the-kfor-studios-to-talk-music/"
									>
			
				Sound Check: Oklahoma Today Magazine stopped by the KFOR studios to talk music
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2020-03-10T09:45:11-05:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-oklahoma-today-magazine-stopped-by-the-kfor-studios-to-talk-music/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-matt-stansbury-an-oklahoman-with-deep-musical-roots-carves-out-a-special-sound/"
									>
			
				Sound Check Matt Stansberry: An Oklahoman with deep musical roots carves out a special sound
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2020-01-13T12:15:05-06:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-matt-stansbury-an-oklahoman-with-deep-musical-roots-carves-out-a-special-sound/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-kalo-making-a-mark-in-oklahoma/"
									>
			
				Sound Check: KALO making a mark in Oklahoma
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2019-11-13T11:07:26-06:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-kalo-making-a-mark-in-oklahoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-oklahoma-singer-songwriter-samantha-crain-talks-touring-and-keeping-her-heritage-alive/"
									>
			
				Sound Check: Oklahoma Singer/Songwriter, Samantha Crain talks touring and keeping her heritage alive
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2020-01-10T22:44:17-06:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-oklahoma-singer-songwriter-samantha-crain-talks-touring-and-keeping-her-heritage-alive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-beau-jennings-has-new-music-and-discusses-his-love-for-will-rogers/"
									>
			
				Sound Check: Beau Jennings has new music and discusses his love for Will Rogers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2019-10-08T08:15:25-05:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-beau-jennings-has-new-music-and-discusses-his-love-for-will-rogers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-meet-one-rapper-who-says-it-is-an-advantage-hes-from-oklahoma/"
									>
			
				Sound Check: Meet one rapper who says it is an advantage he&#8217;s from Oklahoma
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-09-24T13:11:19-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-meet-one-rapper-who-says-it-is-an-advantage-hes-from-oklahoma/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-historic-oklahoma-theatre-goes-from-boom-to-bust-to-boom-again/"
									>
			
				Sound Check: Historic Oklahoma theatre goes from boom to bust to boom again!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-08-27T11:57:07-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-historic-oklahoma-theatre-goes-from-boom-to-bust-to-boom-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2016/01/tower-e1452450801525.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-oklahoma-radio-station-plays-music-others-wont/"
									>
			
				Sound Check: Oklahoma radio station plays music others won&#8217;t
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-08-13T10:31:20-05:00">8 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-oklahoma-radio-station-plays-music-others-wont/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/the-story-new-podcast-features-a-deeper-dive-into-topics-impacting-oklahomans/"
									>
			
				First Episode now available: The Story: New podcast features a deeper dive into topics impacting Oklahomans
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-07-26T14:52:49-05:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/the-story-new-podcast-features-a-deeper-dive-into-topics-impacting-oklahomans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/story1920-kfor.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/sound-check-new-kfor-podcast-launches-with-a-focus-on-oklahoma-musicians/"
									>
			
				Sound Check: New KFOR Podcast launches with a focus on Oklahoma musicians
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://kfor.com/podcasts/">Podcasts</a> / <time datetime="2019-07-18T12:58:59-05:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/sound-check-new-kfor-podcast-launches-with-a-focus-on-oklahoma-musicians/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/07/sc-770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/podcasts/listen-to-new-podcast-tornado-alert-emotional-terror/"
									>
			
				LISTEN: Meteorologists tell-all, what it is like behind the scenes when deadly weather threatens those you love
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-03-12T11:20:10-05:00">1 year ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/podcasts/listen-to-new-podcast-tornado-alert-emotional-terror/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/kfor.com/wp-content/uploads/sites/3/2019/03/770-x-430podkfor.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://kfor.com/podcasts/">
				More Podcasts
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section><section id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title">Follow @KFOR on Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/kfor?ref_src=twsrc%5Etfw">Tweets by kfor</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local","kw":"legislators-distantly-meet-to-approve-governors-emergency-measures"}'   data-path='/5678/nx.kfor/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local","kw":"legislators-distantly-meet-to-approve-governors-emergency-measures"}'   data-path='/5678/nx.kfor/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://kfor.com/" rel="home">
				<img src="https://kfor.com/wp-content/uploads/sites/3/2020/01/ON4-Logo-800x245-2.png" alt="KFOR" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kfor4/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/Kfor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kfortv4">
					<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCEUYiWFyzpEBMZ3aG7ud7xg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https:kfor.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:4@KFOR.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/go4it/id318424694">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.goforit.localtv">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/4warnme/id510369875">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.goforit.localtv">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-912320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-912320"><a href="https://kfor.com/news/">News</a></li>
<li id="menu-item-912329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912329"><a href="https://kfor.com/weather/">KFOR Weather</a></li>
<li id="menu-item-944628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944628"><a href="https://kfor.com/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-912654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912654"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch</a></li>
<li id="menu-item-912321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-912321"><a href="https://kfor.com/sports/">Sports</a></li>
<li id="menu-item-912327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912327"><a href="https://kfor.com/on-air/">Links</a></li>
<li id="menu-item-912322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912322"><a href="https://kfor.com/asktheexpert/">Experts</a></li>
<li id="menu-item-961953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961953"><a href="https://kfor.com/weather/closings/">Closings and Delays</a></li>
<li id="menu-item-912324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912324"><a href="https://kfor.com/about-us/">More</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-315251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315251"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kfor-tv">Online Public File</a></li>
<li id="menu-item-912766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912766"><a href="https://kfor.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-912749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912749"><a href="https://kfor.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-315249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315249"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-932000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-932000"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local";
	_sf_async_config.authors = "Brent Skarky";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P2309C9AB-6E4D-47DE-BBDF-0B8EE24F1DA0","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 969578,
		section: "local",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local","kw":"legislators-distantly-meet-to-approve-governors-emergency-measures"}'   data-path='/5678/nx.kfor/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/kfor.com\/wp-json\/","nonce":"d095f97f1a","versionString":"wp\/v2\/"};
</script>
<script src='https://kfor.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://kfor.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'171039059',post:'969578',tz:'-5',srv:'kfor.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039059', '969578' ]);
</script>

</body>
</html>
