
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/kfor"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://kfor.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"NFL commissioner: Kaepernick deserves recognition","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"The Associated Press","description":"Kaepernick highlighted racial justice issues in the 2016 season when he kneeled during the national anthem to protest racism and police brutality.","publicationDate":"2021-02-04T13:46:28-06:00","lastModifiedDate":"2021-02-04T13:46:28-06:00","publicationDayOfWeek":"Thursday","categoryList":["The Big Game"],"primaryCategory":"The Big Game","tagList":[],"wordCount":134,"paragraphCount":5,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":1399995,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/the-big-game\/nfl-commissioner-kaepernick-deserves-recognition\/","sharingMode":"","pageDcode":["1"],"primaryCategoryId":413750540,"persistentId":"nxs-107-article-87169","nlpSentiment":{"score":0,"magnitude":2.6},"nlpCategories":{"\/Sports\/Team Sports\/American Football":0.99},"nlpEvent":{"anthem":0.01,"news conference":0.01,"season":0.03},"nlpOrganization":{"AP":0.01,"NFL":0.03},"nlpOther":{"appreciation":0.01,"comments":0.01,"concerns":0.01,"issues":0.01,"league":0.01,"police brutality":0.01,"racism":0.01,"recognition":0.05,"social justice":0.01},"nlpPerson":{"Colin Kaepernick":0.57,"owners":0.01,"Roger Goodell":0.14},"nlpLocation":{"Fla":0.01,"TAMPA":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/the-big-game\/nfl-commissioner-kaepernick-deserves-recognition\/","ampUrl":"https:\/\/kfor.com\/sports\/the-big-game\/nfl-commissioner-kaepernick-deserves-recognition\/amp\/","urlHostname":"https:\/\/kfor.com","urlSlug":"nfl-commissioner-kaepernick-deserves-recognition","directoryPath":["sports","the-big-game"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KFOR.com Oklahoma City","callSign":"KFOR","domainName":"kfor.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-27019157-1"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/kfor.com\/sports\/the-big-game\/nfl-commissioner-kaepernick-deserves-recognition\/" || "";
var cats = "The Big Game" || "";
var bob_kw = "" || "";
var bob_desc = "Kaepernick highlighted racial justice issues in the 2016 season when he kneeled during the national anthem to protest racism and police brutality." || "";
var bob_story_author = "The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "kfor.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-27019157-1","event":"dlReady","paragraphCount":5,"wordCount":134,"authorName":"The Associated Press","imageCount":0,"siteName":"KFOR.com Oklahoma City","publishDateString":"Thu Feb 04 2021","publishTimeString":"01:46 PM CST","originalContent":false,"classifyText":[],"categories":"The Big Game","primaryCategory":"The Big Game","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "d168d4a6-8044-414e-ae22-26b7d8380472",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KFOR.com Oklahoma City","logo":{"@type":"ImageObject","url":"https:\/\/kfor.com\/wp-content\/uploads\/sites\/3\/2021\/01\/cropped-KFOR_2550x600.png"}},"name":"KFOR.com Oklahoma City","description":"Kaepernick highlighted racial justice issues in the 2016 season when he kneeled during the national anthem to protest racism and police brutality.","potentialAction":{"@type":"SearchAction","target":"https:\/\/kfor.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/kfor.com\/sports\/the-big-game\/nfl-commissioner-kaepernick-deserves-recognition\/","headline":"NFL commissioner: Kaepernick deserves recognition","datePublished":"2021-02-04T19:46:28+00:00","dateModified":"2021-02-04T19:46:28+00:00","author":[{"@type":"Person","name":"The Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/kfor.com\/sports\/the-big-game\/nfl-commissioner-kaepernick-deserves-recognition\/"},"image":{"@type":"ImageObject","url":"https:\/\/kfor.com\/wp-content\/uploads\/sites\/3\/2021\/02\/20252124985548.jpg","name":"FILE &#8211; In this Sept. 18, 2016, file photo, San Francisco 49ers&#8217; Colin Kaepernick (7) and Eric Reid (35) kneel during the national anthem before an NFL football game against the Carolina Panthers in Charlotte, N.C. Four years after Kaepernick spoke out against racism and eventually lost his job for peacefully protesting, the NFL supports his fight and now encourages players to stand up for racial equality and social justice.(AP Photo\/Mike McCarn, File)"},"articleSection":"The Big Game","genre":["The Big Game"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>NFL commissioner: Kaepernick deserves recognition | KFOR.com Oklahoma City</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="KFOR.com Oklahoma City &raquo; Feed" href="https://kfor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFOR.com Oklahoma City &raquo; Comments Feed" href="https://kfor.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/kfor.com\/sports\/the-big-game\/nfl-commissioner-kaepernick-deserves-recognition\/","page_slug":"nfl-commissioner-kaepernick-deserves-recognition","page_type":"story","page_category":"the_big_game","article_id":1399995,"subpath":"\/sports\/the_big_game"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Kaepernick highlighted racial justice issues in the 2016 season when he kneeled during the national anthem to protest racism and police brutality.' /><!-- WP SEO -->
<meta name='google-site-verification' content='OymDmzkgj6YupBJDFJIUux0N9sUrcp3nkm_gPqA0oNQ' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #0a0485;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://kfor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://kfor.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://kfor.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://kfor.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kfor.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://kfor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://kfor.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://kfor.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kfor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kfor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/the-big-game/nfl-commissioner-kaepernick-deserves-recognition/" />
<link rel='shortlink' href='https://kfor.com/?p=1399995' />
<link rel="alternate" type="application/json+oembed" href="https://kfor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkfor.com%2Fsports%2Fthe-big-game%2Fnfl-commissioner-kaepernick-deserves-recognition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kfor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkfor.com%2Fsports%2Fthe-big-game%2Fnfl-commissioner-kaepernick-deserves-recognition%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-04 13:46:28" />
<meta name="sailthru.title" content="NFL commissioner: Kaepernick deserves recognition" />
<meta name="sailthru.author" content="The Associated Press" />
<meta name="sailthru.description" content="Kaepernick highlighted racial justice issues in the 2016 season when he kneeled during the national anthem to protest racism and police brutality." />
<meta name="sailthru.image.full" content="https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg" />
<meta name="sailthru.image.thumb" content="https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://kfor.com/wp-content/uploads/sites/3/2020/01/kfordesktophead.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://kfor.com/wp-content/uploads/sites/3/2020/01/kfordesktophead.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/kfor.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://kfor.com/sports/the-big-game/nfl-commissioner-kaepernick-deserves-recognition/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NFL commissioner: Kaepernick deserves recognition" />
<meta property="og:url" content="https://kfor.com/sports/the-big-game/nfl-commissioner-kaepernick-deserves-recognition/" />
<meta property="og:description" content="Kaepernick highlighted racial justice issues in the 2016 season when he kneeled during the national anthem to protest racism and police brutality." />
<meta property="article:published_time" content="2021-02-04T19:46:28+00:00" />
<meta property="article:modified_time" content="2021-02-04T19:46:28+00:00" />
<meta property="og:site_name" content="KFOR.com Oklahoma City" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="NFL commissioner: Kaepernick deserves recognition" />
<meta name="twitter:image" content="https://kfor.com/wp-content/uploads/sites/3/2020/06/cropped-Fave-Blue.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="og:image" content="https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=1280" />
<meta name="twitter:description" content="Kaepernick highlighted racial justice issues in the 2016 season when he kneeled during the national anthem to protest racism and police brutality." />
<meta name="twitter:title" content="NFL commissioner: Kaepernick deserves recognition" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kfor.com/wp-content/uploads/sites/3/2020/06/cropped-Fave-Blue.png?w=32" sizes="32x32" />
<link rel="icon" href="https://kfor.com/wp-content/uploads/sites/3/2020/06/cropped-Fave-Blue.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kfor.com/wp-content/uploads/sites/3/2020/06/cropped-Fave-Blue.png?w=180" />
<meta name="msapplication-TileImage" content="https://kfor.com/wp-content/uploads/sites/3/2020/06/cropped-Fave-Blue.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1399995 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://kfor.com/" rel="home">KFOR.com Oklahoma City</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://kfor.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://kfor.com/wp-content/uploads/sites/3/2021/01/cropped-KFOR_2550x600.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://kfor.com/weather/">
							<span class="site-header__weather-region">Oklahoma City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">51&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://kfor.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-912320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-912320"><a href="https://kfor.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-1053732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053732"><a href="https://kfor.com/news/covid-19-school-plan/">Classrooms &amp; COVID-19</a></li>
	<li id="menu-item-912419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912419"><a href="https://kfor.com/news/a-place-to-call-home/">A Place to Call Home</a></li>
	<li id="menu-item-946954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946954"><a href="https://kfor.com/news/local/">Local</a></li>
	<li id="menu-item-941734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941734"><a href="https://kfor.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-912421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912421"><a href="https://kfor.com/news/in-your-corner/">In Your Corner</a></li>
	<li id="menu-item-912420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912420"><a href="https://kfor.com/news/great-state/">Great State</a></li>
	<li id="menu-item-912422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912422"><a href="https://kfor.com/news/national/">National</a></li>
	<li id="menu-item-912440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912440"><a href="https://kfor.com/news/washington-dc-bureau/">Washington</a></li>
	<li id="menu-item-912424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912424"><a href="https://kfor.com/news/pay-it-4ward/">Pay It 4ward</a></li>
	<li id="menu-item-912584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912584"><a href="https://kfor.com/4-seniors/">4 Seniors</a></li>
	<li id="menu-item-912578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912578"><a href="https://kfor.com/news/kids-with-courage/">Kids with Courage</a></li>
	<li id="menu-item-1000569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000569"><a href="https://kfor.com/news/flashpoint/">Flashpoint</a></li>
	<li id="menu-item-1394517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394517"><a href="https://kfor.com/news/oklahoma-legislature/">Oklahoma Legislature</a></li>
	<li id="menu-item-1083654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1083654"><a href="https://kfor.com/digital-first/">Digital Original</a></li>
	<li id="menu-item-1343068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1343068"><a href="https://kfor.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-1017339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017339"><a href="https://kfor.com/united-voice/">United Voice</a></li>
	<li id="menu-item-1075746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075746"><a href="https://kfor.com/news/oklahoma-media-center/">Oklahoma Media Center</a></li>
	<li id="menu-item-1350291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1350291"><a href="https://kfor.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-1269686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269686"><a href="https://kfor.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/third-stimulus-checks-democrats-could-phase-out-1400-payments-at-50000-year/"
					class="article-list__article-link"
														>
			
				Third stimulus checks: Democrats could phase out $1,400 payments at $50,000/year
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/three-medical-professionals-sentenced-to-probation-for-health-care-fraud/"
					class="article-list__article-link"
														>
			
				Three medical professionals sentenced to probation for health care fraud
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/hunter-bidens-memoir-about-his-struggles-with-substance-abuse-due-in-april/"
					class="article-list__article-link"
														>
			
				Hunter Biden&#8217;s memoir about his struggles with substance abuse due in April
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://kfor.com/news/bass-pro-and-cabelas-share-get-back-to-nature-super-bowl-ad/"
					class="article-list__article-link"
														>
			
				Bass Pro and Cabela&#8217;s share &#8220;Get Back to Nature&#8221; Super Bowl ad
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1382554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382554"><a href="https://kfor.com/news/washington-dc-bureau/">Washington</a></li>
<li id="menu-item-912329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912329"><a href="https://kfor.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-913051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913051"><a href="https://kfor.com/weather/">Forecast</a></li>
	<li id="menu-item-912431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912431"><a href="https://kfor.com/weather/maps-and-radar/interactive-radar/">KFOR Interactive Radar</a></li>
	<li id="menu-item-912433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912433"><a href="https://kfor.com/weather/maps-and-radar/">Maps &amp; Radar</a></li>
	<li id="menu-item-912831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-912831"><a href="https://kfor.com/weather/weather-alerts/">Weather Warnings</a></li>
	<li id="menu-item-912342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912342"><a href="https://kfor.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-1257237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257237"><a href="https://kfor.com/traffic/">KFOR Interactive Traffic map</a></li>
	<li id="menu-item-912438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912438"><a href="https://kfor.com/wild-weather-flashback/">Wild Weather Flashback</a></li>
</ul>
</div></div></li>
<li id="menu-item-912654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912654"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-912843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912843"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch KFOR News Live</a></li>
	<li id="menu-item-912655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912655"><a href="https://kfor.com/on-air/live-streaming-sc-2/">📡 KFOR Live Events 2</a></li>
	<li id="menu-item-912333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912333"><a href="https://kfor.com/traffic/">🛣️ KFOR Interactive Traffic map</a></li>
	<li id="menu-item-989406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-989406"><a href="https://KFOR.com/video">📹 Video Center</a></li>
	<li id="menu-item-1019273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019273"><a href="https://kfor.com/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div></div></li>
<li id="menu-item-912321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-912321"><a href="https://kfor.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-912426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912426"><a href="https://kfor.com/sports/college/">College</a></li>
	<li id="menu-item-912434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912434"><a href="https://kfor.com/sports/osu/">OSU</a></li>
	<li id="menu-item-912435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912435"><a href="https://kfor.com/sports/ou/">OU</a></li>
	<li id="menu-item-912437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912437"><a href="https://kfor.com/sports/thunder/">Thunder</a></li>
	<li id="menu-item-913249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913249"><a href="https://kfor.com/friday-night-high-school-football-scores/">High School Scores</a></li>
	<li id="menu-item-946872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946872"><a href="https://kfor.com/sports/olympics/">Olympics</a></li>
	<li id="menu-item-1061617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061617"><a href="https://kfor.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-965585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-965585"><a href="https://kfor.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-1086976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086976"><a href="https://kfor.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-1063250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063250"><a href="https://kfor.com/sports/high-school-athlete-of-the-week/">High School Athlete of the Week</a></li>
	<li id="menu-item-1162140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1162140"><a href="https://kfor.com/sports/big-12-football/">Big 12 Football</a></li>
	<li id="menu-item-1374531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1374531"><a href="https://kfor.com/sports/all-12-courtside/">All 12 Courtside</a></li>
</ul>
</div></div></li>
<li id="menu-item-1371786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1371786"><a href="https://kfor.com/hidden-history/">Black History Month</a></li>
<li id="menu-item-912327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912327"><a href="https://kfor.com/on-air/">Links</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-912875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912875"><a href="https://kfor.com/on-air/">Links seen on TV</a></li>
	<li id="menu-item-912844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912844"><a href="https://kfor.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-1227025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1227025"><a href="https://kfor.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-974527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-974527"><a href="https://kfor.com/news/in-this-together/">In This Together</a></li>
	<li id="menu-item-912832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912832"><a href="https://kfor.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-930333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930333"><a href="https://kfor.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-930325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930325"><a href="https://kfor.com/lottery/">Lottery</a></li>
	<li id="menu-item-930365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-930365"><a href="https://kfor.com/news/mr-food-2/">Mr. Food Test Kitchen</a></li>
	<li id="menu-item-1020317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1020317"><a href="https://kfor.com/news/recipes/">Recipes</a></li>
	<li id="menu-item-1202197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202197"><a href="https://kfor.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-912423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912423"><a href="https://kfor.com/news/our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-1214293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214293"><a href="https://kfor.com/sponsored/shout-out-to-scouts/">Shout Out to Scouts</a></li>
	<li id="menu-item-912736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-912736"><a href="https://kfor.com/contests/">Contests</a></li>
	<li id="menu-item-957567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-957567"><a href="https://kfor.com/sponsored/proud-to-serve/">Proud to Serve</a></li>
	<li id="menu-item-1058151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058151"><a href="https://kfor.com/clear-the-shelters/">Clear The Shelters</a></li>
	<li id="menu-item-1265977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265977"><a href="https://kfor.com/sponsored/superheroes-in-scrubs/">Superheroes in Scrubs</a></li>
	<li id="menu-item-1354864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1354864"><a href="https://kfor.com/sponsored/">Sponsored</a></li>
</ul>
</div></div></li>
<li id="menu-item-912322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912322"><a href="https://kfor.com/asktheexpert/">Experts</a></li>
<li id="menu-item-912324" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-912324"><a href="https://kfor.com/about-us/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-912835" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-35 current_page_item menu-item-912835"><a href="https://kfor.com/contact/" aria-current="page">Contact Us</a></li>
	<li id="menu-item-912847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912847"><a href="https://kfor.com/about-us/">About Us</a></li>
	<li id="menu-item-913290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913290"><a href="https://kfor.com/contact/people/">Meet the KFOR Team</a></li>
	<li id="menu-item-912335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912335"><a href="https://kfor.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-1381695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1381695"><a href="https://kfor.com/programming/">Programming</a></li>
	<li id="menu-item-912851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912851"><a href="https://kfor.com/contact/station-history/">KFOR Station History</a></li>
	<li id="menu-item-912720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-912720"><a target="_blank" rel="noopener noreferrer" href="https://okc.antennatv.tv/">Antenna TV Schedule</a></li>
	<li id="menu-item-912332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912332"><a href="https://kfor.com/weather/app-center/">KFOR App Center</a></li>
	<li id="menu-item-912990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912990"><a href="https://kfor.com/contact/closed-captioning-issues/">Closed Captioning Info</a></li>
	<li id="menu-item-912988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912988"><a href="https://kfor.com/contact/public-file-help/">Public File Help and Information</a></li>
	<li id="menu-item-932001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-932001"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-1351547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351547"><a href="https://kfor.com/e-mail-alerts/">Sign up for KFOR’s daily headlines email!</a></li>
</ul>
</div></div></li>
<li id="menu-item-1062830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1062830"><a href="https://kfor.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1062835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1062835"><a href="https://www.kfor.com/jobs">Find a Job</a></li>
	<li id="menu-item-1062836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1062836"><a href="https://www.ziprecruiter.com/kfor">Post a Job</a></li>
	<li id="menu-item-912800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912800"><a href="https://kfor.com/jobs-at-kfor/">Work With Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://kfor.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1399995 post type-post status-publish format-standard has-post-thumbnail hentry category-the-big-game" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		NFL commissioner: Kaepernick deserves recognition	</h1>

			<div class="article-eyebrow">
			<a href="https://kfor.com/sports/the-big-game/">The Big Game</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>The Associated Press</span></p>
		
					Posted: <time datetime="2021-02-04T13:46:28-06:00">Feb 4, 2021 / 01:46 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-04T13:46:28-06:00">Feb 4, 2021 / 01:46 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/20252124985548.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Sept. 18, 2016, file photo, San Francisco 49ers&#8217; Colin Kaepernick (7) and Eric Reid (35) kneel during the national anthem before an NFL football game against the Carolina Panthers in Charlotte, N.C. Four years after Kaepernick spoke out against racism and eventually lost his job for peacefully protesting, the NFL supports his fight and now encourages players to stand up for racial equality and social justice.(AP Photo/Mike McCarn, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>TAMPA, Fla. (AP) &#8212; Commissioner Roger Goodell says former quarterback Colin Kaepernick deserves recognition and appreciation for bringing up issues of social justice and racism.</p>



<p>Goodell made the comments at his annual Super Bowl news conference Thursday.</p>



<p>Kaepernick highlighted those issues in the 2016 season when he kneeled during the national anthem to protest racism and police brutality.</p>


<div class='s2nFriendlyFrame k k-zuezRyHw' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=zuezRyHw&#038;cid=9870&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Goodell publicly apologized to Kaepernick last year for the league not listening to him enough and taking is concerns more seriously. Kaepernick has been unable to get a contract with any other team after being let go by the San Francisco 49ers following the 2016 season.</p>



<p>Goodell says the owners and league have worked with players to identify issues in their communities and says he is pleased with the commitment from the players and support from the owners.</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1399995'>
<form action='https://kfor.com/sports/the-big-game/nfl-commissioner-kaepernick-deserves-recognition/#contact-form-1399995' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1399995-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1399995-yourname' id='g1399995-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1399995-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1399995-youremail' id='g1399995-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1399995-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1399995-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1399995' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138658"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More The Big Game Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://kfor.com/sports/the-big-game/medical-experts-warn-covid-19-cases-will-rise-after-super-bowl/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1400029"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Medical experts warn COVID-19 cases will rise after Super Bowl
					</h3>
	
						<footer class="article-list__article-byline">
				by Melissa Marino <span class="sep">/</span> <time datetime="2021-02-04T14:16:55-06:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HILLSBOROUGH COUNTY, Fla. (WFLA) -- Officials in the Tampa area warn people need to keep their guard up amind the coronavirus pandemic.</p>
<p>"We anticipate this will pick back up after the game next week," Emergency Management Official Tim Dudley says they're preparing for testing numbers to pick up again after the Super Bowl.</p>
<p>During the meeting officials also warned it could be weeks before the county receives more doses of the COVID-19 vaccines.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6256435"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&#038;h=615&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1299625579-1-1-1.jpg?w=1024&amp;h=615&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://kfor.com/sports/the-big-game/radio-row-to-cover-big-game-subdued-amid-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1400021"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Radio Row to cover Big Game subdued amid pandemic
					</h3>
	
						<footer class="article-list__article-byline">
				by Jack Doles <span class="sep">/</span> <time datetime="2021-02-04T14:05:48-06:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TAMPA, Fla. (NEXSTAR) — In February 2020, the Super Bowl's Radio Row in Miami was buzzing with activity. As the big game is held in Tampa this year, it's like a librarians' convention took over. </p>
<p>"It's a shell. It's a shell of what it usually is," former Tampa Bay Buccaneers center Randy Grimes said of Radio Row. "It's kind of lonely."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/tampa-super-bowl-lv-radio-row-020421.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://kfor.com/sports/the-big-game/antonio-brown-grateful-for-2nd-chance-provided-by-buccaneers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1400005"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Antonio Brown &#8216;grateful&#8217; for 2nd chance provided by Buccaneers
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-02-04T13:50:22-06:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TAMPA, Fla. (AP) — Antonio Brown says he’s grateful to be back in the NFL, let alone preparing to play in the Super Bowl.</p>
<p>The talented but sometimes volatile receiver joined the Tampa Bay Buccaneers midway through this season after serving an eight-game suspension for violating the league’s personal conduct policy, a ban that left few options to resume a prolific career derailed by his off-the-field issues.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/21010093420358.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1400002"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/third-stimulus-checks-democrats-could-phase-out-1400-payments-at-50000-year/"
					class="article-list__article-link"
														>
			
				Third stimulus checks: Democrats could phase out $1,400 payments at $50,000/year
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/third-stimulus-checks-democrats-could-phase-out-1400-payments-at-50000-year/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/stimulus-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399992"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/three-medical-professionals-sentenced-to-probation-for-health-care-fraud/"
					class="article-list__article-link"
														>
			
				Three medical professionals sentenced to probation for health care fraud
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/three-medical-professionals-sentenced-to-probation-for-health-care-fraud/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="MIAMI - FEBRUARY 02: A judges gavel rests on top of a desk in the courtroom of the newly opened Black Police Precinct and Courthouse Museum February 3, 2009 in Miami, Florida. The museum is located in the only known structure in the nation that was designed, devoted to and operated as a separate station house and municipal court for African-Americans. In September 1944, the first black patrolmen were sworn in as emergency policemen to enforce the law in what was then called the &quot;Central Negro District.&quot; The precinct building opened in May 1950 to provide a station house for the black policemen and a courtroom for black judges in which to adjudicate black defendants. The building operated from 1950 until its closing in 1963. (Photo by Joe Raedle/Getty Images)"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/01/GettyImages-84611044.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399943"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/hunter-bidens-memoir-about-his-struggles-with-substance-abuse-due-in-april/"
					class="article-list__article-link"
														>
			
				Hunter Biden&#8217;s memoir about his struggles with substance abuse due in April
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/hunter-bidens-memoir-about-his-struggles-with-substance-abuse-due-in-april/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/biden-book.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399985"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/bass-pro-and-cabelas-share-get-back-to-nature-super-bowl-ad/"
					class="article-list__article-link"
														>
			
				Bass Pro and Cabela&#8217;s share &#8220;Get Back to Nature&#8221; Super Bowl ad
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/bass-pro-and-cabelas-share-get-back-to-nature-super-bowl-ad/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=720&amp;h=405&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=720&amp;h=405&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=720&amp;h=405&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=720&amp;h=405&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=720&amp;h=405&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/bass20pro20shops_cabelas_1499290562307_23521117_ver1.0-1.png?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399983"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/tiny-chameleon-may-be-smallest-reptile-on-earth/"
					class="article-list__article-link"
														>
			
				Tiny chameleon may be smallest reptile on earth
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/tiny-chameleon-may-be-smallest-reptile-on-earth/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=1176&#038;h=706&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=1176&amp;h=706&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=1176&amp;h=706&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=1176&amp;h=706&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-04-at-10.44.09-AM.png?w=1176&amp;h=706&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399965"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/fox-giuliani-sued-by-voting-company-over-election-fraud-claims/"
					class="article-list__article-link"
														>
			
				Fox, Giuliani sued by voting company over election fraud claims
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/fox-giuliani-sued-by-voting-company-over-election-fraud-claims/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Rudy.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399977"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/fauci-johnson-johnson-one-shot-covid-vaccine-could-be-available-in-march/"
					class="article-list__article-link"
														>
			
				Fauci: Johnson &amp; Johnson one-shot COVID vaccine could be available in March
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/fauci-johnson-johnson-one-shot-covid-vaccine-could-be-available-in-march/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/AP20351126423353-1-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399964"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/oklahoma-legislature/oklahoma-senator-files-bill-to-help-pay-for-funeral-expenses-of-fallen-military-officers/"
					class="article-list__article-link"
														>
			
				Oklahoma senator files bill to help pay for funeral expenses of fallen military, officers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/oklahoma-legislature/oklahoma-senator-files-bill-to-help-pay-for-funeral-expenses-of-fallen-military-officers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=1200&#038;h=630&#038;crop=1"
		alt="funeral"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2019/01/funeral.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399917"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/eyebrow-threaders-sue-oklahoma-state-board-of-cosmetology-over-licensing-rules/"
					class="article-list__article-link"
														>
			
				Eyebrow threaders sue Oklahoma State Board of Cosmetology over licensing rules
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/eyebrow-threaders-sue-oklahoma-state-board-of-cosmetology-over-licensing-rules/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6259167"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=800&amp;h=450&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=800&amp;h=450&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Eyebrow-threaders-sue-Oklahoma-State-Board-of-Cosmetology-over-licensing-rules.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399928"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/looking-for-work-businesses-face-hard-decisions-on-whether-when-to-hire/"
					class="article-list__article-link"
														>
			
				Looking for work? Businesses face hard decisions on whether, when to hire
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/looking-for-work-businesses-face-hard-decisions-on-whether-when-to-hire/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1216160906.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399923"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/president-of-oklahoma-jazz-hall-of-fame-charged-with-embezzlement/"
					class="article-list__article-link"
														>
			
				President of Oklahoma Jazz Hall of Fame charged with embezzlement
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/president-of-oklahoma-jazz-hall-of-fame-charged-with-embezzlement/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=624&#038;h=468&#038;crop=1"
		alt="Jason McIntosh"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=624&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=624&amp;h=468&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=624&amp;h=468&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=624&amp;h=468&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=624&amp;h=468&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=624&amp;h=468&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/Jason-McIntosh.jpg?w=624&amp;h=468&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399940"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://kfor.com/news/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial/"
					class="article-list__article-link"
														>
			
				House Democrats ask Trump to testify under oath in impeachment trial
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/house-democrats-ask-trump-to-testify-under-oath-in-impeachment-trial/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1263023370.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399914"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/50-siberian-huskies-surrendered-to-4-colorado-shelters-by-overwhelmed-breeder/"
					class="article-list__article-link"
														>
			
				50 Siberian huskies surrendered to 4 Colorado shelters by overwhelmed breeder
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/50-siberian-huskies-surrendered-to-4-colorado-shelters-by-overwhelmed-breeder/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/IMG_0993.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399901"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/oklahoma-to-receive-8-9-million-from-opioid-settlement/"
					class="article-list__article-link"
														>
			
				Oklahoma to receive $8.9 million from opioid settlement
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/oklahoma-to-receive-8-9-million-from-opioid-settlement/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Opioid"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2020/11/Dear_Doctor_Opioids_07208_51215905_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399856"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/osdh-oklahomas-covid-19-cases-grow-by-2700-with-27-deaths/"
					class="article-list__article-link"
														>
			
				OSDH: Oklahoma&#8217;s COVID-19 cases grow by 2,700 with 27 deaths
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/local/osdh-oklahomas-covid-19-cases-grow-by-2700-with-27-deaths/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=1101&#038;h=734&#038;crop=1"
		alt="FILE - This 2020 electron microscope image made available by the National Institute of Allergy and Infectious Diseases shows a Novel Coronavirus SARS-CoV-2 particle isolated from a patient, in a laboratory in Fort Detrick, Md. Coronaviruses, including the newest one, are named for the spikes that cover their outer surface like a crown, or corona in Latin. Using those club-shaped spikes, the virus latches on to the outer wall of a human cell, invades it and replicates, creating viruses to hijack more cells. (NIAID/NIH via AP)"
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=1101&amp;h=720&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=1101&amp;h=734&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=1101&amp;h=734&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/01/72ce7edf8d534cf1a44ebf38a33ce33a-1.jpg?w=1101&amp;h=734&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1399846"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/biden-to-visit-state-dept-as-us-reengages-with-international-community/"
					class="article-list__article-link"
														>
			
				Biden signals that US will refocus on diplomacy abroad
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://kfor.com/news/biden-to-visit-state-dept-as-us-reengages-with-international-community/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6259203"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=876&amp;h=493&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=960&amp;h=540&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2021/02/GettyImages-1230972216.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr1_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr1_combo1","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr1_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="15357"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/pay-it-4ward/pay-it-4ward/"
					class="article-list__article-link"
														>
			
				Nominate someone for Pay It 4Ward
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://kfor.com/news/pay-it-4ward/pay-it-4ward/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=770&#038;h=425&#038;crop=1"
		alt=""
		srcset="https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=160&amp;h=90&amp;crop=1 160w, https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=256&amp;h=144&amp;crop=1 256w, https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=320&amp;h=180&amp;crop=1 320w, https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=512&amp;h=288&amp;crop=1 512w, https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=640&amp;h=360&amp;crop=1 640w, https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=770&amp;h=425&amp;crop=1 876w, https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=770&amp;h=425&amp;crop=1 960w, https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=770&amp;h=425&amp;crop=1 1280w, https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=770&amp;h=425&amp;crop=1 1752w, https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=770&amp;h=425&amp;crop=1 1920w, https://kfor.com/wp-content/uploads/sites/3/2012/04/pif-770x425.jpg?w=770&amp;h=425&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-7" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="25"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/weather/"
					class="article-list__article-link"
														>
			
				KFOR Weather: Stay 4Warned
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1399832"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/deer-causes-deadly-head-on-crash-in-oklahoma/"
					class="article-list__article-link"
														>
			
				Deer causes deadly head-on crash in Oklahoma
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1399724"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/immylabs-opening-appointments-for-covid-19-vaccine-clinic/"
					class="article-list__article-link"
														>
			
				IMMYLabs opening appointments for COVID-19 vaccine clinic
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1399717"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/side-effect-of-covid-19-vaccine-mirrors-breast-cancer-symptom-doctors-say/"
					class="article-list__article-link"
														>
			
				Side effect of COVID-19 vaccine mirrors breast cancer symptom, doctors say
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1399923"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/president-of-oklahoma-jazz-hall-of-fame-charged-with-embezzlement/"
					class="article-list__article-link"
														>
			
				President of Oklahoma Jazz Hall of Fame charged with embezzlement
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1398411"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/coronavirus/thousands-of-vaccines-available-through-okc-county-health-department-for-shot-clinic-this-weekend/"
					class="article-list__article-link"
														>
			
				800 new appointments available for the shot clinics this week hosted by   OKC-County Health Department
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1399308"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/back-up-system-for-oklahomas-most-important-information-created-with-cares-funding/"
					class="article-list__article-link"
														>
			
				Back up system for Oklahoma&#8217;s most important information created with CARES funding
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1400002"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/third-stimulus-checks-democrats-could-phase-out-1400-payments-at-50000-year/"
					class="article-list__article-link"
														>
			
				Third stimulus checks: Democrats could phase out $1,400 payments at $50,000/year
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1398633"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/five-children-and-a-man-killed-inside-muskogee-home-family-says-suspect-killed-his-own-brother-and-children/"
					class="article-list__article-link"
														>
			
				Five children and a man killed inside Muskogee home, family says suspect killed his own brother and children
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1399917"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://kfor.com/news/local/eyebrow-threaders-sue-oklahoma-state-board-of-cosmetology-over-licensing-rules/"
					class="article-list__article-link"
														>
			
				Eyebrow threaders sue Oklahoma State Board of Cosmetology over licensing rules
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-9" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">Follow @KFOR on Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/kfor?ref_src=twsrc%5Etfw">Tweets by kfor</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://kfor.com/" rel="home">
					<img src="https://kfor.com/wp-content/uploads/sites/3/2021/01/cropped-KFOR_2550x600.png" srcset="https://kfor.com/wp-content/uploads/sites/3/2021/01/cropped-KFOR_2550x600.png?w=90 90w, https://kfor.com/wp-content/uploads/sites/3/2021/01/cropped-KFOR_2550x600.png?w=120 120w, https://kfor.com/wp-content/uploads/sites/3/2021/01/cropped-KFOR_2550x600.png?w=180 180w, https://kfor.com/wp-content/uploads/sites/3/2021/01/cropped-KFOR_2550x600.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KFOR" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kfor4/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/Kfor">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kfortv4">
					
<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCEUYiWFyzpEBMZ3aG7ud7xg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https:kfor.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:4@KFOR.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/go4it/id318424694">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.goforit.localtv">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/4warnme/id510369875">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.goforit.localtv">
						<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-912320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-912320"><a href="https://kfor.com/news/">News</a></li>
<li id="menu-item-1382554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382554"><a href="https://kfor.com/news/washington-dc-bureau/">Washington</a></li>
<li id="menu-item-912329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912329"><a href="https://kfor.com/weather/">Weather</a></li>
<li id="menu-item-912654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912654"><a href="https://kfor.com/on-air/live-streaming/">📺 Watch</a></li>
<li id="menu-item-912321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-912321"><a href="https://kfor.com/sports/">Sports</a></li>
<li id="menu-item-1371786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1371786"><a href="https://kfor.com/hidden-history/">Black History Month</a></li>
<li id="menu-item-912327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912327"><a href="https://kfor.com/on-air/">Links</a></li>
<li id="menu-item-912322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912322"><a href="https://kfor.com/asktheexpert/">Experts</a></li>
<li id="menu-item-912324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-912324"><a href="https://kfor.com/about-us/">More</a></li>
<li id="menu-item-1062830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1062830"><a href="https://kfor.com/jobs/">Jobs</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-315251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315251"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kfor-tv">Online Public File</a></li>
<li id="menu-item-912766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912766"><a href="https://kfor.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://kfor.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://kfor.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "The Big Game";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P8736812E-11EE-4621-BA49-26E28FD6CC94","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1399995,
		section: "the-big-game",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kfor","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"the_big_game","kw":"nfl-commissioner-kaepernick-deserves-recognition"}'   data-path='/5678/nx.kfor/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="The Big Game"
			data-logoUrl="https://kfor.com/wp-content/uploads/sites/3/2021/01/cropped-KFOR_2550x600.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 82 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://kfor.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://kfor.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/kfor.com\/wp-admin\/admin-ajax.php","ajax_nonce":"0c5639440d","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://kfor.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/kfor.com\/wp-json\/","nonce":"d73f697062","versionString":"wp\/v2\/"};
</script>
<script src='https://kfor.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/kfor.com\/sports\/the-big-game\/nfl-commissioner-kaepernick-deserves-recognition\/"}
</script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://kfor.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://kfor.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039059',post:'1399995',tz:'-6',srv:'kfor.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039059', '1399995' ]);
</script>

</body>
</html>
